
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="Combating Manager Burnout: 5 Simple Steps to Decentralised Command and Decision-making" />
	<meta name="description" content="As a direct result of COVID-19, management teams are coming under increased pressure to closely and directly monitor and manage their remote teams. Command and control isn&#8217;t a great management a..." />
	<link rel="canonical" href="https://www.realwire.com/releases/5-Simple-Steps-to-Decentralised-Command-and-Decision-making" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/releasedByRealwire.jpg?v1.1" /><meta name="twitter:image:width" content="500" /><meta name="twitter:image:height" content="250" />
	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="Fractal Systems  | Combating Manager Burnout: 5 Simple Steps to Decentralised Command and Decision-making" />
	<meta property="og:description" content="As a direct result of COVID-19, management teams are coming under increased pressure to closely and directly monitor and manage their remote teams. Command and control isn&#8217;t a great management a" />
	<meta property="og:url" content="https://www.realwire.com/releases/5-Simple-Steps-to-Decentralised-Command-and-Decision-making" />
	<meta property="og:site_name" content="RealWire" />
		<meta property="og:image" content="http://www.realwire.com/images/logo.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/images/logo.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="305" /><meta property="og:image:height" content="60" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2021-04-13T10:56:00Z" />
	
	<title>Combating Manager Burnout: 5 Simple Steps to Decentralised Command and Decision-making</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=481164620210413" rel="alternate" type="application/rss+xml" title="Recent releases for Fractal Systems " />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r53621" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/realStory.asp">RealStories</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FcqU&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2F5%2DSimple%2DSteps%2Dto%2DDecentralised%2DCommand%2Dand%2DDecision%2Dmaking&amp;text=Combating+Manager+Burnout%3A+5+Simple+Steps+to+Decentralised+Command+and+Decision%2Dmaking&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2F5%2DSimple%2DSteps%2Dto%2DDecentralised%2DCommand%2Dand%2DDecision%2Dmaking" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2F5%2DSimple%2DSteps%2Dto%2DDecentralised%2DCommand%2Dand%2DDecision%2Dmaking&amp;title=Combating+Manager+Burnout%3A+5+Simple+Steps+to+Decentralised+Command+and+Decision%2Dmaking&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>Combating Manager Burnout: 5 Simple Steps to Decentralised Command and Decision-making</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --><p>As a direct result of COVID-19, management teams are coming under increased pressure to closely and directly monitor and manage their remote teams. Command and control isn&#8217;t a great management approach and it&#8217;s even less effective with distributed teams. Manager burnout rose by 78% between Q1 and Q4 of 2020, according to the recent 2021 <a href="https://www.glintinc.com/wp-content/uploads/2021/03/State_of_the_Manager_2021.pdf" target="_blank" rel="nofollow noopener noopener">State of the Manager</a> report from Glint and LinkedIn, so it&#8217;s more important than ever for managers and business leaders learn to practise decentralised command and decision-making.</p>
<p>Jay Rahman, Founder, <a href="https://fractalsystems.co.uk/" target="_blank" rel="nofollow noopener noopener">Fractal Systems Consulting</a>, stated: &#8220;We are seeing that manager burnout is becoming an increasingly common problem for businesses in 2021. The very worst thing that managers can do is to give their teams &#8220;mission impossible&#8221; tasks and then blame them when things go wrong, absolving themselves of all responsibility. That is not what decentralised command and decision-making is about. Instead, it is about enabling your teams to deliver well and bringing the best of their abilities to the fore.&#8221;</p>
<p>To help combat manager burnout and overload, Rahman recommends leaders follow these five simple steps to effectively put decentralised command and decision-making processes and structures in place.</p>
<p><strong>Step #1 &#8211; Clarify what you want, why you want it and how it fits with the firm&#8217;s strategy</strong><br />Before decentralising decision making, Leaders need to be crystal clear around what it is that they want, why they want it and how it fits in with the firm&#8217;s overall strategy. Take a strategic view of what it is that you are trying to do, and why it matters. We have clever people working with us, for maximum effect, they will need to understand how what they are being asked to do, fits in with the bigger picture. So, it is vitally important that you, as a leader, understand the &#8220;why?&#8221;: Why is it that we are doing this piece of work? How does it help the firm? How is it going to help the business thrive and survive in this age of disruption?</p>
<p><strong>Step #2 &#8211; Describe to your teams &#8220;what good looks like&#8221;</strong><br />Once you are really clear about what it is you want and why you want it, you need to describe to your teams and the people that you are delegating the work to what good looks like. You need to explain what it is you are trying to do, why you are trying to do it and how it fits in with the company and the strategic objectives. Make sure you leave room for questions and clarification.</p>
<p>What&#8217;s really important in step #2 is that you don&#8217;t give your teams your tactical solution. You don&#8217;t say to them, &#8220;do X, Y and Z&#8221; and give them the plan. That&#8217;s because, if you give them the plan, it is your plan, not theirs. Remember: this isn&#8217;t command and control; this is about decentralisation. If you can&#8217;t resist the temptation of dictating and micromanagement, you won&#8217;t be able to realise the increased motivation, creativity, groupthink, speed and flexibility that decentralised command and decision making brings. You hired smart people so they can tell you what to do, not so that you can tell them what to do. Your goal needs to be to empower them and help them bring the best of their skills and talents to the game.</p>
<p>And the way that you do this is by giving them: &#8220;the leader&#8217;s intent, the mission intent, the why we are doing it, the strategy and how the work fits in.&#8221; This way they get that really clear vision of why they are doing this, what it means and what good looks like.</p>
<p><strong>Step #3 &#8211; Give them the parameters for delivery</strong><br />Be transparent on exactly what resources you are making available to the team. Be clear on letting them know where you can help them. So not only do you give them the vision, you also give them a solid understanding of how and when you are available to support them.</p>
<p>Tell them clearly, &#8220;I can help you with X, Y and Z&#133; You can use me in this space&#133; Or these are the teams that can help you and these are the resources available.&#8221; Ensure your teams understand that you remain fully committed to helping them achieve the firms goals.</p>
<p><strong>Step #4 &#8211; Playback</strong><br />Give the team an objective to consider what you&#8217;ve told them in steps #2 and #3 above and an opportunity to come back to you with a coherent plan. And when doing so, have the team playback the vision, the mission and what they&#8217;ve understood. Let them tell you: &#8220;We are going to go here, this is the reason we are doing it, this is the &#8216;why&#8217; of why we are doing it and this is the &#8216;how&#8217;.&#8221;</p>
<p>In doing this playback, the team gives you their plan. And the reason you want their plan is, because they are closer to delivery, they understand the reality that they are operating in, day in and day out, they know what the terrain looks like and they know how to manage it well. And the important thing is this: because it is their plan, the engagement to deliver remains high.</p>
<p><strong>Step #5 &#8211; Stay engaged</strong><br />Trust and check, stay in the game, remember you are still accountable. This is the most important piece. Step #5 is about trusting your team to do the job, regularly checking in and helping them when impediments or problems arise. By checking in, you make sure you remain part of the team, and you stay responsible: it is still, ultimately, your team and you are accountable for their success. The very worst thing that managers can do is to give their teams &#8220;mission impossible&#8221; tasks and then blame them when things go wrong, absolving themselves of all responsibility. That is not what decentralised command and decision-making is about.</p>
<p>Your role, in this &#8220;trust and check&#8221; piece is to demonstrate servant leadership and to eliminate the frictions around delivery. So, when the teams come back with problems and challenges, helping them to overcome these is your goal as a leader or as a manager, sometimes this is through a coaching or mentoring approach to help them think through how they can resolve the challenge, at others this is your hands-on opportunity to remove impediments that are outside the team&#8217;s ability to solve.</p>
<p>Finally, a note about problems. Sometimes teams struggle or stall. It&#8217;s critical that you as a leader stay in the learning space when discovering how your team is handling this new way of working. Leaders sometimes fall into the trap of expecting their teams to magically outperform all expectations when applying decentralisation. However, not all teams get it quickly, they need time to really embrace the opportunity that decentralised decision making gives them as well as overcoming the fear that they may get it wrong. As a leader your job is to train, mentor and coach your teams through their journey.</p>
<p><strong>Press contacts</strong>:<br />Matthew Flack or Martin Fitzgerald, Spreckley / T: 0207 388 9988 / E <a href="mailto:fractal@spreckley.co.uk" target="_blank" rel="nofollow noopener">fractal@spreckley.co.uk</a></p>
<p><strong>Notes to editors</strong></p>
<p><strong>About Fractal Systems</strong><br /><a href="https://fractalsystems.co.uk/" target="_blank" rel="nofollow noopener noopener">Fractal Systems</a> is a management consultancy comprising of an accomplished team of Professional Scrum Trainers, Agile Coaches, Scrum Masters, Product Owners and Skilled Engineers. The consultancy enables its clients to unlock dramatic performance gains through embedded proven agile frameworks using lean-change methodology that provides consistent, incremental delivery and performance gains.</p>
<p>Fractal Systems&#8217; clients regularly report increased productivity and engagement within their teams in just a few weeks of working together. Its goal is to teach business leaders and teams how to bring behavioural change that is impactful and useful to any team they engage with.</p>
<p>For more information go to <a href="https://fractalsystems.co.uk/" target="_blank" rel="nofollow noopener">https://fractalsystems.co.uk/</a></p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2021-04-13" pubdate="pubdate" id="pub-date">13 Apr 2021</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://fractalsystems.co.uk/" rel="nofollow" target="_blank">Fractal Systems homepage </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=12&catD=Business&cat=12,517,560,561,721,678,706,515,563,70,529,715,602,609,562,161,239">Business</a><br /><a href="results.asp?catI=353&catD=HumanResources&cat=353,672,85,557,232,673,556">HumanResources</a><br /><a href="results.asp?catI=352&catD=IT&cat=352,695,699,118,209,261,143,771,262,552,577,718,709,727,195,158,164,60,698,68,697,366,72,153,233,468,208,30,162,369,234,708,323,112,624,235,141,355,702,110,701,558,378,712,726,520,133,511,192,165,130,113,75,710,40,554,295,294,197,386,696,597,711,318,392,47,199,134,728,129,293,382,61,320,125,521,555,21,326,136,321,259,107">IT</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=481164620210413" class="iconpad"><span class="shareRSS">RSS Feed</span>Fractal Systems  Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FcqU&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2F5%2DSimple%2DSteps%2Dto%2DDecentralised%2DCommand%2Dand%2DDecision%2Dmaking&amp;text=Combating+Manager+Burnout%3A+5+Simple+Steps+to+Decentralised+Command+and+Decision%2Dmaking&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2F5%2DSimple%2DSteps%2Dto%2DDecentralised%2DCommand%2Dand%2DDecision%2Dmaking" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2F5%2DSimple%2DSteps%2Dto%2DDecentralised%2DCommand%2Dand%2DDecision%2Dmaking&amp;title=Combating+Manager+Burnout%3A+5+Simple+Steps+to+Decentralised+Command+and+Decision%2Dmaking&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2F5%2DSimple%2DSteps%2Dto%2DDecentralised%2DCommand%2Dand%2DDecision%2Dmaking&amp;title=Combating+Manager+Burnout%3A+5+Simple+Steps+to+Decentralised+Command+and+Decision%2Dmaking&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2F5%2DSimple%2DSteps%2Dto%2DDecentralised%2DCommand%2Dand%2DDecision%2Dmaking" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2F5%2DSimple%2DSteps%2Dto%2DDecentralised%2DCommand%2Dand%2DDecision%2Dmaking&amp;title=Combating+Manager+Burnout%3A+5+Simple+Steps+to+Decentralised+Command+and+Decision%2Dmaking" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2021 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
