
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="ASC Founds Subsidiary in Spain" />
	<meta name="description" content="New Branch is Part of the Company&#8217;s Internationalization Strategy
H&ouml;sbach, April 03, 2020 &#8211; ASC Technologies AG has founded the new subsidiary ASC Ib&eacute;rica Cloud Solutions S.L...." />
	<link rel="canonical" href="https://www.realwire.com/releases/ASC-Founds-Subsidiary-in-Spain" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/releasedByRealwire.jpg?v1.1" /><meta name="twitter:image:width" content="500" /><meta name="twitter:image:height" content="250" />
	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="ASC Technologies | ASC Founds Subsidiary in Spain" />
	<meta property="og:description" content="New Branch is Part of the Company&#8217;s Internationalization Strategy
H&ouml;sbach, April 03, 2020 &#8211; ASC Technologies AG has founded the new subsidiary ASC Ib&eacute;rica Cloud Solutions S.L." />
	<meta property="og:url" content="https://www.realwire.com/releases/ASC-Founds-Subsidiary-in-Spain" />
	<meta property="og:site_name" content="RealWire" />
		<meta property="og:image" content="http://www.realwire.com/images/logo.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/images/logo.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="305" /><meta property="og:image:height" content="60" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2020-04-03T11:19:00Z" />
	
	<title>ASC Founds Subsidiary in Spain</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link href="https://www.realwire.com/rss/company.asp?c=0232320200403" rel="alternate" type="application/rss+xml" title="Recent releases for ASC Technologies" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r51858" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/realStory.asp">RealStories</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FbNQ&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FASC%2DFounds%2DSubsidiary%2Din%2DSpain&amp;text=ASC+Founds+Subsidiary+in+Spain&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FASC%2DFounds%2DSubsidiary%2Din%2DSpain" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FASC%2DFounds%2DSubsidiary%2Din%2DSpain&amp;title=ASC+Founds+Subsidiary+in+Spain&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>ASC Founds Subsidiary in Spain</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --><p><em>New Branch is Part of the Company&#8217;s Internationalization Strategy</em></p>
<p><strong>H&ouml;sbach, April 03, 2020</strong> &#8211; ASC Technologies AG has founded the new subsidiary ASC Ib&eacute;rica Cloud Solutions S.L. On 1st April 2020, the leading software and cloud provider in the field of compliance recording, quality management and analytics expands its international presence with its own representation in Spain. Its purpose is to promote sales of products, solutions, and services on a global basis as well as to provide personal support to customers and partners locally.</p>
<p>So far, the partner Tradesegur S.A. was responsible for sales and service of ASC solutions in Spain. Tradesegur and ASC have now agreed to handle the core business of communications recording directly in the new subsidiary ASC Ib&eacute;rica Cloud Solutions S.L. from 1st April 2020. &#8220;Both Tradesegur and ASC assure that the transfer of the business is carried out with utmost care. Our customers will benefit from this focus on resources and direct support from the manufacturer&#8221;, says Dr. Gerald Kromer, Chief Executive Officer of ASC Technologies AG.</p>
<p>The subsidiary ASC Ib&eacute;rica Cloud Solutions S.L. is an excellent stepping-stone for the company to live up to the requirements of Spanish customers. The new subsidiary is based in Madrid. &#8220;Spain is an important market for us and we are glad to be able to expand our growth with our own representative office here. By founding our own subsidiary, we are taking another important step in implementing our internationalization strategy&#8221;, explains Kromer.</p>
<p>Michele Giovanni Occhionero heads the subsidiary as Country Manager. He is responsible for cultivating existing and forging new customer relationships in the Spanish market. He will be working in close cooperation with the technology experts from the company&#8217;s German headquarters. &#8220;Michele draws on more than 20 years of experience in the information and telecommunications technology market and has a tremendous expertise which is of great value for us to expand our business&#8221;, says Kromer. &#8220;Thanks to his customer-oriented approach, he will offer our partners and customers the best possible support. With his expertise, he will help us in strengthening ASC's international reputation and further expanding our presence.&#8221;</p>
<p><strong>Address</strong><br />ASC Iberica S.L.<br />Paseo de la Castellana, 170, 8&ordm; Izda, <br />28046 Madrid</p>
<p>For more information about ASC&#8217;s portfolio, please visit <a href="http://www.asctechnologies.com" target="_blank" rel="nofollow noopener">www.asctechnologies.com</a>.</p>
<p><strong>About ASC</strong><br />ASC is a worldwide leading software provider in the field of omni-channel recording, quality management, and analytics. Among our target groups are all companies that record their communication, especially contact centers, financial institutions, and public-safety organizations. ASC offers solutions to record, analyze, and evaluate multimedia interactions &#8211; as a service from the cloud as well as on-premise. With its headquarters in Germany and subsidiaries in Great Britain, France, Switzerland, Rumania, Dubai, the USA, Brazil, Mexico, Hong Kong, Japan, and Singapore as well as a global service network, ASC is one of the global players of the industry.</p>
<p><strong>CONTACT</strong>. <br />ASC Technologies AG <br />Anna Lederer, PR &amp; Communications<br />Seibelstra&szlig;e 2-4 <br />63768 H&ouml;sbach <br />Germany <br />Phone +49 6021 5001 247<br />Fax +49 6021 5001 310<br /><a href="mailto:a.lederer@asc.de" target="_blank" rel="nofollow noopener">a.lederer@asc.de</a></p>
<p><strong>Please follow us on </strong><br /><a href="https://www.facebook.com/ASC.cloud" target="_blank" rel="nofollow noopener noopener">Facebook</a><br /><a href="https://twitter.com/ASCTechnologies" target="_blank" rel="nofollow noopener noopener">Twitter</a><br /><a href="https://www.xing.com/company/asctechnologiesag" target="_blank" rel="nofollow noopener noopener">XING</a><br /><a href="https://www.linkedin.com/company/465821" target="_blank" rel="nofollow noopener noopener">LinkedIn</a><br /><br /><a href="http://www.asctechnologies.com" target="_blank" rel="nofollow noopener">www.asctechnologies.com</a></p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2020-04-03" pubdate="pubdate" id="pub-date">3 Apr 2020</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.asctechnologies.com/english/index.html" rel="nofollow" target="_blank">ASC Technologies homepage </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=352&catD=IT&cat=352,695,699,118,209,261,143,771,262,552,577,718,709,727,195,158,164,60,698,68,697,366,72,153,233,468,208,30,162,369,234,708,323,112,624,235,141,355,702,110,701,558,378,712,726,520,133,511,192,165,130,113,75,710,40,554,295,294,197,386,696,597,711,318,392,47,199,134,728,129,293,382,61,320,125,521,555,21,326,136,321,259,107">IT</a><br /><a href="results.asp?catI=349&catD=Telecom&cat=349,48,625,717,619,588,668,56,170,65,42,655,29,268,73,28,38,205,50,24,470,617,745,168,471,152,388,328,242,535,19,643,131,387,17,46,135,250,132,742,147,115,241,18,71">Telecom</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=0232320200403" class="iconpad"><span class="shareRSS">RSS Feed</span>ASC Technologies Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FbNQ&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FASC%2DFounds%2DSubsidiary%2Din%2DSpain&amp;text=ASC+Founds+Subsidiary+in+Spain&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FASC%2DFounds%2DSubsidiary%2Din%2DSpain" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FASC%2DFounds%2DSubsidiary%2Din%2DSpain&amp;title=ASC+Founds+Subsidiary+in+Spain&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FASC%2DFounds%2DSubsidiary%2Din%2DSpain&amp;title=ASC+Founds+Subsidiary+in+Spain&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FASC%2DFounds%2DSubsidiary%2Din%2DSpain" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FASC%2DFounds%2DSubsidiary%2Din%2DSpain&amp;title=ASC+Founds+Subsidiary+in+Spain" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2020 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
