
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="Avonhurst boosts intelligence offering with new senior hire" />
	<meta name="description" content="https://www.avonhurst.com/ 
LONDON &#8211; The London-based political strategy and legal advisory firm Avonhurst has announced the arrival of a new Senior Advisor, Tor McLaren, a founder of Tiller Gl..." />
	<link rel="canonical" href="https://www.realwire.com/releases/Avonhurst-boosts-intelligence-offering-with-new-senior-hire" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/Tor_McLaren.jpg" />
<meta name="twitter:image:width" content="600" />
<meta name="twitter:image:height" content="400" />

	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="Avonhurst | Avonhurst boosts intelligence offering with new senior hire" />
	<meta property="og:description" content="https://www.avonhurst.com/ 
LONDON &#8211; The London-based political strategy and legal advisory firm Avonhurst has announced the arrival of a new Senior Advisor, Tor McLaren, a founder of Tiller Gl" />
	<meta property="og:url" content="https://www.realwire.com/releases/Avonhurst-boosts-intelligence-offering-with-new-senior-hire" />
	<meta property="og:site_name" content="RealWire" />
	<meta property="og:image" content="https://www.realwire.com/twitter_writeitfiles/Tor_McLaren.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/twitter_writeitfiles/Tor_McLaren.jpg" /><meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2021-03-18T09:00:00Z" />
	
	<title>Avonhurst boosts intelligence offering with new senior hire</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=381086920210318" rel="alternate" type="application/rss+xml" title="Recent releases for Avonhurst" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r53509" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/realStory.asp">RealStories</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FcoS&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FAvonhurst%2Dboosts%2Dintelligence%2Doffering%2Dwith%2Dnew%2Dsenior%2Dhire&amp;text=Avonhurst+boosts+intelligence+offering+with+new+senior+hire&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FAvonhurst%2Dboosts%2Dintelligence%2Doffering%2Dwith%2Dnew%2Dsenior%2Dhire" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FAvonhurst%2Dboosts%2Dintelligence%2Doffering%2Dwith%2Dnew%2Dsenior%2Dhire&amp;title=Avonhurst+boosts+intelligence+offering+with+new+senior+hire&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>Avonhurst boosts intelligence offering with new senior hire</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --></p><p><p><em><a href="https://www.avonhurst.com/" target="_blank" rel="nofollow noopener">https://www.avonhurst.com/</a> </em></p><p><strong>LONDON</strong> &#8211; The London-based political strategy and legal advisory firm <a href="http://www.avonhurst.com/" target="_blank" rel="nofollow noopener noopener">Avonhurst</a> has announced the arrival of a new Senior Advisor, Tor McLaren, a founder of Tiller Global Counsel and former Partner of Nash Capital Group. He is the latest impressive hire at the firm, including most recently Dr Pippa Malmgren, a former advisor to the President GW Bush White House, who joined last month.</p><div style="margin-left:0px;float:left;width:246px;"><div style="text-align:center;"><img style="margin:5px 10px 10px 0;border:1px solid #879690;" src="https://www.realwire.com/preview_writeitfiles/Tor_McLaren.jpg" alt="Tor McLaren" title="Tor McLaren"></div><div style="text-align:center;clear:both;margin:1px 10px;font-weight:bold;font-size:smaller;width:250;">Tor McLaren</div></div><p>McLaren and the Tiller team connect demand to the best intelligence. Tiller is a trusted and connected network with recourse to hard-to-access information and authenticated insights. Furthermore, with a focus on not just analysing risk but also investigating and delivering commercial opportunities, he is well placed to assist Avonhurst across its unique blend of political strategy, legal advisory and capital services. McLaren has a wide range of experience across media and communications, finance, intelligence and strategy.</p><p>Jonathan Bloom, Chief Executive of Avonhurst, comments: &#8220;We are excited to be joined by Tor McLaren as Senior Advisor. While we already have a top tier team that analyses macro trends and the impact on industry, with our sophisticated capital clients particularly focused on the risks and opportunities in deploying capital around the world, we thought it essential to bring on board the very best team to tackle challenging intelligence matters. Tor&#8217;s arrival further boosts an offering that was recently strengthened by the arrival of Dr Pippa Malmgren.&#8221;</p><p>McLaren is a founder of Tiller, a unique intelligence business which tackles complex challenges with hard-to-get access and is a former Partner of Nash Capital Group. Prior to that, he spent his career launching, acquiring and selling media businesses &#8211; including the launch of Australia&#8217;s Foxtel and Galaxy platforms &#8211; before returning to the UK to work for NBC Universal&#8217;s UK and EMEA television channels businesses as Director of Channels.</p><p>Bloom continues: "While Tina Fordham will continue to provide our clients the very best partner-level service in analysing macro trends, having Tor join us will further bolster the bespoke transaction services we provide to our sophisticated capital clients including private equity and credit funds, as well as asset managers and corporates. Tor joins our other Senior Advisors including Dr Malmgren, Sean West, Lord Barwell and Lord Houghton. With access to Tiller&#8217;s network, Avonhurst will further deepen its foundation to provide political risk / opportunity analysis across the globe.&#8221;</p><p>-- ENDS --</p><p><strong>FOR MORE INFORMATION CONTACT</strong> Kathryn Adamson, <a href="mailto:Kathryn@legalcomms.com" target="_blank" rel="nofollow noopener">Kathryn@legalcomms.com</a>, Mobile (+44) 0771 713 3595</p><p><strong>NOTES TO EDITORS</strong></p><p>Launched in July 2019 with a substantial client portfolio, Avonhurst is dedicated to meeting the changing needs of sophisticated capital by providing a bespoke offering comprising legal, legislative / political risk advisory and capital services. A group of market-leading founders and influencers from the legal world have created a revolutionary advisory business dedicated to helping funds, capital providers, corporate borrowers and issuers, and secured lenders, navigate the complexities of ever-changing markets.</p><p>Just one year on, the firm&#8217;s unique combination of offering legal advice with political analysis was recognised with the firm being named as a finalist in the 2020 Financial Times Innovative Lawyer Awards and the British Legal Awards for &#8216;Boutique Law Firm of the Year 2020&#8217;.</p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2021-03-18" pubdate="pubdate" id="pub-date">18 Mar 2021</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"><div class="secTitle">Images</div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=53509&amp;d=w&amp;name=Tor%5FMcLaren%2Ejpg&amp;title=Tor%20McLaren" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/Tor_McLaren.jpg" alt="Tor McLaren" title="view Tor McLaren" /></a><br />Tor McLaren<br /><a href="/realResource.asp?ReleaseID=53509&amp;d=w&amp;name=Tor%5FMcLaren%2Ejpg&amp;title=Tor%20McLaren" target="_blank" title="view Tor McLaren">view</a></div><hr /></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.avonhurst.com/" rel="nofollow" target="_blank">Avonhurst homepage </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=12&catD=Business&cat=12,517,560,561,721,678,706,515,563,70,529,715,602,609,562,161,239">Business</a><br /><a href="results.asp?catI=337&catD=FinancialServices&cat=337,606,106,371,670,716,373,372,272,374,273,269,755,275,376,604,377,543,277,767,74,738,370,280,281,380,251,381,751,564,297,559">FinancialServices</a><br /><a href="results.asp?catI=463&catD=Legal&cat=463,466,719,464,465">Legal</a><br /><a href="results.asp?catI=467&catD=Politics&cat=467,571,774,572,574">Politics</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=381086920210318" class="iconpad"><span class="shareRSS">RSS Feed</span>Avonhurst Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FcoS&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FAvonhurst%2Dboosts%2Dintelligence%2Doffering%2Dwith%2Dnew%2Dsenior%2Dhire&amp;text=Avonhurst+boosts+intelligence+offering+with+new+senior+hire&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FAvonhurst%2Dboosts%2Dintelligence%2Doffering%2Dwith%2Dnew%2Dsenior%2Dhire" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FAvonhurst%2Dboosts%2Dintelligence%2Doffering%2Dwith%2Dnew%2Dsenior%2Dhire&amp;title=Avonhurst+boosts+intelligence+offering+with+new+senior+hire&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FAvonhurst%2Dboosts%2Dintelligence%2Doffering%2Dwith%2Dnew%2Dsenior%2Dhire&amp;title=Avonhurst+boosts+intelligence+offering+with+new+senior+hire&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FAvonhurst%2Dboosts%2Dintelligence%2Doffering%2Dwith%2Dnew%2Dsenior%2Dhire" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FAvonhurst%2Dboosts%2Dintelligence%2Doffering%2Dwith%2Dnew%2Dsenior%2Dhire&amp;title=Avonhurst+boosts+intelligence+offering+with+new+senior+hire" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2021 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
