
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="BI4ALL achieves record turnover of 17.7 million euros" />
	<meta name="description" content="The strong demand for Digital Transformation projects contributed to the 11% growth over the previous year, with the international market representing 57% of the total
Lisbon, July 08, 2021 - BI4ALL, a leader in Data Analytics and Artificial Intelligence services, registered a significant growth in its operation in 2020, in the national and international markets..." />
	<link rel="canonical" href="https://www.realwire.com/releases/BI4ALL-achieves-record-turnover-of-177-million-euros" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/Jose-Oliveira_BI4ALL.jpg" />
<meta name="twitter:image:width" content="599" />
<meta name="twitter:image:height" content="406" />

	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="BI4ALL | BI4ALL achieves record turnover of 17.7 million euros" />
	<meta property="og:description" content="The strong demand for Digital Transformation projects contributed to the 11% growth over the previous year, with the international market representing 57% of the total
Lisbon, July 08, 2021 - BI4ALL, a leader in Data Analytics and Artificial Intelligence services, registered a significant growth in its operation in 2020, in the national and international markets" />
	<meta property="og:url" content="https://www.realwire.com/releases/BI4ALL-achieves-record-turnover-of-177-million-euros" />
	<meta property="og:site_name" content="RealWire" />
	<meta property="og:image" content="https://www.realwire.com/twitter_writeitfiles/Jose-Oliveira_BI4ALL.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/twitter_writeitfiles/Jose-Oliveira_BI4ALL.jpg" /><meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="599" /><meta property="og:image:height" content="406" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2021-07-08T14:44:00Z" />
	
	<title>BI4ALL achieves record turnover of 17.7 million euros</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=441148020210708" rel="alternate" type="application/rss+xml" title="Recent releases for BI4ALL" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r54034" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/realStory.asp">RealStories</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2Fczv&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FBI4ALL%2Dachieves%2Drecord%2Dturnover%2Dof%2D177%2Dmillion%2Deuros&amp;text=BI4ALL+achieves+record+turnover+of+17%2E7+million+euros&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FBI4ALL%2Dachieves%2Drecord%2Dturnover%2Dof%2D177%2Dmillion%2Deuros" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FBI4ALL%2Dachieves%2Drecord%2Dturnover%2Dof%2D177%2Dmillion%2Deuros&amp;title=BI4ALL+achieves+record+turnover+of+17%2E7+million+euros&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>BI4ALL achieves record turnover of 17.7 million euros</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --></p><p><p><em>The strong demand for Digital Transformation projects contributed to the 11% growth over the previous year, with the international market representing 57% of the total</em></p><p><strong>Lisbon, July 08, 2021 -</strong> <a href="http://www.bi4all.pt/" target="_blank" rel="nofollow noopener noopener">BI4ALL</a>, a leader in Data Analytics and Artificial Intelligence services, registered a significant growth in its operation in 2020, in the national and international markets. The latter now represents 57% of the turnover of the Portuguese technology company, a growth of 12% over the previous year. The national market registered a consolidated growth of 9% compared to 2019.</p><div style="margin-left:0px;float:left;width:246px;"><div style="text-align:center;"><img style="margin:5px 10px 10px 0;border:1px solid #879690;" src="https://www.realwire.com/preview_writeitfiles/Jose-Oliveira_BI4ALL.jpg" alt="José Oliveira - CEO BI4ALL" title="José Oliveira - CEO BI4ALL"></div><div style="text-align:center;clear:both;margin:1px 10px;font-weight:bold;font-size:smaller;width:250;">José Oliveira - CEO BI4ALL</div></div><p>BI4ALL's solutions effectively contribute to empower managers with the best means to ensure the competitiveness and growth of their organizations. Efficient process optimization depends on the ability to bring business intelligence to everyday life, and it is this unique ability of the company that leads customers to choose BI4ALL in the areas of Analytics, Big Data, Data Science, Artificial Intelligence, Data Visualizations, CPM and Software Engineering.</p><p>The sectors that contribute the most to the company's business are Pharmaceuticals, followed by the Banking sector, which has been growing in importance, Energy, Transport and Insurance sector. It has been, and will continue to be part of the company's DNA, the leadership in the use of the most advanced analytics technologies at the service of its clients' businesses, in close partnership with leading technology providers.</p><p>Jos&eacute; Oliveira, CEO of BI4ALL, comments, <em>&#8220;The results were frankly positive. Considering the context in which we still find ourselves, we managed to exceed the target of 16 million euros in turnover for 2019. We maintain our commitment to serve all our customers with the highest standards of excellence and the growing weight of the international market is a reflection of the strategic commitment we have made and which we maintain, without regard to location barriers, and with the quality of existing talent in our country."</em></p><p>BI4ALL currently has 270 employees and is concerned about the shortage of consultants in Portugal. &#8220;<em>It will be a priority for the coming years to strengthen our teams, in order to continue to respond to the needs of our customers, which will continue to grow. We know that, despite the context of some uncertainty, companies that bet on Data Analytics and Artificial Intelligence services will be the winners in the future</em>&#8221;, concludes the CEO of BI4ALL.</p><p><strong>&#8220;BI4ALL city&#8221;: The technological city par excellence</strong><br />The need to ensure excellent conditions to respond to the current and future challenges of its customers is reflected in the investment that the technology company is making in its new headquarters, in Lisbon. Named &#8220;BI4ALL City&#8221;, it is a space that is designed to provide employees with a dynamic, agile working environment and which aims to bring together all the conditions for creativity, collaboration and highly productive work, allowing the company to maintain a leadership position, as a specialist in Digital Transformation and Data Strategy, focusing on the areas of Data Analytics and Artificial Intelligence.</p><p><strong># # #</strong></p><p><strong>About BI4ALL:</strong><br />BI4ALL is a leader in consulting services with excellence skills in Digital Transformation and Data Strategy, with a focus on Analytics, Big Data, Data Science, Artificial Intelligence, Data Visualizations, CPM and Software Engineering. Since 2004, we have been totally focused on the success of our customers and we share with them a knowledge of excellence both in the technological component and in the business component, allowing organizations to have competitive advantages by transforming their data into insights.</p><p>We transform organizations of all sizes into more agile and vigorous organizations that anticipate the unpredictable, adapt quickly to market changes and are better prepared for the future. Recognized with over 25 national and international awards, we work with high performance teams and a passion for results.</p><p><a href="http://www.bi4all.pt" target="_blank" rel="nofollow noopener">www.bi4all.pt</a> <br /><a href="http://facebook.com/bi4all" target="_blank" rel="nofollow noopener noopener">facebook.com/bi4all</a><br /><a href="http://www.linkedin.com/company/bi4all" target="_blank" rel="nofollow noopener">www.linkedin.com/company/bi4all</a> <br /><a href="https://www.instagram.com/bi4all/" target="_blank" rel="nofollow noopener">https://www.instagram.com/bi4all/</a></p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2021-07-08" pubdate="pubdate" id="pub-date">8 Jul 2021</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"><div class="secTitle">Images</div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=54034&amp;d=w&amp;name=Jose%2DOliveira%5FBI4ALL%2Ejpg&amp;title=Jos%C3%A9%20Oliveira%20%2D%20CEO%20BI4ALL" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/Jose-Oliveira_BI4ALL.jpg" alt="José Oliveira - CEO BI4ALL" title="view José Oliveira - CEO BI4ALL" /></a><br />José Oliveira - CEO BI4ALL<br /><a href="/realResource.asp?ReleaseID=54034&amp;d=w&amp;name=Jose%2DOliveira%5FBI4ALL%2Ejpg&amp;title=Jos%C3%A9%20Oliveira%20%2D%20CEO%20BI4ALL" target="_blank" title="view José Oliveira - CEO BI4ALL">view</a></div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=54034&amp;d=w&amp;name=Jose%2DOliveira%2DBI4ALL%2Ejpg&amp;title=Jos%C3%A9%20Oliveira%20%2D%20CEO%20BI4ALL" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/Jose-Oliveira-BI4ALL.jpg" alt="José Oliveira - CEO BI4ALL" title="view José Oliveira - CEO BI4ALL" /></a><br />José Oliveira - CEO BI4ALL<br /><a href="/realResource.asp?ReleaseID=54034&amp;d=w&amp;name=Jose%2DOliveira%2DBI4ALL%2Ejpg&amp;title=Jos%C3%A9%20Oliveira%20%2D%20CEO%20BI4ALL" target="_blank" title="view José Oliveira - CEO BI4ALL">view</a></div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=54034&amp;d=w&amp;name=BI4ALL%2Dlogo%2Ejpg&amp;title=BI4ALL%20logo" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/BI4ALL-logo.jpg" alt="BI4ALL logo" title="view BI4ALL logo" /></a><br />BI4ALL logo<br /><a href="/realResource.asp?ReleaseID=54034&amp;d=w&amp;name=BI4ALL%2Dlogo%2Ejpg&amp;title=BI4ALL%20logo" target="_blank" title="view BI4ALL logo">view</a></div><hr /></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="http://www.bi4all.pt/" rel="nofollow" target="_blank">BI4ALL homepage </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=12&catD=Business&cat=12,517,560,561,721,678,706,515,563,70,529,715,602,609,562,161,239">Business</a><br /><a href="results.asp?catI=352&catD=IT&cat=352,695,699,118,209,261,143,771,262,552,577,718,709,727,195,158,164,60,698,68,697,366,777,72,153,778,233,468,208,30,162,369,234,708,323,112,624,235,141,355,702,110,701,558,378,712,726,520,133,779,511,192,165,130,113,75,710,40,554,295,294,197,386,696,597,711,318,392,47,199,134,728,129,293,382,61,320,125,521,555,21,326,136,321,259,107">IT</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=441148020210708" class="iconpad"><span class="shareRSS">RSS Feed</span>BI4ALL Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2Fczv&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FBI4ALL%2Dachieves%2Drecord%2Dturnover%2Dof%2D177%2Dmillion%2Deuros&amp;text=BI4ALL+achieves+record+turnover+of+17%2E7+million+euros&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FBI4ALL%2Dachieves%2Drecord%2Dturnover%2Dof%2D177%2Dmillion%2Deuros" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FBI4ALL%2Dachieves%2Drecord%2Dturnover%2Dof%2D177%2Dmillion%2Deuros&amp;title=BI4ALL+achieves+record+turnover+of+17%2E7+million+euros&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FBI4ALL%2Dachieves%2Drecord%2Dturnover%2Dof%2D177%2Dmillion%2Deuros&amp;title=BI4ALL+achieves+record+turnover+of+17%2E7+million+euros&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FBI4ALL%2Dachieves%2Drecord%2Dturnover%2Dof%2D177%2Dmillion%2Deuros" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FBI4ALL%2Dachieves%2Drecord%2Dturnover%2Dof%2D177%2Dmillion%2Deuros&amp;title=BI4ALL+achieves+record+turnover+of+17%2E7+million+euros" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2021 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
