
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="Czech Armed Forces and Hungarian Defence Forces to speak at Future Armoured Vehicles Central and Eastern Europe" />
	<meta name="description" content="




SMi Reports: Agenda updates released for Future Armoured Vehicles Central and Eastern Europe ConferenceSMi Group&#8217;s 6th annual Future Armoured Vehicles Central and Eastern Europe will commence on the 18th and 19th May 2020..." />
	<link rel="canonical" href="https://www.realwire.com/releases/Czech-Armed-Forces-to-speak-at-Future-Armoured-Vehicles-Central" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/releasedByRealwire.jpg?v1.1" /><meta name="twitter:image:width" content="500" /><meta name="twitter:image:height" content="250" />
	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="SMi Group Ltd | Czech Armed Forces and Hungarian Defence Forces to speak at Future Armoured Vehicles Central and Eastern Europe" />
	<meta property="og:description" content="




SMi Reports: Agenda updates released for Future Armoured Vehicles Central and Eastern Europe ConferenceSMi Group&#8217;s 6th annual Future Armoured Vehicles Central and Eastern Europe will commence on the 18th and 19th May 2020" />
	<meta property="og:url" content="https://www.realwire.com/releases/Czech-Armed-Forces-to-speak-at-Future-Armoured-Vehicles-Central" />
	<meta property="og:site_name" content="RealWire" />
		<meta property="og:image" content="http://www.realwire.com/images/logo.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/images/logo.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="305" /><meta property="og:image:height" content="60" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2020-02-26T09:00:00Z" />
	
	<title>Czech Armed Forces and Hungarian Defence Forces to speak at Future Armoured Vehicles Central and Eastern Europe</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link href="https://www.realwire.com/rss/company.asp?c=04934920200226" rel="alternate" type="application/rss+xml" title="Recent releases for SMi Group Ltd" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r51665" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/realStory.asp">RealStories</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FbIe&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FCzech%2DArmed%2DForces%2Dto%2Dspeak%2Dat%2DFuture%2DArmoured%2DVehicles%2DCentral&amp;text=Czech+Armed+Forces+and+Hungarian+Defence+Forces+to+speak+at+Future+Armoured+Vehicles+Central+and+Eastern+Europe&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FCzech%2DArmed%2DForces%2Dto%2Dspeak%2Dat%2DFuture%2DArmoured%2DVehicles%2DCentral" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FCzech%2DArmed%2DForces%2Dto%2Dspeak%2Dat%2DFuture%2DArmoured%2DVehicles%2DCentral&amp;title=Czech+Armed+Forces+and+Hungarian+Defence+Forces+to+speak+at+Future+Armoured+Vehicles+Central+and+Eastern+Europe&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>Czech Armed Forces and Hungarian Defence Forces to speak at Future Armoured Vehicles Central and Eastern Europe</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --><!DOCTYPE html>
<html>
<head>
</head>
<body>
<p><em><strong>SMi Reports</strong>: Agenda updates released for Future Armoured Vehicles Central and Eastern Europe Conference</em><br /><br />SMi Group&#8217;s 6th annual Future Armoured Vehicles Central and Eastern Europe will commence on the 18th and 19th May 2020. The two-day event will be held in Prague and delve into the enhancement and overhaul of their fleets of armoured vehicles with a specific focus on the Central and Eastern Europe.<br /><br />The conference will also provide a critical insight into what capabilities are being pursued by regional armed forces, reinforcing interoperability and cooperation. With that said, delegates will have the chance to meet and network with key programme managers, capability directors and operational commanders from the armed forces.<br /><br />For interested parties, an early bird discount of &pound;200 for bookings made by 28th February is available online at <a href="http://www.futurearmouredvehicles.com/vuelioPR3" target="_blank" rel="nofollow noopener">http://www.futurearmouredvehicles.com/vuelioPR3</a> <br /><br />Future Armoured Vehicles CEE are pleased to have two new additions to its agenda such as:<br /><br />Major General Ivo Strecha, Director Force Development Division, Czech Armed Forces on &#8216;Major General Ivo Strecha, Director Force Development Division, Czech Armed Forces&#8217; discussing:</p>
<ul>
<li>Utilising modern IFV capabilities to evolve the Czech Armed Forces into a highly lethal and manoeuvrable fighting force</li>
<li>Progressing Czech armoured vehicle programmes for maximum force efficiency</li>
<li>Modernising Czech Land Force doctrine to fully exploit armoured assets on the battlefield</li>
</ul>
<p>Brigadier General G&aacute;bor L&#337;rincz, Commander of the HDF 25th "Klapka Gy&ouml;rgy" Infantry Brigade, Hungarian Defence Forces on &#8216;Generating Effective Mass for the Future of Hungarian Armed Forces in 2026&#8217; discussing:</p>
<ul>
<li>Zrinyi 2026 Development Programme and the implications for armoured vehicle capability in Hungary</li>
<li>Working with international partners to deliver modern combat capabilities</li>
<li>Survivability and lethality concepts for the Zrinyi armoured vehicle platforms</li>
<li>Acquisition of Leopard 2A7 Platforms to enhance armoured fighting vehicle capabilities</li>
</ul>
<p><strong>High Profile Regional Speakers include</strong>:</p>
<p>Major General Ivo Strecha, Director Force Development Division, Czech Armed Forces</p>
<p>Major General Norbert Huber, Director Armament and Procurement, Austrian MoD</p>
<p>Brigadier General Dariusz K. Parylak, Deputy Commander, 11th Armoured Cavalry Division, Polish Land Forces</p>
<p>Brigadier General Gabor Lorincz, Commander of 25th Infantry Brigade, Hungarian Defence Forces</p>
<p>Brigadier General Claudiu Mihail Sava, Deputy Chief Land Forces for Operations, Training and Doctrine, Romanian Land Forces</p>
<p>Colonel Zdenek Mikula, Deputy Commander 7th Mechanised Brigade, Czech Armed Forces</p>
<p>Colonel Jaroslav Kozubek, Head of Department, Land Force Training Development, Czech Armed Forces</p>
<p>Lieutenant Colonel Vojko Sotlar, Chief Of Infantry Combat Development Section, Slovenian Army General Staff</p>
<p>Major Eero Aija, Commanding Officer Scouts Battalion, Estonian Defence Forces</p>
<p><strong>The summarised conference agenda</strong>:</p>
<p>Day One - 18th May 2020:</p>
<p>8.15 Registration &amp; Coffee<br />8.50 Chairman's Opening Remarks<br />9.00 Developing the Future of Czech Land Force Strategy<br />Major General Ivo Strecha, Director Force Development Division, Czech Armed Forces<br />9.40 Enhancing Armoured Vehicle Capacity and Interoperability to Provide a Flexible Combat Fleet for Future Polish Forces<br />Brigadier General Dariusz K. Parylak, Deputy Commander, 11th Armoured Cavalry Division, Polish Land Forces<br />10.20 Speaking Session Reserved for Gold Sponsor, Rheinmetall<br />11.00 Morning Coffee<br />11.30 Generating Effective Mass for the Future of Hungarian Armed Forces in 2026<br />Brigadier General Gabor Lorincz, Commander of 25th Infantry Brigade, Hungarian Defence Forces<br />12.10 Speaking Session Reserved for Sponsor<br />12.50 Enhancing Romanian Armed Forces Ground Manoeuvre Capability for Advanced Interoperable Capability<br />Brigadier General Claudiu Mihail Sava, Deputy Chief Land Forces for Operations, Training and Doctrine, Romanian Land Forces<br />1.30 Networking Lunch<br />2.30 The Future of the 7th Mechanized Brigade in the Czech Armed Forces<br />Colonel Zdenek Mikula, Deputy Commander 7th Mechanised Brigade, Czech Armed Forces<br />3.10 Analysing the Current and Future Role of Infantry Fighting Vehicles in the Czech Armed Forces<br />Colonel Jan Drozd, Dean University of Defence Brno, Czech Armed Forces<br />3.50 Afternoon Tea<br />4.20 The Evolution of the German Armoured Fighting Vehicles and Main Battle Tank Platforms<br />Colonel Hans-Joerg Voll, Branch Chief, Armoured Corps, Army Concepts and Capabilities Centre, German Army<br />5.00 Modernisation Developments for Spanish IFV Combat Capabilities<br />Colonel Jose Maria Gonzalez Casado, Head of Pizarro Program, Procurement and Weapon Directorate, Spanish MoD<br />5.40 Developing Mechanised Capacity for the Estonian Scouts Battalion<br />Major Eero Aija, Commanding Officer Scouts Battalion, Estonian Defence Forces<br />6.20 Chairman's Closing Remarks and Close of Day One<br />&emsp;<br />Day Two - 19th May 2020:</p>
<p>8.30 Registration &amp; Coffee<br />8.50 Chairman's Opening Remarks<br />9.00 Enhancing Ground Maneuver Capability through Successful Integration of Combat Systems<br />Major General Gary Brito, Commanding General, Maneuver Center of Excellence<br />9.40 Ensuring Regional Security with Interoperable and Capable Ground Platforms<br />Major General Norbert Huber, Director Armament and Procurement, Austrian MoD<br />10.20 Speaking Session Reserved for Sponsor<br />11.00 Morning Coffee<br />11.30 Generating Multinational Interoperable Capability for Regional Security and Deterrence<br />Brigadier General Karel Rehka, Deputy Commander of Multinational Division North-East, Poland, NATO<br />12.10 The Digitization of German Armored Brigades<br />Colonel Frank Pieper, Chief Digital Officer Army, Directorate Head, German Army Headquarters<br />12.50 Networking Lunch<br />1.50 Evolution of IFV Training for Czech Land Forces<br />Colonel Jaroslav Kozubek, Head of Department, Land Force Training Development, Czech Armed Forces<br />2.30 Developing German Combat Vehicles for Enhanced Mechanized Manoeuvre Capability<br />Colonel Bernd Prill, Chief of Armoured Forces Training Division, Munster Training Center, German Armed Forces<br />3.10 Afternoon Tea<br />3.40 NATO Support and Procurement for Armoured Vehicles<br />Mr Robert Elvish, Programme Manager, Air and Land Combat Systems Programme Office, NATO Support and Procurement Agency<br />4.20 Deliberating New Trends and Challenges in Armoured Vehicle Interoperability<br />Mr Mario Blokken, Director, European Army Interoperability Centre - Finabel<br />5.00 Chairman's Closing Remarks and Close of Day Two</p>
<p>The event brochure with the two-day agenda and full speaker line-up is available to download at <a href="http://www.futurearmouredvehicles.com/vuelioPR3" target="_blank" rel="nofollow noopener">http://www.futurearmouredvehicles.com/vuelioPR3</a> <br /><br />-- END &#8211;<br /><br /><strong>Future Armoured Vehicles Central and Eastern Europe Conference</strong><br />18th-19th May 2020<br />Prague, Czech Republic<br /><br />Proudly Sponsored by: Gold sponsor - Rheinmetall<br /><br />Sponsorship is now open for the conference. Should you wish to speak or exhibit at the event, please contact Sadia Malick on: +44 (0) 20 7827 6748 or <a href="mailto:smalick@smi-online.co.uk" target="_blank" rel="nofollow noopener">smalick@smi-online.co.uk</a></p>
<p>For delegate enquiries, please contact James Hitchen on +44 (0) 20 7827 6054 or email <a href="mailto:jhitchen@smi-online.co.uk" target="_blank" rel="nofollow noopener">jhitchen@smi-online.co.uk</a></p>
<p><strong>About SMi Group</strong>: Established since 1993, the SMi Group is a global event-production company that specializes in Business-to-Business Conferences, Workshops, Masterclasses and online Communities. We create and deliver events in the Defence, Security, Energy, Utilities, Finance and Pharmaceutical industries. We pride ourselves on having access to the world&#8217;s most forward-thinking opinion leaders and visionaries, allowing us to bring our communities together to Learn, Engage, Share and Network. More information can be found at <a href="http://www.smi-online.co.uk" target="_blank" rel="nofollow noopener">http://www.smi-online.co.uk</a></p>
<p>&#32;</p>
</body>
</html><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2020-02-26" pubdate="pubdate" id="pub-date">26 Feb 2020</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.smi-online.co.uk/" rel="nofollow" target="_blank">SMi Group homepage </a><br /><a href="https://www.smi-online.co.uk/defence/europe/Armoured-Vehicle-Technology-Advancement-Forum" rel="nofollow" target="_blank"> Future Armoured Vehicles Central and Eastern Europe Conference 2020 </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=586&catD=Defence&cat=586,644,645,587">Defence</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=04934920200226" class="iconpad"><span class="shareRSS">RSS Feed</span>SMi Group Ltd Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FbIe&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FCzech%2DArmed%2DForces%2Dto%2Dspeak%2Dat%2DFuture%2DArmoured%2DVehicles%2DCentral&amp;text=Czech+Armed+Forces+and+Hungarian+Defence+Forces+to+speak+at+Future+Armoured+Vehicles+Central+and+Eastern+Europe&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FCzech%2DArmed%2DForces%2Dto%2Dspeak%2Dat%2DFuture%2DArmoured%2DVehicles%2DCentral" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FCzech%2DArmed%2DForces%2Dto%2Dspeak%2Dat%2DFuture%2DArmoured%2DVehicles%2DCentral&amp;title=Czech+Armed+Forces+and+Hungarian+Defence+Forces+to+speak+at+Future+Armoured+Vehicles+Central+and+Eastern+Europe&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FCzech%2DArmed%2DForces%2Dto%2Dspeak%2Dat%2DFuture%2DArmoured%2DVehicles%2DCentral&amp;title=Czech+Armed+Forces+and+Hungarian+Defence+Forces+to+speak+at+Future+Armoured+Vehicles+Central+and+Eastern+Europe&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FCzech%2DArmed%2DForces%2Dto%2Dspeak%2Dat%2DFuture%2DArmoured%2DVehicles%2DCentral" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FCzech%2DArmed%2DForces%2Dto%2Dspeak%2Dat%2DFuture%2DArmoured%2DVehicles%2DCentral&amp;title=Czech+Armed+Forces+and+Hungarian+Defence+Forces+to+speak+at+Future+Armoured+Vehicles+Central+and+Eastern+Europe" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2020 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
