
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="DataDrill Shifts to VNO Model for Greater Service Flexibility" />
	<meta name="description" content="Allows for most cost-effective customer solutions in COVID-19 aftermath
LAKE GENEVA, WI, August 6, 2020 &#8211; Isotropic, the trusted provider of global internet services offering unrivaled certainty, today announced that it is partnering with DataDrill, a company based in Calgary, Canada with more than 20 years of experience offering custom IT and communications solutions, to provide virtual network operator (VNO) services..." />
	<link rel="canonical" href="https://www.realwire.com/releases/DataDrill-Shifts-to-VNO-Model-for-Greater-Service-Flexibility" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/Datadrill.jpg" />
<meta name="twitter:image:width" content="600" />
<meta name="twitter:image:height" content="400" />

	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="Isotropic Networks | DataDrill Shifts to VNO Model for Greater Service Flexibility" />
	<meta property="og:description" content="Allows for most cost-effective customer solutions in COVID-19 aftermath
LAKE GENEVA, WI, August 6, 2020 &#8211; Isotropic, the trusted provider of global internet services offering unrivaled certainty, today announced that it is partnering with DataDrill, a company based in Calgary, Canada with more than 20 years of experience offering custom IT and communications solutions, to provide virtual network operator (VNO) services" />
	<meta property="og:url" content="https://www.realwire.com/releases/DataDrill-Shifts-to-VNO-Model-for-Greater-Service-Flexibility" />
	<meta property="og:site_name" content="RealWire" />
	<meta property="og:image" content="https://www.realwire.com/twitter_writeitfiles/Datadrill.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/twitter_writeitfiles/Datadrill.jpg" /><meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2020-08-06T11:30:00Z" />
	
	<title>DataDrill Shifts to VNO Model for Greater Service Flexibility</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link href="https://www.realwire.com/rss/company.asp?c=091122620200806" rel="alternate" type="application/rss+xml" title="Recent releases for Isotropic Networks" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r52489" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/realStory.asp">RealStories</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2Fc0e&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataDrill%2DShifts%2Dto%2DVNO%2DModel%2Dfor%2DGreater%2DService%2DFlexibility&amp;text=DataDrill+Shifts+to+VNO+Model+for+Greater+Service+Flexibility&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataDrill%2DShifts%2Dto%2DVNO%2DModel%2Dfor%2DGreater%2DService%2DFlexibility" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataDrill%2DShifts%2Dto%2DVNO%2DModel%2Dfor%2DGreater%2DService%2DFlexibility&amp;title=DataDrill+Shifts+to+VNO+Model+for+Greater+Service+Flexibility&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>DataDrill Shifts to VNO Model for Greater Service Flexibility</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --></p><p><p><em>Allows for most cost-effective customer solutions in COVID-19 aftermath</em></p><p><strong>LAKE GENEVA, WI, August 6, 2020</strong> &#8211; Isotropic, the trusted provider of global internet services offering unrivaled certainty, today announced that it is partnering with DataDrill, a company based in Calgary, Canada with more than 20 years of experience offering custom IT and communications solutions, to provide virtual network operator (VNO) services. As a VNO with Isotropic, DataDrill will be able to offer greater flexibility in capacity pricing and service options for its customers in Canada, the United States, and Mexico without the limitations and costs associated with developing and operating its own teleport and the supporting infrastructure.</p><div style="margin-left:0px;float:left;width:246px;"><div style="text-align:center;"><img style="margin:5px 10px 10px 0;border:1px solid #879690;" src="https://www.realwire.com/preview_writeitfiles/Datadrill.jpg" alt="Isotropic Networks Teleport, Lake Geneva" title="Isotropic Networks Teleport, Lake Geneva"></div><div style="text-align:center;clear:both;margin:1px 10px;font-weight:bold;font-size:smaller;width:250;">Isotropic Networks Teleport, Lake Geneva</div></div><p>&#8220;As a VNO, we can now easily shrink and grow our space segment to meet customer demand as needed,&#8221; says Dario Facca, President of DataDrill. &#8220;This is a much more compelling financial model for us, especially as COVID-19 continues to make markets unpredictable. We&#8217;re excited to partner with Isotropic, because with them we know we can expect the same exceptional customer support we provide for our own customers.&#8221;</p><p>DataDrill decided to shift to a VNO model to better serve oil and gas, mining, government, eco-tourism, and other commercial clients facing financial strain from COVID-19, as well as a growing customer base in the United States. With Isotropic&#8217;s VNO services, DataDrill can quickly expand its geographical network reach to serve more customers without significant infrastructure investment. DataDrill chose Isotropic as its VNO partner for its teleport location in Lake Geneva, Wisconsin, its exceptional customer and technical support, and its ability to scale and grow to meet DataDrill&#8217;s specific needs.</p><p>&#8220;When shifting to the VNO model, you want to choose a service provider partner you can trust,&#8221; says Hank Zbierski, Chief Catalyst and Co-Founder of Isotropic. &#8220;Our VNO customers, like DataDrill, understand that becoming a VNO with Isotropic doesn&#8217;t mean giving up control of part of your business, it simply means adding a few more members to your team.&#8221;</p><p>With more than 15 years of experience supporting VNOs big and small, Isotropic offers a flexible service offering that allows companies to take greater control over their business operations. With Isotropic&#8217;s VNO services, companies can manage their own capacity, operate without restrictive contracts, receive personalized training, and control the flow of traffic by application with Datadragon, Isotropic&#8217;s intuitive bandwidth management platform.</p><p>To learn more about Isotropic&#8217;s VNO services and Datadragon, visit <a href="http://www.isotropic.network" target="_blank" rel="nofollow noopener">www.isotropic.network</a>.</p><p>To learn more about DataDrill, visit <a href="http://www.datadrill.ca" target="_blank" rel="nofollow noopener">www.datadrill.ca</a>.</p><p><strong>Isotropic Networks, Inc. (Isotropic)</strong> is a global provider of satellite Internet services and network management solutions. With the best uptime in the satellite industry, we deliver unrivaled certainty for leaders in high-risk, high-pressure industries including Oil and Gas, Maritime, and Enterprise Solutions.</p><p>Isotropic is built on high standards for troubleshooting and solving technically complex problems with the latest technologies. Our team of highly-trained hardware and software engineers delivers personalized services and solutions that support our clients when and where they need it most&#8212;now and into the future. Isotropic is connecting the planet and continually raising the bar for what satellite connectivity can be. For more information please visit <a href="http://www.isotropic.network" target="_blank" rel="nofollow noopener">www.isotropic.network</a>.</p><p><strong>DataDrill Communications Inc. (&#8220;DataDrill&#8221;)</strong> offers best-in-class robust digital communications technologies for Businesses with Core Remote Operations that require communication for Safety and Efficiency. DataDrill has provided services for industries such as Oil and Gas, Mining, Adventure tourism, Government, and more. All customized solutions are backed by 24/7/365 Support teams which instill confidence for businesses by providing uninterrupted connectivity during critical remote operations, where downtime is unacceptable.</p><p><strong>Media Contacts</strong>:<br />Toni Lee Rudnicki <br />Chief Marketing Guru <br />Phone: (1) 603 548 5532 <br />Email: <a href="mailto:tl.rudnicki@isotropic.network" target="_blank" rel="nofollow noopener">tl.rudnicki@isotropic.network</a></p><p>###</p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2020-08-06" pubdate="pubdate" id="pub-date">6 Aug 2020</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"><div class="secTitle">Images</div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=52489&amp;d=w&amp;name=Datadrill%2Ejpg&amp;title=Isotropic%20Networks%20Teleport%2C%20Lake%20Geneva" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/Datadrill.jpg" alt="Isotropic Networks Teleport, Lake Geneva" title="view Isotropic Networks Teleport, Lake Geneva" /></a><br />Isotropic Networks Teleport, Lake Geneva<br /><a href="/realResource.asp?ReleaseID=52489&amp;d=w&amp;name=Datadrill%2Ejpg&amp;title=Isotropic%20Networks%20Teleport%2C%20Lake%20Geneva" target="_blank" title="view Isotropic Networks Teleport, Lake Geneva">view</a></div><hr /></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://isotropic.network/" rel="nofollow" target="_blank">Isotropic Networks homepage </a><br /><a href="https://www.datadrill.ca/" rel="nofollow" target="_blank"> DataDrill homepage </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=638&catD=Energy/Utilities&cat=638,224,307,308,305,618">Energy/Utilities</a><br /><a href="results.asp?catI=352&catD=IT&cat=352,695,699,118,209,261,143,771,262,552,577,718,709,727,195,158,164,60,698,68,697,366,72,153,233,468,208,30,162,369,234,708,323,112,624,235,141,355,702,110,701,558,378,712,726,520,133,511,192,165,130,113,75,710,40,554,295,294,197,386,696,597,711,318,392,47,199,134,728,129,293,382,61,320,125,521,555,21,326,136,321,259,107">IT</a><br /><a href="results.asp?catI=349&catD=Telecom&cat=349,48,625,717,619,588,668,56,170,65,42,655,29,268,73,28,38,205,50,24,470,617,745,168,471,152,388,328,242,535,19,643,131,387,17,46,135,250,132,742,147,115,241,18,71">Telecom</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=091122620200806" class="iconpad"><span class="shareRSS">RSS Feed</span>Isotropic Networks Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2Fc0e&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataDrill%2DShifts%2Dto%2DVNO%2DModel%2Dfor%2DGreater%2DService%2DFlexibility&amp;text=DataDrill+Shifts+to+VNO+Model+for+Greater+Service+Flexibility&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataDrill%2DShifts%2Dto%2DVNO%2DModel%2Dfor%2DGreater%2DService%2DFlexibility" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataDrill%2DShifts%2Dto%2DVNO%2DModel%2Dfor%2DGreater%2DService%2DFlexibility&amp;title=DataDrill+Shifts+to+VNO+Model+for+Greater+Service+Flexibility&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataDrill%2DShifts%2Dto%2DVNO%2DModel%2Dfor%2DGreater%2DService%2DFlexibility&amp;title=DataDrill+Shifts+to+VNO+Model+for+Greater+Service+Flexibility&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataDrill%2DShifts%2Dto%2DVNO%2DModel%2Dfor%2DGreater%2DService%2DFlexibility" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataDrill%2DShifts%2Dto%2DVNO%2DModel%2Dfor%2DGreater%2DService%2DFlexibility&amp;title=DataDrill+Shifts+to+VNO+Model+for+Greater+Service+Flexibility" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2020 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
