
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="Dataiku 11 Unveils Enhanced Toolset to Scale AI" />
	<meta name="description" content="New release provides advanced capabilities for experts and automation for business users to help embrace Everyday AI 
EVERYDAY AI CONFERENCE - LONDON: 20 June 2022 - Dataiku today announced Dataiku 11, a pivotal update of the company&#8217;s data science and AI platform that helps organizations to deliver on the promise of Everyday AI..." />
	<link rel="canonical" href="https://www.realwire.com/releases/Dataiku-11-Unveils-Enhanced-Toolset-to-Scale-AI" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/releasedByRealwire.jpg?v1.1" /><meta name="twitter:image:width" content="500" /><meta name="twitter:image:height" content="250" />
	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="Dataiku | Dataiku 11 Unveils Enhanced Toolset to Scale AI" />
	<meta property="og:description" content="New release provides advanced capabilities for experts and automation for business users to help embrace Everyday AI 
EVERYDAY AI CONFERENCE - LONDON: 20 June 2022 - Dataiku today announced Dataiku 11, a pivotal update of the company&#8217;s data science and AI platform that helps organizations to deliver on the promise of Everyday AI" />
	<meta property="og:url" content="https://www.realwire.com/releases/Dataiku-11-Unveils-Enhanced-Toolset-to-Scale-AI" />
	<meta property="og:site_name" content="RealWire" />
		<meta property="og:image" content="https://www.realwire.com/images/logo.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/images/logo.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="305" /><meta property="og:image:height" content="60" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2022-06-20T07:30:00Z" />
	
	<title>Dataiku 11 Unveils Enhanced Toolset to Scale AI</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=191118320220620" rel="alternate" type="application/rss+xml" title="Recent releases for Dataiku" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r55739" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/RealShowcase.asp">RealShowcase</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=https%3A%2F%2Frlw%2Eco%2Fd8Q&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataiku%2D11%2DUnveils%2DEnhanced%2DToolset%2Dto%2DScale%2DAI&amp;text=Dataiku+11+Unveils+Enhanced+Toolset+to+Scale+AI&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataiku%2D11%2DUnveils%2DEnhanced%2DToolset%2Dto%2DScale%2DAI" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataiku%2D11%2DUnveils%2DEnhanced%2DToolset%2Dto%2DScale%2DAI&amp;title=Dataiku+11+Unveils+Enhanced+Toolset+to+Scale+AI&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>Dataiku 11 Unveils Enhanced Toolset to Scale AI</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --><p><em>New release provides advanced capabilities for experts and automation for business users to help embrace Everyday AI </em></p>
<p><strong>EVERYDAY AI CONFERENCE - LONDON: 20 June 2022</strong> - <a href="https://www.dataiku.com/" target="_blank" rel="nofollow noopener noopener">Dataiku</a> today announced <a href="https://discover.dataiku.com/dataiku-11/" target="_blank" rel="nofollow noopener noopener">Dataiku 11</a>, a pivotal update of the company&#8217;s data science and AI platform that helps organizations to deliver on the promise of Everyday AI. This packed release provides new capabilities for expert teams to deliver more value at scale, enables tech-savvy workers to take on more expansive challenges, helps non-technical workers more easily engage with AI, and provides strengthened AI Governance to ensure projects are robust, transparent, and ready for success at scale.</p>
<p>Dataiku 11 builds on Dataiku&#8217;s recent market momentum, in which the company crossed <a href="https://www.dataiku.com/press-releases/adam-towns-cfo/" target="_blank" rel="nofollow noopener noopener">$150 million in annual recurring revenue</a> and hired tech finance veteran Adam Towns as CFO. The company now serves more than 500 enterprises globally, helping leaders from Boeing to Unilever to speed workflows, prevent customer churn, and improve financial performance.</p>
<p><strong>Empowering the Expert Technical Community</strong><br />In Dataiku 11, tech experts can now access expanded tools to do more and deliver more value from AI projects. Release highlights include:</p>
<ul>
<li>Built-in tooling for advanced users that reduces technical overhead and increases day-to-day efficiency when crafting custom code, performing model experiments, or sourcing high-quality datasets.</li>
<li>An end-to-end, visual path for computer vision tasks so that advanced and novice data scientists alike can tackle complex object detection and image classification use cases, from data preparation through to developing and deploying deep learning models.</li>
<li>A collaborative, managed framework for image annotation removes the need for teams to use outside tools or services for data labeling, ensuring tight alignment between subject matter experts, labelers, and modelers.</li>
</ul>
<p>&#8220;Expert data scientists, data engineers, and ML engineers are some of the most valuable and sought-after jobs today,&#8221; said Cl&eacute;ment Stenac, CTO and a co-founder of Dataiku. &#8220;Yet all too often, talented data scientists spend most of their time on low-value logistics like setting up and maintaining environments, preparing data, and putting projects into production. With extensive automation built into Dataiku 11, we&#8217;re helping companies eliminate the frustrating busywork so companies can make more of their AI investment quickly and ultimately create a culture of AI to transform industries.&#8221;</p>
<p><strong>Collaborating With Your Skilled Workforce</strong><br />Dataiku 11 also empowers non-coders&#8212; including subject matter experts, citizen data scientists, and knowledge workers &#8212; with easy-to-use, no-code tools that help any employee harness the power of AI to move the business forward. New tools include:</p>
<ul>
<li>Visual time series forecasting enables professionals to create robust business forecasting models without coding.</li>
<li>A centralized feature store and new sharing workflows make it easier for teams to safely reuse work, speeding projects responsibly.</li>
<li>Powerful what-if accelerators help teams evaluate the best path to optimize business outcomes. For example, what changes could a manufacturer make to factory conditions in order to achieve the maximum production yield? Or for a bank, what adjustments to a consumer&#8217;s financial profile would lead to the lowest predicted probability of their defaulting on a loan?</li>
</ul>
<p><strong>Expanding Confidence and Control</strong><br />Dataiku 11 continues the pursuit of Responsible AI practices and AI Governance with new capabilities to help organizations manage trust and risk for their organization. Core to this expanded offering is a central registry for visibility into all types of data and analytics projects together with final sign-off prior to production. Automatic flow documentation and proactive model stress testing further strengthen AI models, instilling executive confidence in projects and building trust with data consumers and stakeholders.</p>
<p>&#8220;Dataiku 11 takes a valuable step forward to help our organization thrive with AI and self-service analytics. They&#8217;re making AI easier to use for technical and non-technical staff alike while delivering powerful results that have a substantive effect on our bottom line. Best of all, we don&#8217;t need to hire an army of technical experts to reap the benefits of AI; instead, we&#8217;re empowering the skilled workforce we already have,&#8221; stated Ignacio Toledo, Data Science Initiative Lead at ALMA Observatory, <a href="https://community.dataiku.com/t5/Dataiku-Neurons/ct-p/Dataiku-Neurons" target="_blank" rel="nofollow noopener noopener">Dataiku Neuron</a> and <a href="https://community.dataiku.com/t5/Dataiku-Frontrunner-Awards/tkb-p/Awards" target="_blank" rel="nofollow noopener noopener">Frontrunner Award Winner</a>.</p>
<p>Dataiku unveiled Dataiku 11 today at its <a href="https://conference.dataiku.com/everyday-ai-london/" target="_blank" rel="nofollow noopener noopener">premier data and AI conference in London</a>, held today in Tobacco Dock and attended by more than 700 global data leaders and practitioners. The product will be GA in July.</p>
<p>Learn more about Dataiku 11 here: <a href="https://discover.dataiku.com/dataiku-11/" target="_blank" rel="nofollow noopener">https://discover.dataiku.com/dataiku-11/</a>.</p>
<p><strong>About Dataiku</strong><br /><a href="https://www.dataiku.com/" target="_blank" rel="nofollow noopener noopener">Dataiku</a> is the platform for Everyday AI that allows companies to leverage one central solution to design, deploy, govern, and manage AI and analytics applications. Since its founding in 2013, the company has been the leader in democratizing data and empowering organization-wide collaboration. Today, more than 500 companies worldwide use Dataiku to integrate and streamline their use of data, analytics, and AI, driving diverse use cases from fraud detection and customer churn prevention to predictive maintenance and supply chain optimization. Stay connected with us on our <a href="https://blog.dataiku.com/" target="_blank" rel="nofollow noopener noopener">blog</a>, Twitter (<a href="https://twitter.com/dataiku" target="_blank" rel="nofollow noopener noopener">@dataiku</a>) and on <a href="https://www.linkedin.com/company/dataiku/" target="_blank" rel="nofollow noopener noopener">LinkedIn</a>.</p>
<p><strong>Contact</strong><br />Rebecca Shomair<br /><a href="mailto:press@dataiku.com" target="_blank" rel="nofollow noopener">press@dataiku.com</a> <br />+44 (0)20 3697 6680</p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2022-06-20" pubdate="pubdate" id="pub-date">20 Jun 2022</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.dataiku.com/" rel="nofollow" target="_blank">Dataiku homepage </a><br /><a href="https://discover.dataiku.com/dataiku-11/" rel="nofollow" target="_blank"> Dataiku 11 </a><br /><a href="https://conference.dataiku.com/everyday-ai-london/" rel="nofollow" target="_blank"> Everyday AI Conference London </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=352&catD=IT&cat=352,695,699,118,209,261,143,771,262,552,577,718,709,727,195,158,164,60,698,68,697,366,777,72,153,778,233,468,208,30,162,369,234,708,323,112,624,235,141,355,702,110,701,558,378,712,726,520,133,779,511,192,165,130,113,75,710,40,554,295,294,197,386,696,597,711,318,392,47,199,134,728,129,293,382,61,320,125,521,555,21,326,136,321,259,107">IT</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=191118320220620" class="iconpad"><span class="shareRSS">RSS Feed</span>Dataiku Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=https%3A%2F%2Frlw%2Eco%2Fd8Q&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataiku%2D11%2DUnveils%2DEnhanced%2DToolset%2Dto%2DScale%2DAI&amp;text=Dataiku+11+Unveils+Enhanced+Toolset+to+Scale+AI&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataiku%2D11%2DUnveils%2DEnhanced%2DToolset%2Dto%2DScale%2DAI" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataiku%2D11%2DUnveils%2DEnhanced%2DToolset%2Dto%2DScale%2DAI&amp;title=Dataiku+11+Unveils+Enhanced+Toolset+to+Scale+AI&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataiku%2D11%2DUnveils%2DEnhanced%2DToolset%2Dto%2DScale%2DAI&amp;title=Dataiku+11+Unveils+Enhanced+Toolset+to+Scale+AI&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataiku%2D11%2DUnveils%2DEnhanced%2DToolset%2Dto%2DScale%2DAI" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FDataiku%2D11%2DUnveils%2DEnhanced%2DToolset%2Dto%2DScale%2DAI&amp;title=Dataiku+11+Unveils+Enhanced+Toolset+to+Scale+AI" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"><a href="https://www.3blmedia.com/" id="ftLogo3BL" target="_blank" style="text-decoration:none" title="3BL Media"></a><div id="ftLogoRW"></div></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="./rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="./twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2022 Realwire Limited, all rights reserved</a>.</div><a href="./sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="./siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="./siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script async src="https://www.googletagmanager.com/gtag/js?id=G-2PFGN2R862"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'G-2PFGN2R862');</script>
</body>
</html>
