
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="EMQ Joins the Oracle PartnerNetwork (OPN), Enhancing Cloud-based IoT Connectivity Solutions for Global Clients" />
	<meta name="description" content="EMQ Technologies, a global provider of open-source IoT data infrastructure solutions, today announced that it had officially joined Oracle PartnerNetwork (OPN). Through OPN, EMQ will work together wit..." />
	<link rel="canonical" href="https://www.realwire.com/releases/EMQ-Joins-the-Oracle-PartnerNetwork-Enhancing-Cloud-based-IoT-Connectivity" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/EMQ_OPN.jpg" />
<meta name="twitter:image:width" content="600" />
<meta name="twitter:image:height" content="255" />

	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="EMQ Technologies Co., Ltd. | EMQ Joins the Oracle PartnerNetwork (OPN), Enhancing Cloud-based IoT Connectivity Solutions for Global Clients" />
	<meta property="og:description" content="EMQ Technologies, a global provider of open-source IoT data infrastructure solutions, today announced that it had officially joined Oracle PartnerNetwork (OPN). Through OPN, EMQ will work together wit" />
	<meta property="og:url" content="https://www.realwire.com/releases/EMQ-Joins-the-Oracle-PartnerNetwork-Enhancing-Cloud-based-IoT-Connectivity" />
	<meta property="og:site_name" content="RealWire" />
	<meta property="og:image" content="https://www.realwire.com/twitter_writeitfiles/EMQ_OPN.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/twitter_writeitfiles/EMQ_OPN.jpg" /><meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="600" /><meta property="og:image:height" content="255" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2022-08-08T13:20:00Z" />
	
	<title>EMQ Joins the Oracle PartnerNetwork (OPN), Enhancing Cloud-based IoT Connectivity Solutions for Global Clients</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=281219820220808" rel="alternate" type="application/rss+xml" title="Recent releases for EMQ Technologies Co., Ltd." />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r55952" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/RealShowcase.asp">RealShowcase</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=https%3A%2F%2Frlw%2Eco%2FdcI&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEMQ%2DJoins%2Dthe%2DOracle%2DPartnerNetwork%2DEnhancing%2DCloud%2Dbased%2DIoT%2DConnectivity&amp;text=EMQ+Joins+the+Oracle+PartnerNetwork+%28OPN%29%2C+Enhancing+Cloud%2Dbased+IoT+Connectivity+Solutions+for+Global+Clients&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEMQ%2DJoins%2Dthe%2DOracle%2DPartnerNetwork%2DEnhancing%2DCloud%2Dbased%2DIoT%2DConnectivity" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEMQ%2DJoins%2Dthe%2DOracle%2DPartnerNetwork%2DEnhancing%2DCloud%2Dbased%2DIoT%2DConnectivity&amp;title=EMQ+Joins+the+Oracle+PartnerNetwork+%28OPN%29%2C+Enhancing+Cloud%2Dbased+IoT+Connectivity+Solutions+for+Global+Clients&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>EMQ Joins the Oracle PartnerNetwork (OPN), Enhancing Cloud-based IoT Connectivity Solutions for Global Clients</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --></p><p><p>EMQ Technologies, a global provider of open-source IoT data infrastructure solutions, today announced that it had officially joined <a href="http://www.oracle.com/us/partnerships/index.htm" target="_blank" rel="nofollow noopener noopener">Oracle PartnerNetwork</a> (OPN). Through OPN, EMQ will work together with Oracle to better pair their respective IoT solutions, explore joint use cases and dive deeper into specialized technical knowledge to build successful, cloud-based IoT connectivity services.</p><p>Oracle PartnerNetwork (OPN) is a channel partner program that offers members access to partner-specific training, global industry expertise, go-to-market tools, valuable resources and support. These valuable benefits enable partners to accelerate their own transition to the cloud as well as drive superior customer experiences and business outcomes.</p><div style="margin-left:0px;float:left;width:246px;"><div style="text-align:center;"><img style="margin:5px 10px 10px 0;border:1px solid #879690;" src="https://www.realwire.com/preview_writeitfiles/EMQ_OPN.jpg" alt="EMQ & OPN" title="EMQ & OPN"></div><div style="text-align:center;clear:both;margin:1px 10px;font-weight:bold;font-size:smaller;width:250;">EMQ & OPN</div></div><p>Since its start in 2017, EMQ has been on a mission to serve the future of human society through state-of-the-art open source IoT data infrastructure.</p><p>Over 20,000 enterprise workers use EMQ&#8217;s massively scalable cloud-native MQTT messaging platform, EMQX, which is the first open-source platform to provide scaling capability up to 100M connections per cluster. EMQ can deploy its mission-critical IoT infrastructure to major cloud providers such as Oracle Cloud, AWS, Google Cloud, Microsoft Azure, and hybrid clouds, all in a secure and reliable manner.</p><p>From the world's #1 database to enterprise cloud applications, Oracle has a long-standing reputation for technology innovation along with its cloud-first, customer-centric strategy that empowers organizations to address demanding business issues.</p><p>Oracle Cloud infrastructure platforms are consistently rated as industry-leading and innovative by customers, delivering a truly differentiated enterprise-level cloud platform with complete, full-stack offerings that offer unmatched reliability and performance.</p><p>EMQ's commitment to IoT data connectivity, combined with the efficiency of Oracle Cloud infrastructure, will deliver a higher level of resilience, security, and scalability for critical IoT business processes.</p><p>&#8220;Becoming an OPN member is the starting point of a robust, long-term relationship with Oracle. EMQ will join forces with Oracle to introduce more co-created, seamless, cloud-based IoT solutions for our mutual customers, accelerating their cloud journey and digital transformation,&#8221; said Feng Lee, founder and CEO of EMQ. &#8220;We are looking forward to bringing our shared vision to uncharted heights.&#8221;</p><p>EMQ will enhance its offerings through the Oracle ecosystem and work closely with Oracle&#8217;s experts to validate their joint IoT connectivity solutions.</p><p>Discover EMQ&#8217;s powerful <a href="https://www.emqx.com/en/cloud" target="_blank" rel="nofollow noopener noopener">IoT connectivity solutions</a>. Built to accelerate success in the IoT era.</p><p><strong>About EMQ</strong><br />EMQ is an innovative open-source software provider with strong roots in IoT data infrastructure, delivering the world&#8217;s leading cloud-native MQTT messaging, streaming database, and edge computing solutions.</p><p>Since 2017 EMQ has been developing a high-performance and massively scalable distributed MQTT messaging server &#8211; EMQX to accelerate the connectivity and integration of a wide spectrum of IoT applications and data across multiple platforms. So far, EMQX has been adopted by more than 20,000 global users from over 50 countries, connecting more than 100 million IoT devices worldwide.</p><p>EMQ&#8217;s robust and flexible edge-to-cloud IoT data solutions encompass a suite of technologies designed for IoT applications: reliability, security, availability, scalability, latency &amp; throughput. This enables successful enterprise-grade IoT deployments with ease and scale.</p><p>As a global organization, EMQ located its R&amp;D center in Stockholm, Sweden, and has 10+ offices throughout the Americas, Europe, and the Asia-Pacific region.</p><p>To learn more visit: <a href="http://www.emqx.com" target="_blank" rel="nofollow noopener">http://www.emqx.com</a> or follow <a href="https://twitter.com/EMQTech" target="_blank" rel="nofollow noopener noopener">@EMQTech</a> on Twitter</p><p><strong>About Oracle PartnerNetwork</strong><br />Oracle PartnerNetwork (OPN) is Oracle&#8217;s partner program designed to enable partners to accelerate the transition to the cloud and drive superior customer business outcomes.</p><p>The OPN program allows partners to engage with Oracle through track(s) aligned to how they go to market: Cloud Build for partners that provide products or services built on or integrated with Oracle Cloud; Cloud Sell for partners that resell Oracle Cloud technology; Cloud Service for partners that implement, deploy and manage Oracle Cloud Services; and License &amp; Hardware for partners that build, service or sell Oracle software licenses or hardware products.</p><p>Customers can expedite their business objectives with OPN partners who have achieved Expertise in a product family or cloud service. To learn more visit: <a href="http://www.oracle.com/partnernetwork" target="_blank" rel="nofollow noopener">http://www.oracle.com/partnernetwork</a>.</p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2022-08-08" pubdate="pubdate" id="pub-date">8 Aug 2022</time></div><div align="center"><a href="https://www.emqx.com/" target="_blank" rel="nofollow"><img src="https://www.realwire.com/ibank/small_EMQ_logo.jpg" title="EMQ Technologies Co., Ltd." id="compLogo" style="max-width:190px; margin:40px auto 20px auto; border:0px;" /></a></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"><div class="secTitle">Images</div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=55952&amp;d=w&amp;name=EMQ%5FOPN%2Ejpg&amp;title=EMQ%20%26%20OPN" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/EMQ_OPN.jpg" alt="EMQ & OPN" title="view EMQ & OPN" /></a><br />EMQ & OPN<br /><a href="/realResource.asp?ReleaseID=55952&amp;d=w&amp;name=EMQ%5FOPN%2Ejpg&amp;title=EMQ%20%26%20OPN" target="_blank" title="view EMQ & OPN">view</a></div><hr /></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.emqx.com/en" rel="nofollow" target="_blank">EMQ Technologies homepage </a><br /><a href="https://www.oracle.com/partner/" rel="nofollow" target="_blank"> Oracle Partners </a><br /><a href="https://www.emqx.com/en/cloud" rel="nofollow" target="_blank"> EMQX Cloud: Fully Managed MQTT Service for IoT </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=352&catD=IT&cat=352,695,699,118,209,261,143,771,262,552,577,718,709,727,195,158,164,60,698,68,697,366,777,72,153,778,233,468,208,30,162,369,234,708,323,112,624,235,141,355,702,110,701,558,378,712,726,520,133,779,511,192,165,130,113,75,710,40,554,295,294,197,386,696,597,711,318,392,47,199,134,728,129,293,382,61,320,125,521,555,21,326,136,321,259,107">IT</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=281219820220808" class="iconpad"><span class="shareRSS">RSS Feed</span>EMQ Technologies Co., Ltd. Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=https%3A%2F%2Frlw%2Eco%2FdcI&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEMQ%2DJoins%2Dthe%2DOracle%2DPartnerNetwork%2DEnhancing%2DCloud%2Dbased%2DIoT%2DConnectivity&amp;text=EMQ+Joins+the+Oracle+PartnerNetwork+%28OPN%29%2C+Enhancing+Cloud%2Dbased+IoT+Connectivity+Solutions+for+Global+Clients&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEMQ%2DJoins%2Dthe%2DOracle%2DPartnerNetwork%2DEnhancing%2DCloud%2Dbased%2DIoT%2DConnectivity" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEMQ%2DJoins%2Dthe%2DOracle%2DPartnerNetwork%2DEnhancing%2DCloud%2Dbased%2DIoT%2DConnectivity&amp;title=EMQ+Joins+the+Oracle+PartnerNetwork+%28OPN%29%2C+Enhancing+Cloud%2Dbased+IoT+Connectivity+Solutions+for+Global+Clients&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEMQ%2DJoins%2Dthe%2DOracle%2DPartnerNetwork%2DEnhancing%2DCloud%2Dbased%2DIoT%2DConnectivity&amp;title=EMQ+Joins+the+Oracle+PartnerNetwork+%28OPN%29%2C+Enhancing+Cloud%2Dbased+IoT+Connectivity+Solutions+for+Global+Clients&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEMQ%2DJoins%2Dthe%2DOracle%2DPartnerNetwork%2DEnhancing%2DCloud%2Dbased%2DIoT%2DConnectivity" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEMQ%2DJoins%2Dthe%2DOracle%2DPartnerNetwork%2DEnhancing%2DCloud%2Dbased%2DIoT%2DConnectivity&amp;title=EMQ+Joins+the+Oracle+PartnerNetwork+%28OPN%29%2C+Enhancing+Cloud%2Dbased+IoT+Connectivity+Solutions+for+Global+Clients" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"><a href="https://www.3blmedia.com/" id="ftLogo3BL" target="_blank" style="text-decoration:none" title="3BL Media"></a><div id="ftLogoRW"></div></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="./rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="./twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2022 Realwire Limited, all rights reserved</a>.</div><a href="./sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="./siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="./siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script async src="https://www.googletagmanager.com/gtag/js?id=G-2PFGN2R862"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'G-2PFGN2R862');</script>
</body>
</html>
