
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="Egress hires Mimecast's Steven Malone as VP of Product Management" />
	<meta name="description" content="Malone&#8217;s appointment will drive strategic product innovation and fuel ongoing expansion for Egress, the leading provider of human layer security
London, UK &#8211; 29th September 2021 &#8211; Egress announced today that it has hired Steven Malone as its new VP of Product Management to spearhead the ongoing development of its industry-leading human layer security platform..." />
	<link rel="canonical" href="https://www.realwire.com/releases/Egress-hires-Mimecasts-Steven-Malone-as-VP-of-Product-Management" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/Steven_Malone.jpg" />
<meta name="twitter:image:width" content="200" />
<meta name="twitter:image:height" content="200" />

	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="Egress | Egress hires Mimecast's Steven Malone as VP of Product Management" />
	<meta property="og:description" content="Malone&#8217;s appointment will drive strategic product innovation and fuel ongoing expansion for Egress, the leading provider of human layer security
London, UK &#8211; 29th September 2021 &#8211; Egress announced today that it has hired Steven Malone as its new VP of Product Management to spearhead the ongoing development of its industry-leading human layer security platform" />
	<meta property="og:url" content="https://www.realwire.com/releases/Egress-hires-Mimecasts-Steven-Malone-as-VP-of-Product-Management" />
	<meta property="og:site_name" content="RealWire" />
	<meta property="og:image" content="https://www.realwire.com/twitter_writeitfiles/Steven_Malone.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/twitter_writeitfiles/Steven_Malone.jpg" /><meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="200" /><meta property="og:image:height" content="200" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2021-09-29T11:00:00Z" />
	
	<title>Egress hires Mimecast's Steven Malone as VP of Product Management</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=391149020210929" rel="alternate" type="application/rss+xml" title="Recent releases for Egress" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r54457" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/RealShowcase.asp">RealShowcase</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FcJt&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEgress%2Dhires%2DMimecasts%2DSteven%2DMalone%2Das%2DVP%2Dof%2DProduct%2DManagement&amp;text=Egress+hires+Mimecast%27s+Steven+Malone+as+VP+of+Product+Management&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEgress%2Dhires%2DMimecasts%2DSteven%2DMalone%2Das%2DVP%2Dof%2DProduct%2DManagement" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEgress%2Dhires%2DMimecasts%2DSteven%2DMalone%2Das%2DVP%2Dof%2DProduct%2DManagement&amp;title=Egress+hires+Mimecast%27s+Steven+Malone+as+VP+of+Product+Management&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>Egress hires Mimecast's Steven Malone as VP of Product Management</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --></p><p><p><em>Malone&#8217;s appointment will drive strategic product innovation and fuel ongoing expansion for Egress, the leading provider of human layer security</em></p><p><strong>London, UK &#8211; 29th September 2021</strong> &#8211; Egress announced today that it has hired Steven Malone as its new VP of Product Management to spearhead the ongoing development of its industry-leading human layer security platform. Malone joins Egress from Mimecast, where he played a key role in delivering their email security product strategy and driving revenue growth during an eight-year tenure that saw them IPO in late 2015.</p><div style="margin-left:0px;float:left;width:246px;"><div style="text-align:center;"><img style="margin:5px 10px 10px 0;border:1px solid #879690;" src="https://www.realwire.com/preview_writeitfiles/Steven_Malone.jpg" alt="Steven Malone" title="Steven Malone"></div><div style="text-align:center;clear:both;margin:1px 10px;font-weight:bold;font-size:smaller;width:250;">Steven Malone</div></div><p>Malone&#8217;s appointment supports a year of rapid growth for Egress, which included the acquisition of GCHQ accelerator company Aquilai, the launch of its anti-phishing solution Egress Defend, and the opening of its first New York office to further boost its continued expansion in North America.</p><p>Working closely with Egress&#8217; Product Development and Operations teams, Malone will be responsible for spearheading product strategy and fostering continued innovation to fuel the company&#8217;s future commercial growth.</p><p>Prior to Egress, Malone co-founded InfoSec Technologies in 2006 before joining Mimecast in 2013, where he played a key role in determining their long-term product strategy.</p><p>Egress CEO Tony Pepper comments: &#8220;Steven brings a wealth of experience in cybersecurity and will play a key role in driving product innovation as we continue to develop Egress as the market leader in intelligent email security. Steven&#8217;s customer-centric mindset and product development experience will guide our technical vision as we continue to solve organisations&#8217; most complex security issue: insider risk.&#8221;</p><p>Egress VP of Product Management Steven Malone comments: &#8220;I&#8217;ve always been drawn by Egress&#8217; unique approach to mitigating insider risk for their customers and their vision for the future. The threat of phishing has never been greater and with the recent launch of Defend, Egress is breaking new ground in the email security market. Egress is fostering true innovation in intelligent human layer security, and I&#8217;m excited to work with the Egress leadership team to drive even greater success for the business as we enter our next phase of growth.&#8221;</p><p>For additional information and interview requests, please contact <a href="mailto:PR@Egress.com" target="_blank" rel="nofollow noopener">PR@Egress.com</a></p><p><strong>About Egress</strong><br />Our mission is to eliminate the most complex cybersecurity challenge every organization faces: insider risk. We understand that people get hacked, make mistakes, and break the rules. To prevent these human-activated breaches, we have built the only Human Layer Security platform that defends against inbound and outbound threats. Using patented contextual machine learning we detect and prevent abnormal human behaviour such as misdirected emails, data exfiltration, and targeted spear-phishing attacks.</p><p>Used by the world&#8217;s biggest brands, Egress is private equity backed and has offices in London, New York, and Boston.</p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2021-09-29" pubdate="pubdate" id="pub-date">29 Sep 2021</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"><div class="secTitle">Images</div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=54457&amp;d=w&amp;name=Steven%5FMalone%2Ejpg&amp;title=Steven%20Malone" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/Steven_Malone.jpg" alt="Steven Malone" title="view Steven Malone" /></a><br />Steven Malone<br /><a href="/realResource.asp?ReleaseID=54457&amp;d=w&amp;name=Steven%5FMalone%2Ejpg&amp;title=Steven%20Malone" target="_blank" title="view Steven Malone">view</a></div><hr /></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.egress.com/" rel="nofollow" target="_blank">Egress homepage </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=12&catD=Business&cat=12,517,560,561,721,678,706,515,563,70,529,715,602,609,562,161,239">Business</a><br /><a href="results.asp?catI=352&catD=IT&cat=352,695,699,118,209,261,143,771,262,552,577,718,709,727,195,158,164,60,698,68,697,366,777,72,153,778,233,468,208,30,162,369,234,708,323,112,624,235,141,355,702,110,701,558,378,712,726,520,133,779,511,192,165,130,113,75,710,40,554,295,294,197,386,696,597,711,318,392,47,199,134,728,129,293,382,61,320,125,521,555,21,326,136,321,259,107">IT</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=391149020210929" class="iconpad"><span class="shareRSS">RSS Feed</span>Egress Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FcJt&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEgress%2Dhires%2DMimecasts%2DSteven%2DMalone%2Das%2DVP%2Dof%2DProduct%2DManagement&amp;text=Egress+hires+Mimecast%27s+Steven+Malone+as+VP+of+Product+Management&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEgress%2Dhires%2DMimecasts%2DSteven%2DMalone%2Das%2DVP%2Dof%2DProduct%2DManagement" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEgress%2Dhires%2DMimecasts%2DSteven%2DMalone%2Das%2DVP%2Dof%2DProduct%2DManagement&amp;title=Egress+hires+Mimecast%27s+Steven+Malone+as+VP+of+Product+Management&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEgress%2Dhires%2DMimecasts%2DSteven%2DMalone%2Das%2DVP%2Dof%2DProduct%2DManagement&amp;title=Egress+hires+Mimecast%27s+Steven+Malone+as+VP+of+Product+Management&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEgress%2Dhires%2DMimecasts%2DSteven%2DMalone%2Das%2DVP%2Dof%2DProduct%2DManagement" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FEgress%2Dhires%2DMimecasts%2DSteven%2DMalone%2Das%2DVP%2Dof%2DProduct%2DManagement&amp;title=Egress+hires+Mimecast%27s+Steven+Malone+as+VP+of+Product+Management" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2021 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
