
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="Anti-money laundering startup First AML opens UK doors to rush of inbound business enquiries" />
	<meta name="description" content="Increased sanctions, record fines for money laundering violations, and rise in tax evasion creates &#8216;perfect storm&#8217;
Company hires 25 staff in one month, and predicts 100 by year endLONDON, UNITED KINGDOM 26th April, 2022: Anti-money laundering tech scale up First AML has launched in the UK after experiencing increased demand for solutions that help businesses manage compliance requirements and the heightened risk of regulatory fines in today&#8217;s climate..." />
	<link rel="canonical" href="https://www.realwire.com/releases/First-AML-opens-UK-doors-to-rush-of-inbound-business-enquiries" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/releasedByRealwire.jpg?v1.1" /><meta name="twitter:image:width" content="500" /><meta name="twitter:image:height" content="250" />
	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="First AML  | Anti-money laundering startup First AML opens UK doors to rush of inbound business enquiries" />
	<meta property="og:description" content="Increased sanctions, record fines for money laundering violations, and rise in tax evasion creates &#8216;perfect storm&#8217;
Company hires 25 staff in one month, and predicts 100 by year endLONDON, UNITED KINGDOM 26th April, 2022: Anti-money laundering tech scale up First AML has launched in the UK after experiencing increased demand for solutions that help businesses manage compliance requirements and the heightened risk of regulatory fines in today&#8217;s climate" />
	<meta property="og:url" content="https://www.realwire.com/releases/First-AML-opens-UK-doors-to-rush-of-inbound-business-enquiries" />
	<meta property="og:site_name" content="RealWire" />
		<meta property="og:image" content="http://www.realwire.com/images/logo.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/images/logo.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="305" /><meta property="og:image:height" content="60" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2022-04-26T09:00:00Z" />
	
	<title>Anti-money laundering startup First AML opens UK doors to rush of inbound business enquiries</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=541213720220426" rel="alternate" type="application/rss+xml" title="Recent releases for First AML " />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r55441" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/RealShowcase.asp">RealShowcase</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2Fd4c&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FFirst%2DAML%2Dopens%2DUK%2Ddoors%2Dto%2Drush%2Dof%2Dinbound%2Dbusiness%2Denquiries&amp;text=Anti%2Dmoney+laundering+startup+First+AML+opens+UK+doors+to+rush+of+inbound+business+enquiries&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FFirst%2DAML%2Dopens%2DUK%2Ddoors%2Dto%2Drush%2Dof%2Dinbound%2Dbusiness%2Denquiries" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FFirst%2DAML%2Dopens%2DUK%2Ddoors%2Dto%2Drush%2Dof%2Dinbound%2Dbusiness%2Denquiries&amp;title=Anti%2Dmoney+laundering+startup+First+AML+opens+UK+doors+to+rush+of+inbound+business+enquiries&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>Anti-money laundering startup First AML opens UK doors to rush of inbound business enquiries</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --><p><em>Increased sanctions, record fines for money laundering violations, and rise in tax evasion creates &#8216;perfect storm&#8217;</em></p>
<p><em>Company hires 25 staff in one month, and predicts 100 by year end</em><br /><br /><strong>LONDON, UNITED KINGDOM 26th April, 2022</strong>: Anti-money laundering tech scale up <a href="https://www.firstaml.com/" target="_blank" rel="nofollow noopener noopener">First AML</a> has launched in the UK after experiencing increased demand for solutions that help businesses manage compliance requirements and the heightened risk of regulatory fines in today&#8217;s climate. <br /><br />First AML recently announced its NZ$30 million Series B funding round which included Headline Ventures&#8217; European arm, Australia-based VC firm Blackbird Ventures, as well as existing investors, Pushpay founder Eliot Crowther, Bedrock Capital, and Icehouse Ventures.<br /><br />First AML&#8217;s co-founder Bion Behdin is relocating to the company&#8217;s new London office, launching with 25 staff locally, including UK Country Manager Simon Luke. It has 100 employees based in Auckland, New Zealand, and 20 staff in Sydney, Australia. The company plans to recruit 100 UK staff by the end of 2022.<br /><br />First AML CEO, Milan Cooper, says: "The market for <a href="https://risk.lexisnexis.com/global/en/insights-resources/research/true-cost-of-financial-crime-compliance-study-global-report" target="_blank" rel="nofollow noopener noopener">AML has grown nearly 20% in the past year to US$214 billion</a> - there is a massive global market opportunity for us right now. First AML's customers love our solution and it's proving to be the best approach to streamlining customer due diligence. With groundbreaking investigations around tax havens and money laundering across multiple countries, the AML compliance regime is a key priority for accounting, law and real estate.&#8221; <br /><br />Commenting on the UK expansion, Behdin said: &#8220;We&#8217;re excited to offer regulatory technology built for reporting entities, removing the manual burden, and making compliance faster and more accurate. Regtech is usually aimed at the major banks. However, if we want our economy to grow, we have to help the next layer of financiers become more efficient, and to combat money laundering through law, accounting and real estate firms. And of course with the current focus on London as a Russian money-laundering hub, small to medium sized businesses need solutions to automate compliance with increasing regulation and threats.&#8221;</p>
<p>First AML automates the highly manual Anti-Money Laundering (AML) Customer Due Diligence/Know Your Customer (CDD/KYC) process. Its cloud-based platform, team of local compliance analysts and global pre-verified entity ecosystem, automates the traditional AML compliance process by taking it completely off the user&#8217;s hands. Data is also stored in a global, complex entity database, which allows for instant retrievals that is updated upon each request, delivering efficiency improvements and cost savings and a smoother customer experience for end users.</p>
<p>Australian venture capital firm Blackbird is using First AML, and business operations manager, Dan Danilov, says: &#8220;It&#8217;s reduced our AML case bottleneck, completely removing the burden of collecting and verifying AML documents, with an easy-to-use dashboard that tracks the status of all our cases. Many of our investors have reached out to let us know how much better the experience is.&#8221; <br /><br />Behdin founded First AML in 2017 with his two co-founders, Milan Cooper and Chris Caigou, who were working as corporate bankers when the first phase of AML regulations were introduced for banks in 2013.</p>
<p>-- ENDS --<br /><br /><strong>Media contact:</strong><br />Victoria Hourigan<br />07584769496<br /><a href="mailto:vhourigan@thecommsco.com" target="_blank" rel="nofollow noopener">vhourigan@thecommsco.com</a> <br /><br /><strong>About First AML</strong><br />First AML streamlines Anti-Money Laundering compliance through its online identity verification system that can be completed by individuals anywhere in the world on their smart device. Its end-to-end Customer Due Diligence platform is used by financial service providers, lawyers, accountants and real estate agents, providing them complete visibility and management oversight on the go. See <a href="https://www.firstaml.com/" target="_blank" rel="nofollow noopener">https://www.firstaml.com/</a></p>
<p>&#32;</p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2022-04-26" pubdate="pubdate" id="pub-date">26 Apr 2022</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.firstaml.com/" rel="nofollow" target="_blank">First AML homepage </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=12&catD=Business&cat=12,517,560,561,721,678,706,515,563,70,529,715,602,609,562,161,239">Business</a><br /><a href="results.asp?catI=337&catD=FinancialServices&cat=337,606,106,371,670,716,373,372,272,374,273,269,755,275,376,604,377,543,277,767,74,738,370,280,281,380,251,381,751,564,297,559">FinancialServices</a><br /><a href="results.asp?catI=352&catD=IT&cat=352,695,699,118,209,261,143,771,262,552,577,718,709,727,195,158,164,60,698,68,697,366,777,72,153,778,233,468,208,30,162,369,234,708,323,112,624,235,141,355,702,110,701,558,378,712,726,520,133,779,511,192,165,130,113,75,710,40,554,295,294,197,386,696,597,711,318,392,47,199,134,728,129,293,382,61,320,125,521,555,21,326,136,321,259,107">IT</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=541213720220426" class="iconpad"><span class="shareRSS">RSS Feed</span>First AML  Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2Fd4c&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FFirst%2DAML%2Dopens%2DUK%2Ddoors%2Dto%2Drush%2Dof%2Dinbound%2Dbusiness%2Denquiries&amp;text=Anti%2Dmoney+laundering+startup+First+AML+opens+UK+doors+to+rush+of+inbound+business+enquiries&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FFirst%2DAML%2Dopens%2DUK%2Ddoors%2Dto%2Drush%2Dof%2Dinbound%2Dbusiness%2Denquiries" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FFirst%2DAML%2Dopens%2DUK%2Ddoors%2Dto%2Drush%2Dof%2Dinbound%2Dbusiness%2Denquiries&amp;title=Anti%2Dmoney+laundering+startup+First+AML+opens+UK+doors+to+rush+of+inbound+business+enquiries&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FFirst%2DAML%2Dopens%2DUK%2Ddoors%2Dto%2Drush%2Dof%2Dinbound%2Dbusiness%2Denquiries&amp;title=Anti%2Dmoney+laundering+startup+First+AML+opens+UK+doors+to+rush+of+inbound+business+enquiries&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FFirst%2DAML%2Dopens%2DUK%2Ddoors%2Dto%2Drush%2Dof%2Dinbound%2Dbusiness%2Denquiries" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FFirst%2DAML%2Dopens%2DUK%2Ddoors%2Dto%2Drush%2Dof%2Dinbound%2Dbusiness%2Denquiries&amp;title=Anti%2Dmoney+laundering+startup+First+AML+opens+UK+doors+to+rush+of+inbound+business+enquiries" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2022 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
