
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="Forsta Enhances Data Visualisation and Reporting Capabilities on Its SaaS Platform To Further Support the Market Research and CX Insights Industries" />
	<meta name="description" content="New features unveiled to better integrate Dapresy tools with PowerPoint
NEW YORK, OSLO, Norway and LONDON, OCTOBER 8, 2021 -- Forsta, the leading Customer Experience and Research Technology company, today announced updates to Dapresy, its award-winning data visualisation SaaS platform for the market research and customer experience (CX) insights industries..." />
	<link rel="canonical" href="https://www.realwire.com/releases/Forsta-Enhances-Data-Visualisation-and-Reporting-Capabilities" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/Forsta_Logo_RGB_Navy.jpg" />
<meta name="twitter:image:width" content="600" />
<meta name="twitter:image:height" content="201" />

	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="Forsta | Forsta Enhances Data Visualisation and Reporting Capabilities on Its SaaS Platform To Further Support the Market Research and CX Insights Industries" />
	<meta property="og:description" content="New features unveiled to better integrate Dapresy tools with PowerPoint
NEW YORK, OSLO, Norway and LONDON, OCTOBER 8, 2021 -- Forsta, the leading Customer Experience and Research Technology company, today announced updates to Dapresy, its award-winning data visualisation SaaS platform for the market research and customer experience (CX) insights industries" />
	<meta property="og:url" content="https://www.realwire.com/releases/Forsta-Enhances-Data-Visualisation-and-Reporting-Capabilities" />
	<meta property="og:site_name" content="RealWire" />
	<meta property="og:image" content="https://www.realwire.com/twitter_writeitfiles/Forsta_Logo_RGB_Navy.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/twitter_writeitfiles/Forsta_Logo_RGB_Navy.jpg" /><meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="600" /><meta property="og:image:height" content="201" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2021-10-08T07:00:00Z" />
	
	<title>Forsta Enhances Data Visualisation and Reporting Capabilities on Its SaaS Platform To Further Support the Market Research and CX Insights Industries</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=35201320211008" rel="alternate" type="application/rss+xml" title="Recent releases for Forsta" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r54514" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/RealShowcase.asp">RealShowcase</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FcKp&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FForsta%2DEnhances%2DData%2DVisualisation%2Dand%2DReporting%2DCapabilities&amp;text=Forsta+Enhances+Data+Visualisation+and+Reporting+Capabilities+on+Its+SaaS+Platform+To+Further+Support+the+Market+Research+and+CX+Insights+Industries&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FForsta%2DEnhances%2DData%2DVisualisation%2Dand%2DReporting%2DCapabilities" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FForsta%2DEnhances%2DData%2DVisualisation%2Dand%2DReporting%2DCapabilities&amp;title=Forsta+Enhances+Data+Visualisation+and+Reporting+Capabilities+on+Its+SaaS+Platform+To+Further+Support+the+Market+Research+and+CX+Insights+Industries&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>Forsta Enhances Data Visualisation and Reporting Capabilities on Its SaaS Platform To Further Support the Market Research and CX Insights Industries</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --><p><em>New features unveiled to better integrate Dapresy tools with PowerPoint</em></p>
<p><strong>NEW YORK, OSLO, Norway and LONDON, OCTOBER 8, 2021</strong> -- <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3296656-1&amp;h=4159771939&amp;u=https%3A%2F%2Fwww.forsta.com%2F&amp;a=Forsta" target="_blank" rel="nofollow noopener noopener">Forsta</a>, the leading Customer Experience and Research Technology company, today announced updates to Dapresy, its award-winning data visualisation SaaS platform for the market research and customer experience (CX) insights industries. The global technology company has added new features to enhance Dapresy&#8217;s reporting capabilities across its StoryCreator and StoryTeller tools, which enable data storytellers to build compelling, impactful PowerPoint presentations in record time.</p>
<p>&#8220;As the landscape for consumer insights technology continues to evolve, we&#8217;re seeing a larger need for visual storytelling,&#8221; said Brian Bhuta, Chief Product Officer, Forsta. &#8220;It&#8217;s more important than ever for research, marketing and CX professionals to be able to make data come to life as compelling, engaging visual content. These new enhancements to Dapresy will help industry professionals communicate more clearly and effectively, supporting them in driving business impact.&#8221;</p>
<p>&#8220;Forsta&#8217;s Dapresy platform enables us to seamlessly turn the data and insights we generate for our clients into the type of captivating visual storytelling that engages and influences key stakeholders,&#8221; said Mike Nash, President of global marketing research and consulting firm KS&amp;R. &#8220;KS&amp;R has been an avid proponent of the Dapresy technology for years, and we&#8217;re excited at how this new functionality will benefit our ability to serve our clients across a variety of our key industries and sectors."</p>
<p>The Dapresy enhancements include:</p>
<ul>
<li><strong>New ability to export StoryTeller reports to PowerPoint as native charts and tables</strong>, providing support for sophisticated editing in the PowerPoint environment. Chart layout can be amended, chart type can be changed, and data series can be edited, removed and added.</li>
<li><strong>New layout master template function in StoryCreator</strong>, which allows users to upload their own corporate design PowerPoint layout master template to the data report, enabling easier, more efficient presentation creation when working with sophisticated layouts. Now, just as in PowerPoint, users can select any available slide layout template to start off with when creating a new slide in StoryCreator.</li>
</ul>
<p>To learn more about the Dapresy data visualisation and reporting suite, powered by Forsta, visit <a href="https://www.dapresy.com/" target="_blank" rel="nofollow noopener">https://www.dapresy.com/</a>.</p>
<p><strong>About Forsta</strong><br />Forsta is the new frontier of Customer Experience and Market Research Technology. Formed in 2021 via the merger of industry leaders Confirmit and FocusVision, our global company powers the richest and most comprehensive set of research and insights solutions, spanning CX, enterprise feedback management, VoC, VoE, Qual, Quant, Data Visualisation and more. Forsta's extensive set of market-leading tools, including the award-winning Dapresy data visualisation and reporting suite, combined with the expert guidance of our seasoned data and insights professionals, empower decision-makers to drive business impact based on truly deeper customer understandings. Founded in the Nordics, Forsta means "to understand" in Swedish. Visit <a href="https://www.forsta.com/" target="_blank" rel="nofollow noopener noopener">Forsta.com</a> for more information.</p>
<p><strong>Media Contact </strong><br />Please contact Sallyanne Heywood, <a href="mailto:sallyanne@harveyheywood.com" target="_blank" rel="nofollow noopener">sallyanne@harveyheywood.com</a>, +44 (0)7884 187074</p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2021-10-08" pubdate="pubdate" id="pub-date">8 Oct 2021</time></div><div align="center"><a href="https://www.forsta.com/" target="_blank" rel="nofollow"><img src="https://www.realwire.com/ibank/small_Forsta_Logo_RGB_Navy.jpg" title="Forsta" id="compLogo" style="max-width:190px; margin:40px auto 20px auto; border:0px;" /></a></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.forsta.com/" rel="nofollow" target="_blank">Forsta homepage </a><br /><a href="https://www.dapresy.com/" rel="nofollow" target="_blank"> Dapresy homepage </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=12&catD=Business&cat=12,517,560,561,721,678,706,515,563,70,529,715,602,609,562,161,239">Business</a><br /><a href="results.asp?catI=352&catD=IT&cat=352,695,699,118,209,261,143,771,262,552,577,718,709,727,195,158,164,60,698,68,697,366,777,72,153,778,233,468,208,30,162,369,234,708,323,112,624,235,141,355,702,110,701,558,378,712,726,520,133,779,511,192,165,130,113,75,710,40,554,295,294,197,386,696,597,711,318,392,47,199,134,728,129,293,382,61,320,125,521,555,21,326,136,321,259,107">IT</a><br /><a href="results.asp?catI=347&catD=Marketing/PR/Advertising&cat=347,284,391,285,390,286,385,291,335,731,288,150,393,289,629,631">Marketing/PR/Advertising</a><br /></div><hr />

		<!--newsroom-->
		<div class="secTitle">Newsroom</div>
		<a href="./newsroom/Confirmit" class="iconpad"><span class="icoRelease" style="margin-bottom:-3px;"></span> Forsta Newsroom</a>
		<hr />
		
		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=35201320211008" class="iconpad"><span class="shareRSS">RSS Feed</span>Forsta Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FcKp&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FForsta%2DEnhances%2DData%2DVisualisation%2Dand%2DReporting%2DCapabilities&amp;text=Forsta+Enhances+Data+Visualisation+and+Reporting+Capabilities+on+Its+SaaS+Platform+To+Further+Support+the+Market+Research+and+CX+Insights+Industries&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FForsta%2DEnhances%2DData%2DVisualisation%2Dand%2DReporting%2DCapabilities" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FForsta%2DEnhances%2DData%2DVisualisation%2Dand%2DReporting%2DCapabilities&amp;title=Forsta+Enhances+Data+Visualisation+and+Reporting+Capabilities+on+Its+SaaS+Platform+To+Further+Support+the+Market+Research+and+CX+Insights+Industries&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FForsta%2DEnhances%2DData%2DVisualisation%2Dand%2DReporting%2DCapabilities&amp;title=Forsta+Enhances+Data+Visualisation+and+Reporting+Capabilities+on+Its+SaaS+Platform+To+Further+Support+the+Market+Research+and+CX+Insights+Industries&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FForsta%2DEnhances%2DData%2DVisualisation%2Dand%2DReporting%2DCapabilities" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FForsta%2DEnhances%2DData%2DVisualisation%2Dand%2DReporting%2DCapabilities&amp;title=Forsta+Enhances+Data+Visualisation+and+Reporting+Capabilities+on+Its+SaaS+Platform+To+Further+Support+the+Market+Research+and+CX+Insights+Industries" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2021 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
