
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="Innserve Boosts Productivity and Cuts Costs with Panasonic TOUGHBOOK Rugged Tablets" />
	<meta name="description" content="Panasonic TOUGHBOOK and the SOTI ONE Platform improve productivity and reduces costs and complexity for Innserve, the UK&#8217;s leading independent national drinks dispense business 
BRACKNELL, UK. ..." />
	<link rel="canonical" href="https://www.realwire.com/releases/Innserve-Boosts-Productivity-and-Cuts-Costs-with-Panasonic-TOUGHBOOK" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/releasedByRealwire.jpg?v1.1" /><meta name="twitter:image:width" content="500" /><meta name="twitter:image:height" content="250" />
	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="Panasonic | Innserve Boosts Productivity and Cuts Costs with Panasonic TOUGHBOOK Rugged Tablets" />
	<meta property="og:description" content="Panasonic TOUGHBOOK and the SOTI ONE Platform improve productivity and reduces costs and complexity for Innserve, the UK&#8217;s leading independent national drinks dispense business 
BRACKNELL, UK. " />
	<meta property="og:url" content="https://www.realwire.com/releases/Innserve-Boosts-Productivity-and-Cuts-Costs-with-Panasonic-TOUGHBOOK" />
	<meta property="og:site_name" content="RealWire" />
	<meta property="og:image" content="https://www.realwire.com/twitter_writeitfiles/Panasonic Business.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/twitter_writeitfiles/Panasonic Business.jpg" /><meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="nada" /><meta property="og:image:height" content="" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2021-02-11T10:04:00Z" />
	
	<title>Innserve Boosts Productivity and Cuts Costs with Panasonic TOUGHBOOK Rugged Tablets</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=53411320210211" rel="alternate" type="application/rss+xml" title="Recent releases for Panasonic" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r53345" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/realStory.asp">RealStories</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2Fclt&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FInnserve%2DBoosts%2DProductivity%2Dand%2DCuts%2DCosts%2Dwith%2DPanasonic%2DTOUGHBOOK&amp;text=Innserve+Boosts+Productivity+and+Cuts+Costs+with+Panasonic+TOUGHBOOK+Rugged+Tablets&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FInnserve%2DBoosts%2DProductivity%2Dand%2DCuts%2DCosts%2Dwith%2DPanasonic%2DTOUGHBOOK" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FInnserve%2DBoosts%2DProductivity%2Dand%2DCuts%2DCosts%2Dwith%2DPanasonic%2DTOUGHBOOK&amp;title=Innserve+Boosts+Productivity+and+Cuts+Costs+with+Panasonic+TOUGHBOOK+Rugged+Tablets&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>Innserve Boosts Productivity and Cuts Costs with Panasonic TOUGHBOOK Rugged Tablets</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --><p><em>Panasonic TOUGHBOOK and the SOTI ONE Platform improve productivity and reduces costs and complexity for Innserve, the UK&#8217;s leading independent national drinks dispense business </em></p>
<p><strong>BRACKNELL, UK. 11th February, 2021</strong> &#8211; <a href="https://www.innserveltd.co.uk/" target="_blank" rel="nofollow noopener noopener">Innserve</a>, specialists in the supply, installation and maintenance of beer and soft drinks dispense systems, has rolled out <a href="https://business.panasonic.co.uk/mobile-solutions/" target="_blank" rel="nofollow noopener noopener">Panasonic TOUGHBOOK</a> L1 Android tablets to its 400 dispense technicians across the UK, powered by the <a href="https://soti.net/products/soti-one-platform/" target="_blank" rel="nofollow noopener noopener">SOTI ONE Platform</a>. A video detailing the story can be found here <a href="https://youtu.be/sJOVNXBaRcg" target="_blank" rel="nofollow noopener">https://youtu.be/sJOVNXBaRcg</a>.</p>
<p>The rollout of the lightweight rugged Android devices has improved productivity and reduced the cost and complexity of mobile computing for Innserve, which services 75,000 licensed premises across Great Britain. The company chose the devices for their rugged and ergonomic design, alongside Panasonic&#8217;s support for the latest Android operating systems and its comprehensive service and maintenance offering.</p>
<p>Using the device, Innserve technicians receive their daily schedule of appointments, plan their journeys and record information about each job, with each tablet automatically synchronised with the central systems every 15 minutes. In addition, the TOUGHBOOK L1 tablet is used to place orders for and to return parts, as well as for email communications, to provide access to HR systems and payment information. For managing equipment returns, Innserve&#8217;s technicians benefit from the flexibility of the camera on the new TOUGHBOOK L1 devices, used to scan a variety of QR and barcodes, which replaces the barcode module attached to their older devices.</p>
<p>Innserve received the Panasonic devices pre-configured, asset tagged and registered into SOTI MobiControl for staging and ongoing Enterprise Mobility Management (EMM). Once the devices are in the hands of the technicians, the IT team simply supply the serial number of the device and it is activated for operation.</p>
<p>&#8220;This is very much a hands-on device for our technicians,&#8221; explained Drew Wilcox, Systems Support Manager at Innserve. &#8220;Technicians have to input a lot of data, often in wet and difficult environments. The TOUGHBOOK L1 is easy to use and read, and there is a big uplift in battery life. Technicians appreciate the finer design details like the hand strap and stylus and the device is lightweight and easy to carry.&#8221;</p>
<p><strong>Press Contact:</strong><br />Kiri O&#8217;Leary<br />The Amber Group<br /><a href="mailto:kiri@ambergroup.net" target="_blank" rel="nofollow noopener">kiri@ambergroup.net </a> <br />+44 (0)118 949 7737</p>
<p><strong>About Panasonic</strong><br />Panasonic Corporation is a global leader developing innovative technologies and solutions for wide-ranging applications in the consumer electronics, housing, automotive, and B2B sectors. The company, which celebrated its 100th anniversary in 2018, operates 528 subsidiaries and 72 associated companies worldwide and reported consolidated net sales of 61.9 billion Euro (7.49 trillion yen) for the year ended March 31, 2020. Committed to pursuing new value through collaborative innovation, the company uses its technologies to create a better life and a better world for customers. Learn more about Panasonic: <a href="https://www.panasonic.com/global" target="_blank" rel="nofollow noopener">https://www.panasonic.com/global</a></p>
<p><strong>Panasonic Mobile Solutions Business</strong><br />Panasonic Mobile Solutions Business is a Business Unit of Panasonic System Communications Company Europe (PSCEU). Headquartered in Wiesbaden (Germany), Mobile Solutions Business helps mobile workers improve productivity with its range of Toughbook rugged notebooks, business tablets and handhelds. As European market leaders, Panasonic had a 45% revenue share of sales of rugged and durable notebooks and tablets in 2019 (VDC Research, March 2020).</p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2021-02-11" pubdate="pubdate" id="pub-date">11 Feb 2021</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.panasonic.com/global/home.html" rel="nofollow" target="_blank">Panasonic homepage </a><br /><a href="https://business.panasonic.co.uk/mobile-solutions/" rel="nofollow" target="_blank"> 
Panasonic TOUGHBOOK homepage </a><br /><a href="https://www.innserveltd.co.uk/" rel="nofollow" target="_blank"> Innserve homepage </a><br /><a href="https://www.youtube.com/watch?v=sJOVNXBaRcg&feature=youtu.be" rel="nofollow" target="_blank"> 
Innserve improves productivity and reduces costs with Panasonic TOUGHBOOK & SOTI ONE video </a><br /><a href="http:// 
" rel="nofollow" target="_blank"> 
</a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=12&catD=Business&cat=12,517,560,561,721,678,706,515,563,70,529,715,602,609,562,161,239">Business</a><br /><a href="results.asp?catI=495&catD=ConsumerTechnology&cat=495,679,620,191,190,694,635,155,578,340,671,478,173,43,481,484,627,512,324,299,383,23,490,622,350,758,536,485,22,357,653,497,680,667,700">ConsumerTechnology</a><br /><a href="results.asp?catI=501&catD=FoodandDrink&cat=501,502,503,504,776,689,768,682,642,646,692,769,505">FoodandDrink</a><br /><a href="results.asp?catI=352&catD=IT&cat=352,695,699,118,209,261,143,771,262,552,577,718,709,727,195,158,164,60,698,68,697,366,72,153,233,468,208,30,162,369,234,708,323,112,624,235,141,355,702,110,701,558,378,712,726,520,133,511,192,165,130,113,75,710,40,554,295,294,197,386,696,597,711,318,392,47,199,134,728,129,293,382,61,320,125,521,555,21,326,136,321,259,107">IT</a><br /><a href="results.asp?catI=493&catD=Retail&cat=493,507,506,336,494">Retail</a><br /></div><hr />

		<!--newsroom-->
		<div class="secTitle">Newsroom</div>
		<a href="./newsroom/PSCEU" class="iconpad"><span class="icoRelease" style="margin-bottom:-3px;"></span> Panasonic System Communications Company Europe Newsroom</a>
		<hr />
		
		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=53411320210211" class="iconpad"><span class="shareRSS">RSS Feed</span>Panasonic Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2Fclt&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FInnserve%2DBoosts%2DProductivity%2Dand%2DCuts%2DCosts%2Dwith%2DPanasonic%2DTOUGHBOOK&amp;text=Innserve+Boosts+Productivity+and+Cuts+Costs+with+Panasonic+TOUGHBOOK+Rugged+Tablets&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FInnserve%2DBoosts%2DProductivity%2Dand%2DCuts%2DCosts%2Dwith%2DPanasonic%2DTOUGHBOOK" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FInnserve%2DBoosts%2DProductivity%2Dand%2DCuts%2DCosts%2Dwith%2DPanasonic%2DTOUGHBOOK&amp;title=Innserve+Boosts+Productivity+and+Cuts+Costs+with+Panasonic+TOUGHBOOK+Rugged+Tablets&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FInnserve%2DBoosts%2DProductivity%2Dand%2DCuts%2DCosts%2Dwith%2DPanasonic%2DTOUGHBOOK&amp;title=Innserve+Boosts+Productivity+and+Cuts+Costs+with+Panasonic+TOUGHBOOK+Rugged+Tablets&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FInnserve%2DBoosts%2DProductivity%2Dand%2DCuts%2DCosts%2Dwith%2DPanasonic%2DTOUGHBOOK" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FInnserve%2DBoosts%2DProductivity%2Dand%2DCuts%2DCosts%2Dwith%2DPanasonic%2DTOUGHBOOK&amp;title=Innserve+Boosts+Productivity+and+Cuts+Costs+with+Panasonic+TOUGHBOOK+Rugged+Tablets" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2021 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
