
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="Netacea launches bot intelligence service" />
	<meta name="description" content="Business Logic Intelligence Service will offer insight into bots based on Netacea&#8217;s ongoing research into bot marketplaces and dark web chatter
Manchester, UK &#8211; 2nd November 2022&#8212;Netacea, the bot detection and mitigation specialist and provider of the world&#8217;s first agentless threat detection platform, today announces the launch of its Business Logic Intelligence Service (BLIS)..." />
	<link rel="canonical" href="https://www.realwire.com/releases/Netacea-launches-bot-intelligence-service" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/releasedByRealwire.jpg?v1.1" /><meta name="twitter:image:width" content="500" /><meta name="twitter:image:height" content="250" />
	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="Netacea | Netacea launches bot intelligence service" />
	<meta property="og:description" content="Business Logic Intelligence Service will offer insight into bots based on Netacea&#8217;s ongoing research into bot marketplaces and dark web chatter
Manchester, UK &#8211; 2nd November 2022&#8212;Netacea, the bot detection and mitigation specialist and provider of the world&#8217;s first agentless threat detection platform, today announces the launch of its Business Logic Intelligence Service (BLIS)" />
	<meta property="og:url" content="https://www.realwire.com/releases/Netacea-launches-bot-intelligence-service" />
	<meta property="og:site_name" content="RealWire" />
		<meta property="og:image" content="https://www.realwire.com/images/logo.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/images/logo.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="305" /><meta property="og:image:height" content="60" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2022-11-02T09:00:00Z" />
	
	<title>Netacea launches bot intelligence service</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=571111120221102" rel="alternate" type="application/rss+xml" title="Recent releases for Netacea" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r56394" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/RealShowcase.asp">RealShowcase</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=https%3A%2F%2Frlw%2Eco%2FdjU&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNetacea%2Dlaunches%2Dbot%2Dintelligence%2Dservice&amp;text=Netacea+launches+bot+intelligence+service&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNetacea%2Dlaunches%2Dbot%2Dintelligence%2Dservice" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNetacea%2Dlaunches%2Dbot%2Dintelligence%2Dservice&amp;title=Netacea+launches+bot+intelligence+service&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>Netacea launches bot intelligence service</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --><p><em>Business Logic Intelligence Service will offer insight into bots based on Netacea&#8217;s ongoing research into bot marketplaces and dark web chatter</em></p>
<p><strong>Manchester, UK &#8211; 2nd November 2022</strong>&#8212;<a href="https://www.netacea.com/" target="_blank" rel="nofollow noopener noopener">Netacea</a>, the bot detection and mitigation specialist and provider of the world&#8217;s first agentless threat detection platform, today announces the launch of its Business Logic Intelligence Service (BLIS). This will give Netacea&#8217;s customers intelligence based on Netacea&#8217;s ongoing research and experience&#8212;including analysis of dark web forums and bot marketplaces&#8212;for actionable insight into malicious bot activity.</p>
<p>BLIS is a tiered paid-for service providing access to research, monitoring and analysis that will give businesses the edge against attackers. It will offer, depending on tier, regular in-depth bespoke reporting, ongoing monitoring of forums, insight into specific threat groups and a Netacea threat researcher integrated with a customer&#8217;s security team, among other benefits.</p>
<p>The launch is supported by <a href="https://netacea.com/threatinsights/" target="_blank" rel="nofollow noopener noopener">Netacea&#8217;s Threat Insight Report</a>, a free and automated service with intelligence on scalper bots, gift card fraud and account takeover attacks, giving businesses an introduction to the threats they face and who is targeting them.</p>
<p>BLIS and the Threat Insight Report were developed following many requests from customers for actionable intelligence alongside Netacea&#8217;s software-based bot mitigation. In the past, Netacea has worked with customers to infiltrate bot groups and uncover their targets and secrets. This work has included reverse-engineering pre-release tools being used to target customer accounts, uncovering training manuals used to successfully enact refund fraud, and tracking criminal activities&#8212;including collating evidence to use in criminal investigations.</p>
<p>In such cases Netacea experts tracked the development of new malicious bots, ensuring the customer was aware and putting defences in place ahead of release. When released, not only did the bots fail to work, wasting months of work, but the developer&#8217;s reputation was damaged. This is just one example of how BLIS enables those businesses that want to go beyond using software to better understand and repel bots, to work with Netacea&#8217;s team of bot experts.</p>
<p>Our recent research into how businesses are responding to bot attacks found that such attacks are going undiscovered for an average of 16 weeks, and that most businesses do not understand what tools are effective against bots or who is behind bot attacks. This holiday season will likely see an increase in activity&#8212;scalper bots reselling in-demand consumer goods, for example, and loyalty point fraud thanks to consumers hoarding points for spending at the end of the year. The end of the year is likely to see an increase in gift card bots, a relatively new attack where attackers generate and enter potential gift card numbers to identify successful combinations.</p>
<p>Retailers have reported that their web traffic has increased almost tenfold as a result of such attacks.</p>
<p>&#8220;Netacea&#8217;s software is built on a deep understanding of the threat landscape, based on ongoing research into the groups behind these threats by specialised professionals,&#8221; said Andy Lole, CTO, Netacea. &#8220;All of this research informs our bot mitigation, but it also means we have extensive intelligence on exactly how these groups are targeting our customers. BLIS is a way to share this knowledge and go beyond software, helping businesses understand the enemy.&#8221;</p>
<p>For more information about Netacea&#8217;s bot management solution and Business Logic Intelligence Service, please visit: <a href="https://www.netacea.com/" target="_blank" rel="nofollow noopener">https://www.netacea.com/</a></p>
<p><strong>About Netacea</strong><br />Netacea, a <a href="https://www.netacea.com/glossary/bot-traffic-detection/" target="_blank" rel="nofollow noopener noopener">bot detection</a> and mitigation platform, takes a smarter approach to bot management and is a recognized leader for its innovative use of threat intelligence and machine learning. Netacea&#8217;s Intent Analytics&trade; engine analyses web and API logs in near real-time to identify and mitigate <a href="https://www.netacea.com/blog/biggest-bot-threats-2021/" target="_blank" rel="nofollow noopener noopener">bot threats</a>. This unique approach provides businesses with transparent, actionable threat intelligence that empowers them to make informed decisions about their traffic.</p>
<p><strong>For more information, please contact</strong>:<br />CCgroup for Netacea<br />Matthew Denby / Katie Wilson (UK)<br />T: 07342 034 262<br />Beth Fichtel (US)<br />T: +1 914.588.2695<br />E: <a href="mailto:netacea@ccgrouppr.com" target="_blank" rel="nofollow noopener">netacea@ccgrouppr.com</a></p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2022-11-02" pubdate="pubdate" id="pub-date">2 Nov 2022</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://netacea.com/" rel="nofollow" target="_blank">Netacea homepage </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=12&catD=Business&cat=12,517,560,561,721,678,706,515,563,70,529,715,602,609,562,161,239">Business</a><br /><a href="results.asp?catI=352&catD=IT&cat=352,695,699,118,209,261,143,771,262,552,577,718,709,727,195,158,164,60,698,68,697,366,777,72,153,778,233,468,208,30,162,369,234,708,323,112,624,235,141,355,702,110,701,558,378,712,726,520,133,779,511,192,165,130,113,75,710,40,554,295,294,197,386,696,597,711,318,392,47,199,293,134,728,129,382,61,320,125,521,555,21,326,136,321,259,107">IT</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=571111120221102" class="iconpad"><span class="shareRSS">RSS Feed</span>Netacea Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=https%3A%2F%2Frlw%2Eco%2FdjU&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNetacea%2Dlaunches%2Dbot%2Dintelligence%2Dservice&amp;text=Netacea+launches+bot+intelligence+service&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNetacea%2Dlaunches%2Dbot%2Dintelligence%2Dservice" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNetacea%2Dlaunches%2Dbot%2Dintelligence%2Dservice&amp;title=Netacea+launches+bot+intelligence+service&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNetacea%2Dlaunches%2Dbot%2Dintelligence%2Dservice&amp;title=Netacea+launches+bot+intelligence+service&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNetacea%2Dlaunches%2Dbot%2Dintelligence%2Dservice" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNetacea%2Dlaunches%2Dbot%2Dintelligence%2Dservice&amp;title=Netacea+launches+bot+intelligence+service" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"><a href="https://www.3blmedia.com/" id="ftLogo3BL" target="_blank" style="text-decoration:none" title="3BL Media"></a><div id="ftLogoRW"></div></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="./rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="./twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2022 Realwire Limited, all rights reserved</a>.</div><a href="./sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="./siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="./siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script async src="https://www.googletagmanager.com/gtag/js?id=G-2PFGN2R862"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'G-2PFGN2R862');</script>
</body>
</html>
