
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="New partnership to support sustainable renewable energy in Southeast Asia" />
	<meta name="description" content="The Southeast Asia Energy Transition Partnership aims to help countries in the region transition from using fossil fuels to renewable sources of energy, in line with the Paris Agreement on climate change..." />
	<link rel="canonical" href="https://www.realwire.com/releases/New-partnership-to-support-sustainable-renewable-energy-in-Southeast-Asia" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/unops-logo.jpg" />
<meta name="twitter:image:width" content="878" />
<meta name="twitter:image:height" content="144" />

	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="UNOPS | New partnership to support sustainable renewable energy in Southeast Asia" />
	<meta property="og:description" content="The Southeast Asia Energy Transition Partnership aims to help countries in the region transition from using fossil fuels to renewable sources of energy, in line with the Paris Agreement on climate change" />
	<meta property="og:url" content="https://www.realwire.com/releases/New-partnership-to-support-sustainable-renewable-energy-in-Southeast-Asia" />
	<meta property="og:site_name" content="RealWire" />
	<meta property="og:image" content="https://www.realwire.com/twitter_writeitfiles/unops-logo.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/twitter_writeitfiles/unops-logo.jpg" /><meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="878" /><meta property="og:image:height" content="144" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2020-11-27T15:29:00Z" />
	
	<title>New partnership to support sustainable renewable energy in Southeast Asia</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=491092320201127" rel="alternate" type="application/rss+xml" title="Recent releases for UNOPS" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r53046" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/realStory.asp">RealStories</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2Fcd4&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNew%2Dpartnership%2Dto%2Dsupport%2Dsustainable%2Drenewable%2Denergy%2Din%2DSoutheast%2DAsia&amp;text=New+partnership+to+support+sustainable+renewable+energy+in+Southeast+Asia&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNew%2Dpartnership%2Dto%2Dsupport%2Dsustainable%2Drenewable%2Denergy%2Din%2DSoutheast%2DAsia" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNew%2Dpartnership%2Dto%2Dsupport%2Dsustainable%2Drenewable%2Denergy%2Din%2DSoutheast%2DAsia&amp;title=New+partnership+to+support+sustainable+renewable+energy+in+Southeast+Asia&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>New partnership to support sustainable renewable energy in Southeast Asia</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --></p><p><p>The Southeast Asia Energy Transition Partnership aims to help countries in the region transition from using fossil fuels to renewable sources of energy, in line with the Paris Agreement on climate change.</p>
<ul>
<li>The partnership aims to support sustainable energy transition in Southeast Asia while helping to create socio-economic opportunities.</li>
<li>It will initially focus on Indonesia, the Philippines and Vietnam &#8211; countries with significant coal consumption.</li>
<li>UNOPS is the fund manager and supports the partnership's secretariat.</li>
</ul>
<p>A group of governmental and philanthropic donors has launched the new Southeast Asia Energy Transition Partnership, which aims to support sustainable energy transition in Southeast Asia while helping to create socio-economic opportunities.</p><p>UNOPS is the fund manager and supports the partnership's secretariat.</p><div style="margin-left:0px;float:left;width:246px;"><div style="text-align:center;"><img style="margin:5px 10px 10px 0;border:1px solid #879690;" src="https://www.realwire.com/preview_writeitfiles/unops-logo.jpg" alt="UNOPS logo" title="UNOPS logo"></div><div style="text-align:center;clear:both;margin:1px 10px;font-weight:bold;font-size:smaller;width:250;">UNOPS logo</div></div><p>"I commend the donors of this partnership for establishing a new and forward-looking, dynamic and agile platform to support Southeast Asia in its efforts to achieve climate and sustainable development goals," said Samina Kadwani, UNOPS Director in Thailand, which is also responsible for Indonesia and the Pacific.</p><p>The partnership will work with governments and philanthropic organizations to encourage the integration of renewable energy into the energy mix for Southeast Asia. It will initially focus on Indonesia, the Philippines and Vietnam &#8211; countries with significant coal consumption.</p><p>This is a key step in meeting the rapidly growing demand for energy in the region. Southeast Asia's economic growth has generated new opportunities, raising the standard of living for many across the region. However, growth has largely been fueled by an enormous increase in the use of fossil fuels, leading to steeply rising greenhouse gas emissions, persistent environmental pollution, increased local health risks and heightened climate vulnerabilities worldwide.</p><p>&#8220;The Southeast Asia Energy Transition Partnership is a bold initiative at a crucial time. It will provide policymakers in Vietnam, Indonesia and the Philippines with the evidence and expertise required for the first step to net zero: the clean energy transition. This transition will bring green jobs, cheaper electricity and cleaner air to Southeast Asia,&#8221; said Kate Hampton, CEO Children&#8217;s Investment Fund Foundation.</p><p>The partnership will work to boost leadership in and financing for energy transition in Southeast Asia by providing financial support for technical assistance projects aligned with ongoing programmes in the region. It will also encourage dialogue and help expand knowledge to support the Paris Agreement and the Sustainable Development Goals.</p><p>&#8220;The innovative approach of the Southeast Asia Energy Transition Partnership can make a real difference. Its members&#8217; funds and projects are pooled and aligned, thus maximizing their effect. We highly value the partnership&#8217;s contribution as a forum for exchange and coordination with engaged stakeholders. For these reasons, we have supported the partnership as a founding member from the very start,&#8221; said Svenja Schulze, German Federal Minister of Environment.</p><p>&#8220;By gathering diverse stakeholders willing to collectively support Indonesia, Vietnam and the Philippines to unlock their potential of renewable energy, this coalition also builds on the Finance in Common Summit and fosters partnership-oriented initiatives to scale-up green finance,&#8221; said R&eacute;my Rioux, CEO Agence Fran&ccedil;aise de D&eacute;veloppement.</p><p><strong>ENDS</strong></p><p><strong>Notes to the editors: </strong></p><p><strong>Press contact details:</strong><br />For media inquiries and to arrange interviews, please contact:</p>
<ul>
<li>Sirpa Jarvenpaa - Director Southeast Asia Energy Transition Partnership <br />Email: <a href="mailto:sirpaj@unops.org" target="_blank" rel="nofollow noopener">sirpaj@unops.org</a> Mobile: +66 22 881 1965</li>
</ul>
<p><strong>Members of the Southeast Asia Energy Transition Partnership:</strong><br />Agence Fran&ccedil;aise de D&eacute;veloppement; Bloomberg Philanthropies; Canada's Department of Environment and Climate Change; the Children&#8217;s Investment Fund Foundation; Germany&#8217;s Federal Ministry for the Environment, Nature Conservation and Nuclear Safety; the High Tide Foundation; and the United Kingdom&#8217;s Department for Business, Energy and Industrial Strategy.</p><p><strong>About UNOPS</strong><br />UNOPS mission is to help people build better lives and countries achieve peace and sustainable development. We help the United Nations, governments and other partners to manage projects, and deliver sustainable infrastructure and procurement in an efficient way. Read more: <a href="http://www.unops.org" target="_blank" rel="nofollow noopener">www.unops.org</a></p><p><strong>About AFD:</strong><br />The Agence Fran&ccedil;aise de D&eacute;veloppement Group (AFD) is a public institution that implements France&#8217;s policy in the areas of development and international solidarity: climate, biodiversity, peace, education, town planning, health, governance, etc. Our teams are actively involved in more than 4,000 projects with a high social and environmental impact in the French Overseas Departments and Territories and in 115 countries. We thus contribute to the commitment of France and the French people to the Sustainable Development Goals (SDGs). Read more: <a href="http://www.afd.fr" target="_blank" rel="nofollow noopener">www.afd.fr</a></p><p><strong>About CIFF:</strong><br />The Children&#8217;s Investment Fund Foundation is an independent philanthropic organisation with offices in Addis Ababa, Beijing, London, Nairobi and New Delhi. CIFF works with a wide range of partners seeking to transform the lives of children in developing countries, with the ultimate goal of solving seemingly intractable challenges to ensure all children have the chance to survive and thrive. CIFF aims to play a catalytic role as a funder and influencer to drive urgent and systemic change at scale. CIFF&#8217;s climate portfolio is driven by a vision of a climate-safe future for today&#8217;s children and future generations that also bear the benefits of cleaner air, energy security and sustainable jobs. Read more: <a href="http://www.ciff.org" target="_blank" rel="nofollow noopener">www.ciff.org</a>.</p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2020-11-27" pubdate="pubdate" id="pub-date">27 Nov 2020</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"><div class="secTitle">Images</div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=53046&amp;d=w&amp;name=unops%2Dlogo%2Ejpg&amp;title=UNOPS%20logo" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/unops-logo.jpg" alt="UNOPS logo" title="view UNOPS logo" /></a><br />UNOPS logo<br /><a href="/realResource.asp?ReleaseID=53046&amp;d=w&amp;name=unops%2Dlogo%2Ejpg&amp;title=UNOPS%20logo" target="_blank" title="view UNOPS logo">view</a></div><hr /></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="http://www.unops.org/" rel="nofollow" target="_blank">UNOPS homepage </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=12&catD=Business&cat=12,517,560,561,721,678,706,515,563,70,529,715,602,609,562,161,239">Business</a><br /><a href="results.asp?catI=638&catD=Energy/Utilities&cat=638,224,307,308,305,618">Energy/Utilities</a><br /><a href="results.asp?catI=344&catD=Environmental&cat=344,222,580,632,547,225,523,522,227,685,228,229,636,524,687,686">Environmental</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=491092320201127" class="iconpad"><span class="shareRSS">RSS Feed</span>UNOPS Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2Fcd4&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNew%2Dpartnership%2Dto%2Dsupport%2Dsustainable%2Drenewable%2Denergy%2Din%2DSoutheast%2DAsia&amp;text=New+partnership+to+support+sustainable+renewable+energy+in+Southeast+Asia&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNew%2Dpartnership%2Dto%2Dsupport%2Dsustainable%2Drenewable%2Denergy%2Din%2DSoutheast%2DAsia" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNew%2Dpartnership%2Dto%2Dsupport%2Dsustainable%2Drenewable%2Denergy%2Din%2DSoutheast%2DAsia&amp;title=New+partnership+to+support+sustainable+renewable+energy+in+Southeast+Asia&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNew%2Dpartnership%2Dto%2Dsupport%2Dsustainable%2Drenewable%2Denergy%2Din%2DSoutheast%2DAsia&amp;title=New+partnership+to+support+sustainable+renewable+energy+in+Southeast+Asia&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNew%2Dpartnership%2Dto%2Dsupport%2Dsustainable%2Drenewable%2Denergy%2Din%2DSoutheast%2DAsia" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNew%2Dpartnership%2Dto%2Dsupport%2Dsustainable%2Drenewable%2Denergy%2Din%2DSoutheast%2DAsia&amp;title=New+partnership+to+support+sustainable+renewable+energy+in+Southeast+Asia" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2020 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
