
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="A Welcome Boost for the Creator Economy as Newsflare Closes Series B Investment Round" />
	<meta name="description" content="London, New York, and Los Angeles 13th January 2022: Newsflare, one of the world&#8217;s leading licensing platforms and marketplaces for user-generated video (UGV), has closed a Series B accelerator funding round to fuel faster growth..." />
	<link rel="canonical" href="https://www.realwire.com/releases/Newsflare-Closes-Series-B-Investment-Round" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/Lava.jpg" />
<meta name="twitter:image:width" content="599" />
<meta name="twitter:image:height" content="339" />

	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="Newsflare | A Welcome Boost for the Creator Economy as Newsflare Closes Series B Investment Round" />
	<meta property="og:description" content="London, New York, and Los Angeles 13th January 2022: Newsflare, one of the world&#8217;s leading licensing platforms and marketplaces for user-generated video (UGV), has closed a Series B accelerator funding round to fuel faster growth" />
	<meta property="og:url" content="https://www.realwire.com/releases/Newsflare-Closes-Series-B-Investment-Round" />
	<meta property="og:site_name" content="RealWire" />
	<meta property="og:image" content="https://www.realwire.com/twitter_writeitfiles/Lava.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/twitter_writeitfiles/Lava.jpg" /><meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="599" /><meta property="og:image:height" content="339" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2022-01-13T09:00:00Z" />
	
	<title>A Welcome Boost for the Creator Economy as Newsflare Closes Series B Investment Round</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=121185120220113" rel="alternate" type="application/rss+xml" title="Recent releases for Newsflare" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r54967" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/RealShowcase.asp">RealShowcase</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FcTe&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNewsflare%2DCloses%2DSeries%2DB%2DInvestment%2DRound&amp;text=A+Welcome+Boost+for+the+Creator+Economy+as+Newsflare+Closes+Series+B+Investment+Round&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNewsflare%2DCloses%2DSeries%2DB%2DInvestment%2DRound" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNewsflare%2DCloses%2DSeries%2DB%2DInvestment%2DRound&amp;title=A+Welcome+Boost+for+the+Creator+Economy+as+Newsflare+Closes+Series+B+Investment+Round&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>A Welcome Boost for the Creator Economy as Newsflare Closes Series B Investment Round</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --></p><p><p><strong>London, New York, and Los Angeles 13th January 2022</strong>: Newsflare, one of the world&#8217;s leading licensing platforms and marketplaces for user-generated video (UGV), has closed a Series B accelerator funding round to fuel faster growth.</p><p>The &pound;5m investment, from two of the UK&#8217;s leading TMT venture funds, will be used to increase Newsflare&#8217;s global footprint, grow its talented team, and expand its Studios and Marketplace business across Europe, North America and Asia. More people will see Newsflare&#8217;s unique and inspiring content &#8211; and more money will go back into the creator economy.</p><div style="margin-left:0px;float:left;width:246px;"><div style="text-align:center;"><img style="margin:5px 10px 10px 0;border:1px solid #879690;" src="https://www.realwire.com/preview_writeitfiles/Lava.jpg" alt="Newsflare" title="Newsflare"></div><div style="text-align:center;clear:both;margin:1px 10px;font-weight:bold;font-size:smaller;width:250;">Newsflare</div></div><p>Newsflare shares the revenues it generates with a 45,000+ strong global member base of filmers who capture the diverse, unique and powerful new video content it licenses. The business has returned over US$11 million to individual filmers, mainly people with smartphones in the right place at the right time.</p><p>This funding round, led by Foresight Group together with existing investor Edge Investments, will enable Newsflare to grow the number of fully licensed UGV clips on its cutting-edge platform and therefore accelerate growth. The business&#8217; proprietary technology and Trust Algorithm&trade; authenticates IP ownership and allows customers &#8211; including the world&#8217;s leading media companies, brands, agencies and social media platforms &#8211; to discover and license UGV content quickly and safely.</p><p>Announcing the funding round, Jon Cornwell, Newsflare&#8217;s CEO and Co-founder said:<br />&#8220;Video continues to dominate the media landscape with consumption levels rising across a range of formats - online, social, connected and linear TV. Producers, advertisers and publishers want 'raw and authentic' content to connect with audiences who are devoting an increasing proportion of their attention to UGV capturing what Newsflare has coined &#8220;the greatest show on earth&#8221;.</p><p>&#8220;We&#8217;re delighted to welcome Foresight Group as a new investor in Newsflare at a time when the Creator Economy is being recognised as one of the commercial opportunities of the age. My thanks go out to the Newsflare team, right around the world. Their passion and commitment to our vision, our values and our mission are what has made us successful so far and are what make the next stage of our journey so exciting. Finally, thanks also to our existing investors for their unwavering belief and support over the years.&#8221;</p><p>Newsflare will be investing in three key drivers of growth:</p>
<ol>
<li>Proprietary technology &#8211; developing ever-more advanced automation to power the search and discovery experience for buyers, the upload and monetisation experience for creators as well as building upon Newsflare&#8217;s already well-established rights clearance solution, the Trust Algorithm&trade;.</li>
<li>Expanding the market-share of Newsflare Marketplace across the UK, US, Europe, and SE Asia - helping publishers, TV producers, brands and advertisers harness the power of UGV to attract and engage audiences and generate new revenue streams.</li>
<li>Growing Newsflare Studios social media presence &#8211; attracting ever-greater consumer audiences as we showcase the best video from our marketplace.</li>
</ol>
<p>Lindsay Duebendorfer, Investment Manager, Foresight Group commented: &#8220;We are looking forward to supporting Newsflare in continuing its impressive growth trajectory over the coming years, as UGV content is increasingly utilised as a key source of engaging media content. The team have extensive experience and we are pleased they have selected Foresight as their partner at this exciting inflexion point.&#8221;</p><p>Edge Investments added: &#8220;We have backed Newsflare since 2016 and have been impressed by the progress achieved to date. We&#8217;re pleased to continue supporting the business and welcome Foresight onboard.&#8221;</p><p>-Ends-</p><p><strong>NOTES TO THE EDITORS</strong></p><p><strong>For more information about Newsflare please contact</strong>:<br />Kelly Prior, PR Consultant<br />Tel: 07730 572878<br />Email: <a href="mailto:Kelly@kellyprior.co.uk" target="_blank" rel="nofollow noopener">Kelly@kellyprior.co.uk</a></p><p><strong>About Newsflare</strong><br />Life, with all its colour and craziness, sights and sounds, triumphs and tragedies, is the greatest show on earth. A spectacle that demands to be shared with audiences everywhere, through engaging captivating and enthralling user-generated video.</p><p>Newsflare&#8217;s constantly growing global membership of filmers are out there capturing life as it happens, uploading new clips all day, every day, to our huge, ever-expanding vault. It&#8217;s alive with diverse, emotionally powerful content and fresh ideas that will resonate deeply with anyone audience on any platform &#8211; and we&#8217;ve made it quick and easy to search, select and license your clips. Moments that matter are being captured everywhere, all the time, and your audiences are hungry to see them. So, dive into Newsflare, and give them a front-row seat to the greatest show on earth.</p><p><a href="https://www.newsflare.com" target="_blank" rel="nofollow noopener">https://www.newsflare.com</a></p><p><strong>About Foresight Group</strong><br />Foresight Group was founded in 1984 and is a leading listed infrastructure and private equity investment manager. With a long-established focus on ESG and sustainability-led strategies, it aims to provide attractive returns to its institutional and private investors from hard-to-access private markets. Foresight manages over 300 infrastructure assets with a focus on solar and onshore wind assets, bioenergy and waste, as well as renewable energy enabling projects, energy efficiency management solutions, social and core infrastructure projects and sustainable forestry assets. Its private equity team manages eight regionally focused investment funds across the UK, supporting over 120 SMEs. Foresight operates from 12 offices across six countries in Europe and Australia with AUM of &pound;8.1 billion as at 30 September 2021. Foresight Group Holdings Limited listed on the Main Market of the London Stock Exchange in February 2021.</p><p><a href="https://www.fsg-investors.com/" target="_blank" rel="nofollow noopener">https://www.fsg-investors.com/</a></p><p><strong>About Edge Investments</strong><br />Edge invests in creativity, serving as the bridge between creative entrepreneurs who are under-served by the world of finance. Edge provides forward-thinking investors with the opportunity to put their financial capital - alongside Edge&#8217;s intellectual capital and our own financial capital behind some of the best entrepreneurs in this sector which accounts for nearly 15% of the whole economy.</p><p><a href="https://edge.vc" target="_blank" rel="nofollow noopener">https://edge.vc</a></p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2022-01-13" pubdate="pubdate" id="pub-date">13 Jan 2022</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"><div class="secTitle">Images</div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=54967&amp;d=w&amp;name=Lava%2Ejpg&amp;title=Newsflare" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/Lava.jpg" alt="Newsflare" title="view Newsflare" /></a><br />Newsflare<br /><a href="/realResource.asp?ReleaseID=54967&amp;d=w&amp;name=Lava%2Ejpg&amp;title=Newsflare" target="_blank" title="view Newsflare">view</a></div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=54967&amp;d=w&amp;name=Diver%2Ejpg&amp;title=Newsflare" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/Diver.jpg" alt="Newsflare" title="view Newsflare" /></a><br />Newsflare<br /><a href="/realResource.asp?ReleaseID=54967&amp;d=w&amp;name=Diver%2Ejpg&amp;title=Newsflare" target="_blank" title="view Newsflare">view</a></div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=54967&amp;d=w&amp;name=Skateboard%2Ejpg&amp;title=Newsflare" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/Skateboard.jpg" alt="Newsflare" title="view Newsflare" /></a><br />Newsflare<br /><a href="/realResource.asp?ReleaseID=54967&amp;d=w&amp;name=Skateboard%2Ejpg&amp;title=Newsflare" target="_blank" title="view Newsflare">view</a></div><hr /></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.newsflare.com/" rel="nofollow" target="_blank">Newsflare homepage </a><br /><a href="https://www.fsg-investors.com/" rel="nofollow" target="_blank"> Foresight Group homepage </a><br /><a href="https://edge.vc/" rel="nofollow" target="_blank"> Edge Investments homepage </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=337&catD=FinancialServices&cat=337,606,106,371,670,716,373,372,272,374,273,269,755,275,376,604,377,543,277,767,74,738,370,280,281,380,251,381,751,564,297,559">FinancialServices</a><br /><a href="results.asp?catI=352&catD=IT&cat=352,695,699,118,209,261,143,771,262,552,577,718,709,727,195,158,164,60,698,68,697,366,777,72,153,778,233,468,208,30,162,369,234,708,323,112,624,235,141,355,702,110,701,558,378,712,726,520,133,779,511,192,165,130,113,75,710,40,554,295,294,197,386,696,597,711,318,392,47,199,134,728,129,293,382,61,320,125,521,555,21,326,136,321,259,107">IT</a><br /><a href="results.asp?catI=347&catD=Marketing/PR/Advertising&cat=347,284,391,285,390,286,385,291,335,731,288,150,393,289,629,631">Marketing/PR/Advertising</a><br /><a href="results.asp?catI=339&catD=Media/Broadcast&cat=339,772,254,652,167,537,255,544,243,287,256,215,746,216,319,217,218">Media/Broadcast</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=121185120220113" class="iconpad"><span class="shareRSS">RSS Feed</span>Newsflare Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FcTe&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNewsflare%2DCloses%2DSeries%2DB%2DInvestment%2DRound&amp;text=A+Welcome+Boost+for+the+Creator+Economy+as+Newsflare+Closes+Series+B+Investment+Round&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNewsflare%2DCloses%2DSeries%2DB%2DInvestment%2DRound" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNewsflare%2DCloses%2DSeries%2DB%2DInvestment%2DRound&amp;title=A+Welcome+Boost+for+the+Creator+Economy+as+Newsflare+Closes+Series+B+Investment+Round&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNewsflare%2DCloses%2DSeries%2DB%2DInvestment%2DRound&amp;title=A+Welcome+Boost+for+the+Creator+Economy+as+Newsflare+Closes+Series+B+Investment+Round&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNewsflare%2DCloses%2DSeries%2DB%2DInvestment%2DRound" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FNewsflare%2DCloses%2DSeries%2DB%2DInvestment%2DRound&amp;title=A+Welcome+Boost+for+the+Creator+Economy+as+Newsflare+Closes+Series+B+Investment+Round" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2022 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
