
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="OpenLogic by Perforce and the Open Source Initiative Announce 2023 State of Open Source Survey" />
	<meta name="description" content="MINNEAPOLIS, September 27, 2022 &#8211; Perforce Software, a provider of solutions to enterprise teams requiring productivity, visibility, and scale along the development lifecycle, today announced the beginning of their 2023 State of Open Source Survey &#8211; a collaboration between OpenLogic by Perforce and the Open Source Initiative (OSI), a non-profit that raises awareness and adoption of open source software (OSS)..." />
	<link rel="canonical" href="https://www.realwire.com/releases/OpenLogic-by-Perforce-and-the-OSI-Announce-2023-State-of-Open-Source-Survey" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/OpenLogic_2023.jpg" />
<meta name="twitter:image:width" content="600" />
<meta name="twitter:image:height" content="400" />

	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="Perforce Software | OpenLogic by Perforce and the Open Source Initiative Announce 2023 State of Open Source Survey" />
	<meta property="og:description" content="MINNEAPOLIS, September 27, 2022 &#8211; Perforce Software, a provider of solutions to enterprise teams requiring productivity, visibility, and scale along the development lifecycle, today announced the beginning of their 2023 State of Open Source Survey &#8211; a collaboration between OpenLogic by Perforce and the Open Source Initiative (OSI), a non-profit that raises awareness and adoption of open source software (OSS)" />
	<meta property="og:url" content="https://www.realwire.com/releases/OpenLogic-by-Perforce-and-the-OSI-Announce-2023-State-of-Open-Source-Survey" />
	<meta property="og:site_name" content="RealWire" />
	<meta property="og:image" content="https://www.realwire.com/twitter_writeitfiles/OpenLogic_2023.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/twitter_writeitfiles/OpenLogic_2023.jpg" /><meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2022-09-27T13:23:00Z" />
	
	<title>OpenLogic by Perforce and the Open Source Initiative Announce 2023 State of Open Source Survey</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=26414420220927" rel="alternate" type="application/rss+xml" title="Recent releases for Perforce Software" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r56205" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/RealShowcase.asp">RealShowcase</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=https%3A%2F%2Frlw%2Eco%2FdgN&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FOpenLogic%2Dby%2DPerforce%2Dand%2Dthe%2DOSI%2DAnnounce%2D2023%2DState%2Dof%2DOpen%2DSource%2DSurvey&amp;text=OpenLogic+by+Perforce+and+the+Open+Source+Initiative+Announce+2023+State+of+Open+Source+Survey&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FOpenLogic%2Dby%2DPerforce%2Dand%2Dthe%2DOSI%2DAnnounce%2D2023%2DState%2Dof%2DOpen%2DSource%2DSurvey" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FOpenLogic%2Dby%2DPerforce%2Dand%2Dthe%2DOSI%2DAnnounce%2D2023%2DState%2Dof%2DOpen%2DSource%2DSurvey&amp;title=OpenLogic+by+Perforce+and+the+Open+Source+Initiative+Announce+2023+State+of+Open+Source+Survey&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>OpenLogic by Perforce and the Open Source Initiative Announce 2023 State of Open Source Survey</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --></p><p><p><strong>MINNEAPOLIS, September 27, 2022</strong> &#8211; <a href="https://www.perforce.com/" target="_blank" rel="nofollow noopener noopener">Perforce Software</a>, a provider of solutions to enterprise teams requiring productivity, visibility, and scale along the development lifecycle, today announced the beginning of their 2023 State of Open Source Survey &#8211; a collaboration between <a href="https://www.openlogic.com/" target="_blank" rel="nofollow noopener noopener">OpenLogic by Perforce</a> and the <a href="https://opensource.org/" target="_blank" rel="nofollow noopener noopener">Open Source Initiative</a> (OSI), a non-profit that raises awareness and adoption of open source software (OSS).</p><p>The survey, which measures the day-to-day use and management of open source software, will run through November &#8211; with the resulting data used as the basis for the 2023 OpenLogic and OSI State of Open Source Report.</p><div style="margin-left:0px;float:left;width:246px;"><div style="text-align:center;"><img style="margin:5px 10px 10px 0;border:1px solid #879690;" src="https://www.realwire.com/preview_writeitfiles/OpenLogic_2023.jpg" alt="OpenLogic 2023 State of Open Source Survey" title="OpenLogic 2023 State of Open Source Survey"></div><div style="text-align:center;clear:both;margin:1px 10px;font-weight:bold;font-size:smaller;width:250;">OpenLogic 2023 State of Open Source Survey</div></div><p>&#8220;Last year was our biggest survey and report to date,&#8221; said Javier Perez, Chief Evangelist and Director of Product Management at Perforce Software. &#8220;This year, we hope to expand participation in the survey, raise money for a great global cause, and deliver an even better look into benefits and challenges organizations encounter when using open source software today."</p><p>The 2022 State of Open Source Survey, which attracted responses from over 2600 open source users, revealed nearly 77% of organizations increasing their use of open source software. That growth, however, was accompanied by far-reaching skill shortages &#8212; with nearly 30% of respondents reporting a lack of internal skills as a barrier to adopting open source software.</p><p>&#8220;For enterprises using open source software, understanding the trends shaping the open source ecosystem is essential,&#8221; said Stefano Maffulli, Executive Director at OSI. &#8220;This survey will provide the inside data and analysis teams need to make informed decisions about adopting and using open source software &#8212; and hopefully raise a lot of money for a great cause.&#8221;</p><p>New this year, the 2023 survey will raise money for <a href="https://www.wfpusa.org/" target="_blank" rel="nofollow noopener noopener">World Food Program USA</a>, which supports the United Nations World Food Programme in saving lives during emergencies and using food assistance to build a pathway to peace, stability and prosperity for people recovering from conflict, disasters and the impact of climate change. For each valid survey response, OpenLogic by Perforce will donate $1 to World Food Program USA.</p><p>Interested open source users can participate in the 2023 State of Open Source Survey&#8239;here: <a href="https://www.research.net/r/state-of-oss" target="_blank" rel="nofollow noopener">https://www.research.net/r/state-of-oss</a>. The 2022 State of Open Source Report is available here: <a href="https://www.openlogic.com/resources/2022-open-source-report" target="_blank" rel="nofollow noopener">https://www.openlogic.com/resources/2022-open-source-report</a>.</p><p><strong>About&#8239;OpenLogic&#8239;</strong> <br />OpenLogic&#8239;by Perforce provides end-to-end enterprise support and services for organizations using open source software in their infrastructure.&#8239;With support for over 450 open source packages, guaranteed SLAs, and direct access to highly-experienced enterprise architects,&#8239;OpenLogic&#8239;customers receive a consolidated and holistic open source support solution through our 24x7 ticket-based support, professional services, and training. Learn more about how&#8239;OpenLogic&#8239;can help support and improve your integrated open source by visiting <a href="http://www.openlogic.com" target="_blank" rel="nofollow noopener">www.openlogic.com</a>.</p><p><strong>About the Open Source Initiative</strong> <br />The Open Source Initiative (OSI) is the steward of the Open Source Definition, setting the foundation for the global open source ecosystem. Founded in 1998, OSI protects and promotes open source software, development and communities, championing software freedom in society through education, collaboration and infrastructure. The OSI is a 501&copy;3 non-profit, and anyone interested in supporting the defense of Open Source Definitions can join today at <a href="https://join.opensource.org" target="_blank" rel="nofollow noopener">https://join.opensource.org</a>.</p><p><strong>About Perforce&#8239;</strong> <br />Perforce powers innovation at unrivaled scale. Perforce solutions future-proof competitive advantage by driving quality, security, compliance, collaboration, and speed &#8211; across the technology lifecycle. We bring deep domain and vertical expertise to every customer, so nothing stands in the way of success. Privately held and funded by Clearlake Capital and Francisco Partners, our global footprint spans more than 80 countries and includes over 75% of the Fortune 100. Perforce is trusted by the world&#8217;s leading brands to deliver solutions to even the toughest challenges. Accelerate technology delivery, with no shortcuts. <a href="https://www.perforce.com/" target="_blank" rel="nofollow noopener noopener">Get the Power of Perforce</a>.</p><p># # #&#8239;</p><p><strong>Media Contacts&#8239;</strong> <br />PERFORCE U.S.&#8239; <br />Grace Bonacum&#8239; <br />PAN Communications&#8239; <br />Ph: +1 617 502 4300&#8239; <br /><a href="mailto:perforce@pancomm.com" target="_blank" rel="nofollow noopener">perforce@pancomm.com</a></p><p>PERFORCE UK/EMEA&#8239; <br />Maxine Ambrose&#8239; <br />Ambrose Communications&#8239; <br />Ph: +44 118 328 0180&#8239; <br /><a href="mailto:perforcepr@ambrosecomms.com" target="_blank" rel="nofollow noopener">perforcepr@ambrosecomms.com</a></p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2022-09-27" pubdate="pubdate" id="pub-date">27 Sep 2022</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"><div class="secTitle">Images</div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=56205&amp;d=w&amp;name=OpenLogic%5F2023%2Ejpg&amp;title=OpenLogic%202023%20State%20of%20Open%20Source%20Survey" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/OpenLogic_2023.jpg" alt="OpenLogic 2023 State of Open Source Survey" title="view OpenLogic 2023 State of Open Source Survey" /></a><br />OpenLogic 2023 State of Open Source Survey<br /><a href="/realResource.asp?ReleaseID=56205&amp;d=w&amp;name=OpenLogic%5F2023%2Ejpg&amp;title=OpenLogic%202023%20State%20of%20Open%20Source%20Survey" target="_blank" title="view OpenLogic 2023 State of Open Source Survey">view</a></div><hr /></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.perforce.com/" rel="nofollow" target="_blank">Perforce Software homepage </a><br /><a href="https://www.openlogic.com/" rel="nofollow" target="_blank"> OpenLogic homepage </a><br /><a href="https://opensource.org/" rel="nofollow" target="_blank"> Open Source Initiative homepage </a><br /><a href="https://www.research.net/r/state-of-oss" rel="nofollow" target="_blank"> The State of Open Source Survey </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=26414420220927" class="iconpad"><span class="shareRSS">RSS Feed</span>Perforce Software Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=https%3A%2F%2Frlw%2Eco%2FdgN&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FOpenLogic%2Dby%2DPerforce%2Dand%2Dthe%2DOSI%2DAnnounce%2D2023%2DState%2Dof%2DOpen%2DSource%2DSurvey&amp;text=OpenLogic+by+Perforce+and+the+Open+Source+Initiative+Announce+2023+State+of+Open+Source+Survey&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FOpenLogic%2Dby%2DPerforce%2Dand%2Dthe%2DOSI%2DAnnounce%2D2023%2DState%2Dof%2DOpen%2DSource%2DSurvey" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FOpenLogic%2Dby%2DPerforce%2Dand%2Dthe%2DOSI%2DAnnounce%2D2023%2DState%2Dof%2DOpen%2DSource%2DSurvey&amp;title=OpenLogic+by+Perforce+and+the+Open+Source+Initiative+Announce+2023+State+of+Open+Source+Survey&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FOpenLogic%2Dby%2DPerforce%2Dand%2Dthe%2DOSI%2DAnnounce%2D2023%2DState%2Dof%2DOpen%2DSource%2DSurvey&amp;title=OpenLogic+by+Perforce+and+the+Open+Source+Initiative+Announce+2023+State+of+Open+Source+Survey&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FOpenLogic%2Dby%2DPerforce%2Dand%2Dthe%2DOSI%2DAnnounce%2D2023%2DState%2Dof%2DOpen%2DSource%2DSurvey" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FOpenLogic%2Dby%2DPerforce%2Dand%2Dthe%2DOSI%2DAnnounce%2D2023%2DState%2Dof%2DOpen%2DSource%2DSurvey&amp;title=OpenLogic+by+Perforce+and+the+Open+Source+Initiative+Announce+2023+State+of+Open+Source+Survey" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"><a href="https://www.3blmedia.com/" id="ftLogo3BL" target="_blank" style="text-decoration:none" title="3BL Media"></a><div id="ftLogoRW"></div></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="./rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="./twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2022 Realwire Limited, all rights reserved</a>.</div><a href="./sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="./siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="./siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script async src="https://www.googletagmanager.com/gtag/js?id=G-2PFGN2R862"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'G-2PFGN2R862');</script>
</body>
</html>
