
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="Panasonic Partners With ProGlove To Offer Seamless Rugged Wireless Barcode Scanning " />
	<meta name="description" content="Panasonic TOUGHBOOK and ProGlove smart scanning wearables are essential elements of modern voice picking solutions for the supply chain.
BRACKNELL, UK. 15th September 2020 &#8211; Panasonic today ann..." />
	<link rel="canonical" href="https://www.realwire.com/releases/Panasonic-Partners-With-ProGlove-To-Offer-Seamless-Wireless-Barcode-Scanning" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/Panasonic-image01_2.jpg" />
<meta name="twitter:image:width" content="600" />
<meta name="twitter:image:height" content="451" />

	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="Panasonic | Panasonic Partners With ProGlove To Offer Seamless Rugged Wireless Barcode Scanning " />
	<meta property="og:description" content="Panasonic TOUGHBOOK and ProGlove smart scanning wearables are essential elements of modern voice picking solutions for the supply chain.
BRACKNELL, UK. 15th September 2020 &#8211; Panasonic today ann" />
	<meta property="og:url" content="https://www.realwire.com/releases/Panasonic-Partners-With-ProGlove-To-Offer-Seamless-Wireless-Barcode-Scanning" />
	<meta property="og:site_name" content="RealWire" />
	<meta property="og:image" content="https://www.realwire.com/twitter_writeitfiles/Panasonic-image01_2.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/twitter_writeitfiles/Panasonic-image01_2.jpg" /><meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="600" /><meta property="og:image:height" content="451" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2020-09-15T08:00:00Z" />
	
	<title>Panasonic Partners With ProGlove To Offer Seamless Rugged Wireless Barcode Scanning </title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=12411320200915" rel="alternate" type="application/rss+xml" title="Recent releases for Panasonic" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r52635" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/realStory.asp">RealStories</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2Fc3K&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPanasonic%2DPartners%2DWith%2DProGlove%2DTo%2DOffer%2DSeamless%2DWireless%2DBarcode%2DScanning&amp;text=Panasonic+Partners+With+ProGlove+To+Offer+Seamless+Rugged+Wireless+Barcode+Scanning+&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPanasonic%2DPartners%2DWith%2DProGlove%2DTo%2DOffer%2DSeamless%2DWireless%2DBarcode%2DScanning" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPanasonic%2DPartners%2DWith%2DProGlove%2DTo%2DOffer%2DSeamless%2DWireless%2DBarcode%2DScanning&amp;title=Panasonic+Partners+With+ProGlove+To+Offer+Seamless+Rugged+Wireless+Barcode+Scanning+&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>Panasonic Partners With ProGlove To Offer Seamless Rugged Wireless Barcode Scanning </h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --></p><p><p><em>Panasonic TOUGHBOOK and ProGlove smart scanning wearables are essential elements of modern voice picking solutions for the supply chain.</em></p><p><strong>BRACKNELL, UK. 15th September 2020</strong> &#8211; Panasonic today announced a partnership with ProGlove, the leader in ergonomic wearable technology for industry, to further enhance its solutions for the supply chain. As two of the toughest mobile computing solutions on the market, Panasonic TOUGHBOOK and ProGlove combine seamlessly as a stand-alone scanning solution or as essential elements of Panasonic&#8217;s voice picking solutions for the supply chain, warehouse operations, inventory checking and retail.</p><div style="margin-left:0px;float:left;width:246px;"><div style="text-align:center;"><img style="margin:5px 10px 10px 0;border:1px solid #879690;" src="https://www.realwire.com/preview_writeitfiles/Panasonic-image01_2.jpg" alt="Panasonic partners with ProGlove, the leader in ergonomic wearable technology for industry" title="Panasonic partners with ProGlove, the leader in ergonomic wearable technology for industry"></div><div style="text-align:center;clear:both;margin:1px 10px;font-weight:bold;font-size:smaller;width:250;">Panasonic partners with ProGlove, the leader in ergonomic wearable technology for industry</div></div><p>ProGlove MARK is the first smart glove scanner for industry that prioritizes human-centered design. The lightweight, rugged wireless barcode scanner can reduce scanning time by up to 50% and reduce errors by 33%. Typically replacing wired or wireless handheld and ring scanners, the solution enables operators to remain hands free and with full dexterity to manage other tasks. The application is suited to static, semi-static, and dynamic workstations in production and logistics including assembly, material handling, quality control, inbound/outbound, picking and material transport.</p><p>ProGlove MARK 2 range fits seamlessly into Panasonic&#8217;s flexible voice picking solution that combines the use of a bluetooth headset with its rugged <a href="https://business.panasonic.co.uk/mobile-solutions/products-and-accessories/handhelds/TOUGHBOOK-N1" target="_blank" rel="nofollow noopener noopener">TOUGHBOOK N1 handheld device</a> or <a href="https://business.panasonic.co.uk/mobile-solutions/products-and-accessories/tablets/TOUGHBOOK-A3" target="_blank" rel="nofollow noopener noopener">TOUGHBOOK A3 tablet</a>, a built-in barcode scanner or the <a href="https://www.proglove.com/" target="_blank" rel="nofollow noopener noopener">ProGlove MARK 2</a>, a holster or shoulder strap and a <a href="https://business.panasonic.co.uk/mobile-solutions/TOUGHBOOK-Omnia" target="_blank" rel="nofollow noopener noopener">TOUGHBOOK Omnia</a> custom voice application.</p><p>&#8220;In the challenging supply chain environment, where every second counts, ProGlove is an ideal partner to work with Panasonic TOUGHBOOK,&#8221; said Jon Tucker, General Manager Solutions and Engineering for Panasonic TOUGHBOOK Europe. &#8220;Together we can provide solutions that shave seconds off of every scanning task, delivering a rapid return on investment.&#8221;</p><p>Manuel B&ouml;nisch, VP of Strategic Initiatives at ProGlove, added: &#8220;In Panasonic, we have found an ideal partner that shares our vision to deliver rugged, innovative and user friendly solutions to industry to help them deliver a more efficient and effortless working environment.&#8221;</p><p><strong>Press Contact:</strong><br />Kiri O&#8217;Leary<br />The Amber Group<br /><a href="mailto:kiri@ambergroup.net" target="_blank" rel="nofollow noopener">kiri@ambergroup.net</a> <br />+44 (0)118 949 7737</p><p><strong>About Panasonic</strong><br />Panasonic Corporation is a worldwide leader in the development of diverse electronics technologies and solutions for customers in the consumer electronics, housing, automotive, and B2B businesses. The company, which celebrated its 100th anniversary in 2018, has expanded globally and now operates 582 subsidiaries and 87 associated companies worldwide, recording consolidated net sales of Euro 62.5 billion for the year ended March 31, 2019. Committed to pursuing new value through innovation across divisional lines, the company uses its technologies to create a better life and a better world for its customers. To learn more about Panasonic: <a href="https://www.panasonic.com/global" target="_blank" rel="nofollow noopener">https://www.panasonic.com/global</a></p><p><strong>Panasonic Mobile Solutions Business</strong><br />Panasonic Mobile Solutions Business is a Business Unit of Panasonic System Communications Company Europe (PSCEU). Headquartered in Wiesbaden (Germany), Mobile Solutions Business helps mobile workers improve productivity with its range of Toughbook rugged notebooks, business tablets and handhelds. As European market leaders, Panasonic had a 45% revenue share of sales of rugged and durable notebooks and tablets in 2019 (VDC Research, March 2020).</p><p><strong>About ProGlove</strong><br />ProGlove builds the lightest, smallest, and toughest barcode scanners in the world, connecting workers to actionable information. More than 500 renowned organizations in manufacturing, production, logistics, and retail use these smarter workforce solutions. ProGlove was founded in December 2014 after winning the Intel "Make it Wearable" Challenge in Silicon Valley and is backed by growth-focused investors Summit Partners, DICP, and Bayern Capital. The World Economic Forum named ProGlove a Technology Pioneer in 2020. More information is available at <a href="http://www.proglove.com" target="_blank" rel="nofollow noopener">www.proglove.com</a>.</p><p>&#32;</p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2020-09-15" pubdate="pubdate" id="pub-date">15 Sep 2020</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"><div class="secTitle">Images</div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=52635&amp;d=w&amp;name=Panasonic%2Dimage01%5F2%2Ejpg&amp;title=Panasonic%20partners%20with%20ProGlove%2C%20the%20leader%20in%20ergonomic%20wearable%20technology%20for%20industry" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/Panasonic-image01_2.jpg" alt="Panasonic partners with ProGlove, the leader in ergonomic wearable technology for industry" title="view Panasonic partners with ProGlove, the leader in ergonomic wearable technology for industry" /></a><br />Panasonic partners with ProGlove, the leader in ergonomic wearable technology for industry<br /><a href="/realResource.asp?ReleaseID=52635&amp;d=w&amp;name=Panasonic%2Dimage01%5F2%2Ejpg&amp;title=Panasonic%20partners%20with%20ProGlove%2C%20the%20leader%20in%20ergonomic%20wearable%20technology%20for%20industry" target="_blank" title="view Panasonic partners with ProGlove, the leader in ergonomic wearable technology for industry">view</a></div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=52635&amp;d=w&amp;name=panasonic%2Dimage02%5F2%2Ejpg&amp;title=Panasonic%20TOUGHBOOK%20and%20ProGlove%20smart%20scanning%20wearables%20%2D%20%20Essential%20elements%20of%20modern%20voice%20picking%20solutions%20for%20the%20supply%20chain" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/panasonic-image02_2.jpg" alt="Panasonic TOUGHBOOK and ProGlove smart scanning wearables -  Essential elements of modern voice picking solutions for the supply chain" title="view Panasonic TOUGHBOOK and ProGlove smart scanning wearables -  Essential elements of modern voice picking solutions for the supply chain" /></a><br />Panasonic TOUGHBOOK and ProGlove smart scanning wearables -  Essential elements of modern voice picking solutions for the supply chain<br /><a href="/realResource.asp?ReleaseID=52635&amp;d=w&amp;name=panasonic%2Dimage02%5F2%2Ejpg&amp;title=Panasonic%20TOUGHBOOK%20and%20ProGlove%20smart%20scanning%20wearables%20%2D%20%20Essential%20elements%20of%20modern%20voice%20picking%20solutions%20for%20the%20supply%20chain" target="_blank" title="view Panasonic TOUGHBOOK and ProGlove smart scanning wearables -  Essential elements of modern voice picking solutions for the supply chain">view</a></div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=52635&amp;d=w&amp;name=panasonic%2Dimage03%2Ejpg&amp;title=ProGlove%20MARK%202%20range%20%2D%20Fits%20seamlessly%20into%20Panasonic%E2%80%99s%20flexible%20voice%20picking%20solution%20" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/panasonic-image03.jpg" alt="ProGlove MARK 2 range - Fits seamlessly into Panasonic’s flexible voice picking solution " title="view ProGlove MARK 2 range - Fits seamlessly into Panasonic’s flexible voice picking solution " /></a><br />ProGlove MARK 2 range - Fits seamlessly into Panasonic’s flexible voice picking solution <br /><a href="/realResource.asp?ReleaseID=52635&amp;d=w&amp;name=panasonic%2Dimage03%2Ejpg&amp;title=ProGlove%20MARK%202%20range%20%2D%20Fits%20seamlessly%20into%20Panasonic%E2%80%99s%20flexible%20voice%20picking%20solution%20" target="_blank" title="view ProGlove MARK 2 range - Fits seamlessly into Panasonic’s flexible voice picking solution ">view</a></div><hr /></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.panasonic.com/global/home.html" rel="nofollow" target="_blank">Panasonic homepage </a><br /><a href="https://business.panasonic.co.uk/mobile-solutions/" rel="nofollow" target="_blank"> Panasonic TOUGHBOOK homepage </a><br /><a href="https://www.proglove.com/" rel="nofollow" target="_blank"> ProGlove homepage </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=495&catD=ConsumerTechnology&cat=495,679,620,191,190,694,635,155,578,340,671,478,173,43,481,484,627,512,324,299,383,23,490,622,350,758,536,485,22,357,653,497,680,667,700">ConsumerTechnology</a><br /><a href="results.asp?catI=352&catD=IT&cat=352,695,699,118,209,261,143,771,262,552,577,718,709,727,195,158,164,60,698,68,697,366,72,153,233,468,208,30,162,369,234,708,323,112,624,235,141,355,702,110,701,558,378,712,726,520,133,511,192,165,130,113,75,710,40,554,295,294,197,386,696,597,711,318,392,47,199,134,728,129,293,382,61,320,125,521,555,21,326,136,321,259,107">IT</a><br /><a href="results.asp?catI=349&catD=Telecom&cat=349,48,625,717,619,588,668,56,170,65,42,655,29,268,73,28,38,205,50,24,470,617,745,168,471,152,388,328,242,535,19,643,131,387,17,46,135,250,132,742,147,115,241,18,71">Telecom</a><br /></div><hr />

		<!--newsroom-->
		<div class="secTitle">Newsroom</div>
		<a href="./newsroom/PSCEU" class="iconpad"><span class="icoRelease" style="margin-bottom:-3px;"></span> Panasonic System Communications Company Europe Newsroom</a>
		<hr />
		
		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=12411320200915" class="iconpad"><span class="shareRSS">RSS Feed</span>Panasonic Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2Fc3K&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPanasonic%2DPartners%2DWith%2DProGlove%2DTo%2DOffer%2DSeamless%2DWireless%2DBarcode%2DScanning&amp;text=Panasonic+Partners+With+ProGlove+To+Offer+Seamless+Rugged+Wireless+Barcode+Scanning+&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPanasonic%2DPartners%2DWith%2DProGlove%2DTo%2DOffer%2DSeamless%2DWireless%2DBarcode%2DScanning" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPanasonic%2DPartners%2DWith%2DProGlove%2DTo%2DOffer%2DSeamless%2DWireless%2DBarcode%2DScanning&amp;title=Panasonic+Partners+With+ProGlove+To+Offer+Seamless+Rugged+Wireless+Barcode+Scanning+&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPanasonic%2DPartners%2DWith%2DProGlove%2DTo%2DOffer%2DSeamless%2DWireless%2DBarcode%2DScanning&amp;title=Panasonic+Partners+With+ProGlove+To+Offer+Seamless+Rugged+Wireless+Barcode+Scanning+&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPanasonic%2DPartners%2DWith%2DProGlove%2DTo%2DOffer%2DSeamless%2DWireless%2DBarcode%2DScanning" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPanasonic%2DPartners%2DWith%2DProGlove%2DTo%2DOffer%2DSeamless%2DWireless%2DBarcode%2DScanning&amp;title=Panasonic+Partners+With+ProGlove+To+Offer+Seamless+Rugged+Wireless+Barcode+Scanning+" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2020 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
