
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="Partnership for interiors of the future" />
	<meta name="description" content="Yanfeng and SemsoTec partner to enhance in-vehicle HMI
Neuss/Munich, Germany &#8211; 26 March 2020. Yanfeng, a leading global automotive supplier, and SemsoTec, an expert in displays and control unit..." />
	<link rel="canonical" href="https://www.realwire.com/releases/Partnership-for-interiors-of-the-future" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/YFSemsoTec.jpg" />
<meta name="twitter:image:width" content="600" />
<meta name="twitter:image:height" content="433" />

	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="Yanfeng Automotive Interiors | Partnership for interiors of the future" />
	<meta property="og:description" content="Yanfeng and SemsoTec partner to enhance in-vehicle HMI
Neuss/Munich, Germany &#8211; 26 March 2020. Yanfeng, a leading global automotive supplier, and SemsoTec, an expert in displays and control unit" />
	<meta property="og:url" content="https://www.realwire.com/releases/Partnership-for-interiors-of-the-future" />
	<meta property="og:site_name" content="RealWire" />
	<meta property="og:image" content="https://www.realwire.com/twitter_writeitfiles/YFSemsoTec.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/twitter_writeitfiles/YFSemsoTec.jpg" /><meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="600" /><meta property="og:image:height" content="433" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2020-03-26T09:52:00Z" />
	
	<title>Partnership for interiors of the future</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link href="https://www.realwire.com/rss/company.asp?c=271077420200326" rel="alternate" type="application/rss+xml" title="Recent releases for Yanfeng Automotive Interiors" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r51831" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/realStory.asp">RealStories</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FbMW&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPartnership%2Dfor%2Dinteriors%2Dof%2Dthe%2Dfuture&amp;text=Partnership+for+interiors+of+the+future&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPartnership%2Dfor%2Dinteriors%2Dof%2Dthe%2Dfuture" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPartnership%2Dfor%2Dinteriors%2Dof%2Dthe%2Dfuture&amp;title=Partnership+for+interiors+of+the+future&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>Partnership for interiors of the future</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --></p><p><p><em>Yanfeng and SemsoTec partner to enhance in-vehicle HMI</em></p><p><strong>Neuss/Munich, Germany &#8211; 26 March 2020</strong>. Yanfeng, a leading global automotive supplier, and SemsoTec, an expert in displays and control units, have announced the signing of a memorandum of understanding for collaboration in display and sensor technologies, components and products for automotive applications.</p><div style="margin-left:0px;float:left;width:246px;"><div style="text-align:center;"><img style="margin:5px 10px 10px 0;border:1px solid #879690;" src="https://www.realwire.com/preview_writeitfiles/YFSemsoTec.jpg" alt=" " title=" "></div><div style="text-align:center;clear:both;margin:1px 10px;font-weight:bold;font-size:smaller;width:250;"> </div></div><p>The partnership strives to create a unique in-vehicle user experience by accelerating seamless Human Machine Interface (HMI) integration into all surfaces of future vehicle interiors. It extends to development, production and commercialization of automotive components.</p><p>&#8220;SemsoTec and Yanfeng are a perfect fit. Together we can offer innovative and integrated solutions tailored to our customers&#8217; needs in the automotive industry," said Han Hendriks, Chief Technology Officer at Yanfeng Technology. &#8220;By combining our expertise, we can accelerate design and development activities, providing advantages for our customers along the entire value chain."</p><p>&#8220;With Yanfeng we can expand our activities in the automotive industry and focus on bringing next-generation HMI into vehicles for all customers and markets,&#8221; said Jochen Semmelbauer, CEO and founder of SemsoTec.</p><p><strong>For more information please contact:</strong><br />Yanfeng Automotive Interiors<br />Jagenbergstra&szlig;e 1<br />41468 Neuss<br />Germany<br />Astrid Schafmeister<br />Tel.: +49 2131 609-3028<br />E-Mail: <a href="mailto:astrid.schafmeister@yfai.com" target="_blank" rel="nofollow noopener">astrid.schafmeister@yfai.com</a></p><p>SemsoTec GmbH<br />Schlei&szlig;heimer Stra&szlig;e 91A<br />85748 Garching<br />Germany<br />Bruce Dudley<br />Tel.: +49 89 324 9047-21<br />E-Mail: <a href="mailto:bruce.dudley@semsotec.de" target="_blank" rel="nofollow noopener">bruce.dudley@semsotec.de</a></p><p><strong>About Yanfeng:</strong><br />Yanfeng is a leading global automotive supplier, focusing on interior, exterior, seating, cockpit electronics and passive safety, and is exploring new business actively. Yanfeng has more than 240 branches and approximately 68,000 employees worldwide. The technical team of 7,000 experts is in 13 R&amp;D centers and other regional offices, with complete capabilities including engineering &amp; software development, styling, and test validation. Focusing on Smart Cabin and lightweight technology, Yanfeng supports automakers to explore future mobile spaces and provide leading cabin solutions. For more information, please visit <a href="http://www.yfai.com" target="_blank" rel="nofollow noopener">www.yfai.com</a> or <a href="http://www.yanfeng.com" target="_blank" rel="nofollow noopener">www.yanfeng.com</a>.</p><p><strong>About SemsoTec:</strong><br />The SemsoTec Group with its headquarters in Munich offers Human Machine Interface solutions, cutting-edge display and touch technology as well as efficient development of control units and the integration of customized software, electronics and mechanics. The SemsoTec Group offers a complete chain of value added activities for infotainment displays and control units from prototyping to series production. Furthermore, an additional area of competence is the realization of Interior and Carrossery concepts. Our activities are focused on innovative technologies which are used to provide inspiring market-driven solutions according to the wishes of our customers. For more information, please visit <a href="http://www.semsotec.de" target="_blank" rel="nofollow noopener">www.semsotec.de</a>.</p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2020-03-26" pubdate="pubdate" id="pub-date">26 Mar 2020</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"><div class="secTitle">Images</div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=51831&amp;d=w&amp;name=YFSemsoTec%2Ejpg&amp;title=New%20in%2Dvehicle%20HMI%20partnership%3A%20Yanfeng%20and%20SemsoTec%20signed%20memo%20of%20understanding%20virtually%20%28from%20left%20to%20right%29%20%C2%A9%20Yanfeng%2FSemsoTec" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/YFSemsoTec.jpg" alt="New in-vehicle HMI partnership: Yanfeng and SemsoTec signed memo of understanding virtually (from left to right) © Yanfeng/SemsoTec" title="view New in-vehicle HMI partnership: Yanfeng and SemsoTec signed memo of understanding virtually (from left to right) © Yanfeng/SemsoTec" /></a><br />New in-vehicle HMI partnership: Yanfeng and SemsoTec signed memo of understanding virtually (from left to right) © Yanfeng/SemsoTec<br /><div style="font-weight:normal;"> </div><a href="/realResource.asp?ReleaseID=51831&amp;d=w&amp;name=YFSemsoTec%2Ejpg&amp;title=New%20in%2Dvehicle%20HMI%20partnership%3A%20Yanfeng%20and%20SemsoTec%20signed%20memo%20of%20understanding%20virtually%20%28from%20left%20to%20right%29%20%C2%A9%20Yanfeng%2FSemsoTec" target="_blank" title="view New in-vehicle HMI partnership: Yanfeng and SemsoTec signed memo of understanding virtually (from left to right) © Yanfeng/SemsoTec">view</a></div><hr /></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.yfai.com/" rel="nofollow" target="_blank">Yanfeng Automotive Interiors homepage </a><br /><a href="https://www.semsotec.de/home.html" rel="nofollow" target="_blank"> SemsoTec homepage </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=451&catD=Automotive&cat=451,674,457,605,541,452,739,458,540,675,633,542,459,634,756,607">Automotive</a><br /><a href="results.asp?catI=342&catD=Electronics&cat=342,303,639,219,220,469,626,142,44,545,640">Electronics</a><br /><a href="results.asp?catI=346&catD=Manufacturing&cat=346,669,729,736,737,264,247,265,690,266,148,703,194">Manufacturing</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=271077420200326" class="iconpad"><span class="shareRSS">RSS Feed</span>Yanfeng Automotive Interiors Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FbMW&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPartnership%2Dfor%2Dinteriors%2Dof%2Dthe%2Dfuture&amp;text=Partnership+for+interiors+of+the+future&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPartnership%2Dfor%2Dinteriors%2Dof%2Dthe%2Dfuture" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPartnership%2Dfor%2Dinteriors%2Dof%2Dthe%2Dfuture&amp;title=Partnership+for+interiors+of+the+future&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPartnership%2Dfor%2Dinteriors%2Dof%2Dthe%2Dfuture&amp;title=Partnership+for+interiors+of+the+future&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPartnership%2Dfor%2Dinteriors%2Dof%2Dthe%2Dfuture" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FPartnership%2Dfor%2Dinteriors%2Dof%2Dthe%2Dfuture&amp;title=Partnership+for+interiors+of+the+future" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2020 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
