
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="Roland DG Introduces 3rd Generation TrueVIS" />
	<meta name="description" content="Roland DG has launched its third generation of TrueVIS printer/cutter machines, including the professional VG3-640/540 and the value-packed SG3-540/300. The new additions to the company&#8217;s popula..." />
	<link rel="canonical" href="https://www.realwire.com/releases/Roland-DG-Introduces-3rd-Generation-TrueVIS" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/TrueVIS.jpg" />
<meta name="twitter:image:width" content="600" />
<meta name="twitter:image:height" content="400" />

	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="Roland DG | Roland DG Introduces 3rd Generation TrueVIS" />
	<meta property="og:description" content="Roland DG has launched its third generation of TrueVIS printer/cutter machines, including the professional VG3-640/540 and the value-packed SG3-540/300. The new additions to the company&#8217;s popula" />
	<meta property="og:url" content="https://www.realwire.com/releases/Roland-DG-Introduces-3rd-Generation-TrueVIS" />
	<meta property="og:site_name" content="RealWire" />
	<meta property="og:image" content="https://www.realwire.com/twitter_writeitfiles/TrueVIS.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/twitter_writeitfiles/TrueVIS.jpg" /><meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="600" /><meta property="og:image:height" content="400" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2022-03-01T12:05:00Z" />
	
	<title>Roland DG Introduces 3rd Generation TrueVIS</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=251205920220301" rel="alternate" type="application/rss+xml" title="Recent releases for Roland DG" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r55187" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/RealShowcase.asp">RealShowcase</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FcXL&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FRoland%2DDG%2DIntroduces%2D3rd%2DGeneration%2DTrueVIS&amp;text=Roland+DG+Introduces+3rd+Generation+TrueVIS&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FRoland%2DDG%2DIntroduces%2D3rd%2DGeneration%2DTrueVIS" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FRoland%2DDG%2DIntroduces%2D3rd%2DGeneration%2DTrueVIS&amp;title=Roland+DG+Introduces+3rd+Generation+TrueVIS&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>Roland DG Introduces 3rd Generation TrueVIS</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --></p><p><p><a href="https://www.rolanddg.eu/" target="_blank" rel="nofollow noopener noopener">Roland DG</a> has launched its third generation of TrueVIS printer/cutter machines, including the professional VG3-640/540 and the value-packed SG3-540/300. The new additions to the company&#8217;s popular TrueVIS range are the latest generation of wide-format, eco-solvent inkjet machines to hit the print &amp; cut market.</p><p>Aimed at print service providers in the sign and graphics and personalisation markets, the VG3 and SG3 can be used for a wide range of applications from signage and banners to vehicle graphics, stickers, and labels.</p><div style="margin-left:0px;float:left;width:246px;"><div style="text-align:center;"><img style="margin:5px 10px 10px 0;border:1px solid #879690;" src="https://www.realwire.com/preview_writeitfiles/TrueVIS.jpg" alt="TrueVIS printer/cutter machines" title="TrueVIS printer/cutter machines"></div><div style="text-align:center;clear:both;margin:1px 10px;font-weight:bold;font-size:smaller;width:250;">TrueVIS printer/cutter machines</div></div><p><strong>Easy to use and hyper efficient</strong><br />The new TrueVIS machines have been designed to offer an enhanced user experience. New features include a new user-friendly interface with a 7-inch LCD touch panel, automated media feed and gap adjustment to reduce user tasks, and easier media setup thanks to the one-touch media holders. What&#8217;s more, the Media Take-Up system is now included with all TrueVIS 3 devices with an automated setup function.</p><p>Efficiency is enhanced by the proactive maintenance and device information provided by Roland DG Connect. A clear colour-coded dashboard gives an instant view of overall statistics and offers efficient printer management and cost tracking.</p><p>The machines also feature the time-saving colour matching and variation job function, supported by the latest version of VersaWorks, which enables users to select print quality, colour correction settings, and combine output samples with different output settings to determine the final combination of settings.</p><p><strong>Highest quality output</strong><br />The VG3 and SG3 provide unrivalled TrueVIS print quality, highly accepted within the market. The VG3-640/540 adopts a new eight-colour ink set for unequalled colour-matching and visual expression. The stunning results combine vivid and rich colours, smooth gradations, neutral greys, and natural skin tones. The SG3-540/300 is available in CMYK.</p><p><strong>Keeping up with print evolution</strong><br />&#8220;We&#8217;re so excited to bring to market these next-generation TrueVIS printer/cutters,&#8221; said Paul Willems, Product Management &amp; Business Development Director at Roland DG EMEA. &#8220;Since its launch in 2016, we have focused on building upon our award-winning TrueVIS range. The combination of unparalleled colour, durability and ease of use has appealed to large numbers of digital print business owners.</p><p>&#8220;The exciting new products launched today were developed from user feedback with the goal of making Roland's best-selling Print &amp; Cut performance available in an even more user-friendly and intelligent manner for everyone. The VG3/SG3 series provides exceptional value for printing businesses and delivers the finest image quality.&#8221;</p><p>Roland DG will be showcasing both the VG3 and SG3 at Sign &amp; Digital UK on the 22nd-24th March, and customers will also be able to view the machines at Roland DG&#8217;s showrooms.</p><p>For more information on the TrueVIS VG3-640/540 and SG3-540/300 please visit: <a href="https://www.rolanddg.eu/en/products/printers/truevis" target="_blank" rel="nofollow noopener">https://www.rolanddg.eu/en/products/printers/truevis</a></p><p>ENDS</p><p><strong>About Roland DG Corporation</strong> <br />Roland DG Corporation is the world's leading provider of digital printing solutions. The company's inkjet printers, printer/cutters and cutting machines are widely used to create a broad range of promotional items including banners, signs, vehicle graphics, stickers and labels, and to provide customisation services for apparel and personal items like smartphone cases. Recently, Roland DG has embarked on a promising new retail frontier by capitalising on individuals' increasing desire to create their own, uniquely designed and decorated items. The company has developed proprietary design and print management software which enables customers to design their own gifts, apparel and treasured mementos, and to enjoy an unforgettable creative experience.</p><p>For more information, please visit <a href="http://www.rolanddg.eu/" target="_blank" rel="nofollow noopener noopener">rolanddg.eu</a>.</p><p><strong>Press Contact</strong> <br />Fight or Flight <br /><a href="mailto:rolanddg@fightflight.co.uk" target="_blank" rel="nofollow noopener">rolanddg@fightflight.co.uk</a> <br /><a href="http://www.fightflight.co.uk" target="_blank" rel="nofollow noopener">www.fightflight.co.uk</a></p><p>Roland DG <br />Kirstie Price, PR &amp; Social Media Specialist, EMEA <br /><a href="mailto:kprice@rolanddg.com" target="_blank" rel="nofollow noopener">kprice@rolanddg.com</a> <br /><a href="http://www.rolanddg.eu" target="_blank" rel="nofollow noopener">www.rolanddg.eu</a></p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2022-03-01" pubdate="pubdate" id="pub-date">1 Mar 2022</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"><div class="secTitle">Images</div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=55187&amp;d=w&amp;name=TrueVIS%2Ejpg&amp;title=TrueVIS%20printer%2Fcutter%20machines" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/TrueVIS.jpg" alt="TrueVIS printer/cutter machines" title="view TrueVIS printer/cutter machines" /></a><br />TrueVIS printer/cutter machines<br /><a href="/realResource.asp?ReleaseID=55187&amp;d=w&amp;name=TrueVIS%2Ejpg&amp;title=TrueVIS%20printer%2Fcutter%20machines" target="_blank" title="view TrueVIS printer/cutter machines">view</a></div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=55187&amp;d=w&amp;name=TrueVIS%5FVG3%5FSG3%2Ejpg&amp;title=TrueVIS%20range%20of%20applications%20" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/TrueVIS_VG3_SG3.jpg" alt="TrueVIS range of applications " title="view TrueVIS range of applications " /></a><br />TrueVIS range of applications <br /><a href="/realResource.asp?ReleaseID=55187&amp;d=w&amp;name=TrueVIS%5FVG3%5FSG3%2Ejpg&amp;title=TrueVIS%20range%20of%20applications%20" target="_blank" title="view TrueVIS range of applications ">view</a></div><hr /></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.rolanddg.eu/" rel="nofollow" target="_blank">Roland DG homepage </a><br /><a href="https://www.rolanddg.eu/en/products/printers/truevis" rel="nofollow" target="_blank"> TrueVIS </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=352&catD=IT&cat=352,695,699,118,209,261,143,771,262,552,577,718,709,727,195,158,164,60,698,68,697,366,777,72,153,778,233,468,208,30,162,369,234,708,323,112,624,235,141,355,702,110,701,558,378,712,726,520,133,779,511,192,165,130,113,75,710,40,554,295,294,197,386,696,597,711,318,392,47,199,134,728,129,293,382,61,320,125,521,555,21,326,136,321,259,107">IT</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=251205920220301" class="iconpad"><span class="shareRSS">RSS Feed</span>Roland DG Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FcXL&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FRoland%2DDG%2DIntroduces%2D3rd%2DGeneration%2DTrueVIS&amp;text=Roland+DG+Introduces+3rd+Generation+TrueVIS&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FRoland%2DDG%2DIntroduces%2D3rd%2DGeneration%2DTrueVIS" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FRoland%2DDG%2DIntroduces%2D3rd%2DGeneration%2DTrueVIS&amp;title=Roland+DG+Introduces+3rd+Generation+TrueVIS&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FRoland%2DDG%2DIntroduces%2D3rd%2DGeneration%2DTrueVIS&amp;title=Roland+DG+Introduces+3rd+Generation+TrueVIS&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FRoland%2DDG%2DIntroduces%2D3rd%2DGeneration%2DTrueVIS" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FRoland%2DDG%2DIntroduces%2D3rd%2DGeneration%2DTrueVIS&amp;title=Roland+DG+Introduces+3rd+Generation+TrueVIS" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2022 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
