
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="The Linux Foundation and NGMN Collaborate on End-to-End 5G and Beyond " />
	<meta name="description" content="San Francisco, USA and Frankfurt, Germany, May 10, 2021: The Linux Foundation and the Next Generation Mobile Network Alliance (NGMN), today announce the signing of a Memorandum of Understanding (MoU) for formal collaboration regarding end-to-end 5G and beyond..." />
	<link rel="canonical" href="https://www.realwire.com/releases/The-Linux-Foundation-and-NGMN-Collaborate-on-End-to-End-5G-and-Beyond" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/Linux-logo.jpg" />
<meta name="twitter:image:width" content="599" />
<meta name="twitter:image:height" content="207" />

	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="NGMN | The Linux Foundation and NGMN Collaborate on End-to-End 5G and Beyond " />
	<meta property="og:description" content="San Francisco, USA and Frankfurt, Germany, May 10, 2021: The Linux Foundation and the Next Generation Mobile Network Alliance (NGMN), today announce the signing of a Memorandum of Understanding (MoU) for formal collaboration regarding end-to-end 5G and beyond" />
	<meta property="og:url" content="https://www.realwire.com/releases/The-Linux-Foundation-and-NGMN-Collaborate-on-End-to-End-5G-and-Beyond" />
	<meta property="og:site_name" content="RealWire" />
	<meta property="og:image" content="https://www.realwire.com/twitter_writeitfiles/Linux-logo.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/twitter_writeitfiles/Linux-logo.jpg" /><meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="599" /><meta property="og:image:height" content="207" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2021-05-10T09:26:00Z" />
	
	<title>The Linux Foundation and NGMN Collaborate on End-to-End 5G and Beyond </title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=221041220210510" rel="alternate" type="application/rss+xml" title="Recent releases for NGMN" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r53745" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/realStory.asp">RealStories</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2Fct8&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DLinux%2DFoundation%2Dand%2DNGMN%2DCollaborate%2Don%2DEnd%2Dto%2DEnd%2D5G%2Dand%2DBeyond&amp;text=The+Linux+Foundation+and+NGMN+Collaborate+on+End%2Dto%2DEnd+5G+and+Beyond+&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DLinux%2DFoundation%2Dand%2DNGMN%2DCollaborate%2Don%2DEnd%2Dto%2DEnd%2D5G%2Dand%2DBeyond" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DLinux%2DFoundation%2Dand%2DNGMN%2DCollaborate%2Don%2DEnd%2Dto%2DEnd%2D5G%2Dand%2DBeyond&amp;title=The+Linux+Foundation+and+NGMN+Collaborate+on+End%2Dto%2DEnd+5G+and+Beyond+&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>The Linux Foundation and NGMN Collaborate on End-to-End 5G and Beyond </h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --></p><p><p><strong>San Francisco, USA and Frankfurt, Germany, May 10, 2021</strong>: <a href="http://www.linuxfoundation.org/" target="_blank" rel="nofollow noopener noopener">The Linux Foundation</a> and the <a href="https://www.ngmn.org/" target="_blank" rel="nofollow noopener noopener">Next Generation Mobile Network Alliance (NGMN)</a>, today announce the signing of a Memorandum of Understanding (MoU) for formal collaboration regarding end-to-end 5G and beyond.</p><p>NGMN&#8217;s mission is to provide impactful industry guidance to achieve innovative and affordable mobile telecommunication services for the end user, placing a particular focus on Mastering the Route to Disaggregation, Sustainability and Green Future Networks, as well as on 6G and the continuous support of 5G&#8217;s full implementation.</p><div style="margin-left:0px;float:left;width:246px;"><div style="text-align:center;"><img style="margin:5px 10px 10px 0;border:1px solid #879690;" src="https://www.realwire.com/preview_writeitfiles/Linux-logo.jpg" alt="The Linux Foundation" title="The Linux Foundation"></div><div style="text-align:center;clear:both;margin:1px 10px;font-weight:bold;font-size:smaller;width:250;">The Linux Foundation</div></div><p>This mission is complementary to the efforts of the Linux Foundation&#8217;s LF Networking and LF Edge umbrella projects, as well as others like LF Energy operating within the telecom, IoT, and networking spaces.</p><p>Creating and providing open, scalable building blocks for operators and service providers is critical to the industry adoption of 5G and beyond. Therefore, the collaboration between NGMN and the Linux Foundation will focus on end-to-end 5G architecture and beyond 5G. Specific areas of alignment may include sustainability, network automation and network autonomy based on Artificial Intelligence, security, edge cloud, virtualization, disaggregation, cloud native, and service-based architecture, to name a few.</p><p>&#8220;We very much look forward to a mutually inspiring and beneficial collaboration with The Linux Foundation. Open Source is gaining increasing relevance for the strategic topics of our Work Programmes such as Mastering the Route to Disaggregation, Green Future Networks and 6G. We are delighted to partner with The Linux Foundation to jointly drive our mission for the benefit of the global ecosystem&#8221;, said Anita Doehler, CEO, NGMN Alliance.</p><p>&#8220;We are thrilled to be aligning with such an innovative, industry-leading organization,&#8221; said Arpit Joshipura, General Manager, Networking, Edge and IoT, the Linux Foundation. &#8220;Integrating NGMN&#8217;s expertise across pivotal areas like Disaggregation, Green Future Networks, cloud native, automation, and early work on 6G into LF Networking&#8217;s <a href="https://www.lfnetworking.org/5g-super-blueprint/" target="_blank" rel="nofollow noopener noopener">5G Super Blueprint</a> initiative is a natural next step for the industry.&#8221;</p><p>The Linux Foundation&#8217;s vision of harmonizing open source software with open standards has been in effect for several years, including collaborations with ETSI, TMF, MEF, GSMA, the O-RAN Alliance, and more. NGMN also maintains longstanding co-operations with all of these organisations. The alignment between The Linux Foundation and NGMN represents the latest in a long-standing effort to integrate open source and open standards across the industry.</p><p>ENDS</p><p><strong>About NGMN Alliance (<a href="http://www.ngmn.org" target="_blank" rel="nofollow noopener">www.ngmn.org</a>) </strong><br />The NGMN Alliance (Next Generation Mobile Networks Alliance) is a forum founded by world-leading Mobile Network Operators and open to all partners in the mobile industry. Its goal is to ensure that next generation network infrastructure, service platforms and devices will meet the requirements of operators and, ultimately, will satisfy end user demand and expectations.<br /><br />The vision of the NGMN Alliance is to provide impactful industry guidance to achieve innovative and affordable mobile telecommunication services for the end user with a particular focus on supporting 5G&#8217;s full implementation, Mastering the Route to Disaggregation, Sustainability and Green Networks, and 6G.<br /><br />NGMN seeks to incorporate the views of all interested stakeholders in the telecommunications industry and is open to three categories of participants (NGMN Partners): Mobile Network Operators (Members), vendors, software companies and other industry players (Contributors), as well as research institutes (Advisors).</p><p><strong>About the Linux Foundation</strong><br />The Linux Foundation is the organization of choice for the world&#8217;s top developers and companies to build ecosystems that accelerate open technology development and commercial adoption. Together with the worldwide open source community, it is solving the hardest technology problems by creating the largest shared technology investment in history. Founded in 2000, The Linux Foundation today provides tools, training and events to scale any open source project, which together deliver an economic impact not achievable by any one company. More information can be found at <a href="http://www.linuxfoundation.org" target="_blank" rel="nofollow noopener">www.linuxfoundation.org</a>.</p><p><strong>Press Contact</strong><br />NGMN Alliance (<a href="https://twitter.com/NGMN_Alliance" target="_blank" rel="nofollow noopener noopener">@ngmn_alliance</a>)<br />Natacha Schubert<br />+49 69 907 4998 11<br /><a href="mailto:natacha.schubert@ngmn.org" target="_blank" rel="nofollow noopener">natacha.schubert@ngmn.org</a></p><p>The Linux Foundation<br />Jill Lovato<br /><a href="mailto:jlovato@linuxfoundation.org" target="_blank" rel="nofollow noopener">jlovato@linuxfoundation.org</a></p><p>supported by<br />Proactive International PR (<a href="https://twitter.com/Proactive_PR" target="_blank" rel="nofollow noopener noopener">@Proactive_PR</a>)<br />+44 (0) 1636 704 888<br /><a href="mailto:ngmn@proactive-pr.com" target="_blank" rel="nofollow noopener">ngmn@proactive-pr.com</a> <br /><br />and<br />CREAM Communication (<a href="https://twitter.com/CREAM_techpr" target="_blank" rel="nofollow noopener noopener">@CREAM_techpr</a>)<br />+49 40 401 131 010 <br /><a href="mailto:ngmn@cream-communication.com" target="_blank" rel="nofollow noopener">ngmn@cream-communication.com</a></p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2021-05-10" pubdate="pubdate" id="pub-date">10 May 2021</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"><div class="secTitle">Images</div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=53745&amp;d=w&amp;name=Linux%2Dlogo%2Ejpg&amp;title=The%20Linux%20Foundation" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/Linux-logo.jpg" alt="The Linux Foundation" title="view The Linux Foundation" /></a><br />The Linux Foundation<br /><a href="/realResource.asp?ReleaseID=53745&amp;d=w&amp;name=Linux%2Dlogo%2Ejpg&amp;title=The%20Linux%20Foundation" target="_blank" title="view The Linux Foundation">view</a></div><hr /></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.ngmn.org/" rel="nofollow" target="_blank">NGMN homepage </a><br /><a href="https://www.linuxfoundation.org/" rel="nofollow" target="_blank"> The Linux Foundation  homepage </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=344&catD=Environmental&cat=344,222,580,632,547,225,523,522,227,685,228,229,636,524,687,686">Environmental</a><br /><a href="results.asp?catI=352&catD=IT&cat=352,695,699,118,209,261,143,771,262,552,577,718,709,727,195,158,164,60,698,68,697,366,72,153,233,468,208,30,162,369,234,708,323,112,624,235,141,355,702,110,701,558,378,712,726,520,133,511,192,165,130,113,75,710,40,554,295,294,197,386,696,597,711,318,392,47,199,134,728,129,293,382,61,320,125,521,555,21,326,136,321,259,107">IT</a><br /><a href="results.asp?catI=349&catD=Telecom&cat=349,48,625,717,619,588,668,56,170,65,42,655,29,268,73,28,38,205,50,24,470,617,745,168,471,152,388,328,242,535,19,643,131,387,17,46,135,250,132,742,147,115,241,18,71">Telecom</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=221041220210510" class="iconpad"><span class="shareRSS">RSS Feed</span>NGMN Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2Fct8&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DLinux%2DFoundation%2Dand%2DNGMN%2DCollaborate%2Don%2DEnd%2Dto%2DEnd%2D5G%2Dand%2DBeyond&amp;text=The+Linux+Foundation+and+NGMN+Collaborate+on+End%2Dto%2DEnd+5G+and+Beyond+&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DLinux%2DFoundation%2Dand%2DNGMN%2DCollaborate%2Don%2DEnd%2Dto%2DEnd%2D5G%2Dand%2DBeyond" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DLinux%2DFoundation%2Dand%2DNGMN%2DCollaborate%2Don%2DEnd%2Dto%2DEnd%2D5G%2Dand%2DBeyond&amp;title=The+Linux+Foundation+and+NGMN+Collaborate+on+End%2Dto%2DEnd+5G+and+Beyond+&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DLinux%2DFoundation%2Dand%2DNGMN%2DCollaborate%2Don%2DEnd%2Dto%2DEnd%2D5G%2Dand%2DBeyond&amp;title=The+Linux+Foundation+and+NGMN+Collaborate+on+End%2Dto%2DEnd+5G+and+Beyond+&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DLinux%2DFoundation%2Dand%2DNGMN%2DCollaborate%2Don%2DEnd%2Dto%2DEnd%2D5G%2Dand%2DBeyond" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DLinux%2DFoundation%2Dand%2DNGMN%2DCollaborate%2Don%2DEnd%2Dto%2DEnd%2D5G%2Dand%2DBeyond&amp;title=The+Linux+Foundation+and+NGMN+Collaborate+on+End%2Dto%2DEnd+5G+and+Beyond+" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2021 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
