
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="The Nuvias Group Extends Successful Partnership with Absolute Software Across European Territory" />
	<meta name="description" content="Absolute&#8217;s self-healing endpoint and secure access portfolio delivers &#8216;hybrid work-in-a-box&#8217; for today&#8217;s distributed workforces, representing a sizeable growth opportunity for channel partners..." />
	<link rel="canonical" href="https://www.realwire.com/releases/The-Nuvias-Group-Extends-Successful-Partnership-with-Absolute-Software" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/releasedByRealwire.jpg?v1.1" /><meta name="twitter:image:width" content="500" /><meta name="twitter:image:height" content="250" />
	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="Nuvias Group | The Nuvias Group Extends Successful Partnership with Absolute Software Across European Territory" />
	<meta property="og:description" content="Absolute&#8217;s self-healing endpoint and secure access portfolio delivers &#8216;hybrid work-in-a-box&#8217; for today&#8217;s distributed workforces, representing a sizeable growth opportunity for channel partners" />
	<meta property="og:url" content="https://www.realwire.com/releases/The-Nuvias-Group-Extends-Successful-Partnership-with-Absolute-Software" />
	<meta property="og:site_name" content="RealWire" />
		<meta property="og:image" content="https://www.realwire.com/images/logo.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/images/logo.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="305" /><meta property="og:image:height" content="60" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2022-07-20T08:00:00Z" />
	
	<title>The Nuvias Group Extends Successful Partnership with Absolute Software Across European Territory</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=24944520220720" rel="alternate" type="application/rss+xml" title="Recent releases for Nuvias Group" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r55866" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/RealShowcase.asp">RealShowcase</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=https%3A%2F%2Frlw%2Eco%2Fdbl&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DNuvias%2DGroup%2DExtends%2DSuccessful%2DPartnership%2Dwith%2DAbsolute%2DSoftware&amp;text=The+Nuvias+Group+Extends+Successful+Partnership+with+Absolute+Software+Across+European+Territory&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DNuvias%2DGroup%2DExtends%2DSuccessful%2DPartnership%2Dwith%2DAbsolute%2DSoftware" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DNuvias%2DGroup%2DExtends%2DSuccessful%2DPartnership%2Dwith%2DAbsolute%2DSoftware&amp;title=The+Nuvias+Group+Extends+Successful+Partnership+with+Absolute+Software+Across+European+Territory&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>The Nuvias Group Extends Successful Partnership with Absolute Software Across European Territory</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --><p><em>Absolute&#8217;s self-healing endpoint and secure access portfolio delivers &#8216;hybrid work-in-a-box&#8217; for today&#8217;s distributed workforces, representing a sizeable growth opportunity for channel partners.</em></p>
<p><strong>Woking, UK: 20/07/22</strong> &#8211; The <a href="https://www.nuvias.com/" target="_blank" rel="nofollow noopener noopener">Nuvias Group</a>, the European high-value distributor, is extending its collaboration with <a href="https://www.absolute.com/" target="_blank" rel="nofollow noopener noopener">Absolute Software&trade;</a>, a leader in self-healing endpoint and secure access solutions, building on the successful partnership previously announced across the Benelux and DACH region and in the UK through <a href="https://www.cloud-distribution.com/" target="_blank" rel="nofollow noopener noopener">Cloud Distribution</a>, a Nuvias Group Company.</p>
<p>As part of the expansion, the Nuvias Group will access the full Absolute portfolio of solutions, from secure access to secure endpoint, enabling the ongoing shift to &#8216;work from anywhere&#8217; by extending the trust boundary from the endpoint to the network edge. Channel partners have an opportunity to intercept substantial growth, as Absolute expands from a single to two-tier distribution model, offering the only endpoint security solution factory-installed by every major PC manufacturer and embedded in the firmware of over half a billion devices.</p>
<p>One of Absolute&#8217;s unique platform components is its patented <a href="https://www.absolute.com/platform/persistence/" target="_blank" rel="nofollow noopener noopener">Persistence&trade; technology</a>, which assures an always-on connection to the endpoint and allows for an always-on tunnel or network session. Furthermore, this fuels its <a href="https://www.absolute.com/platform/persistence/application-persistence/" target="_blank" rel="nofollow noopener noopener">Application Persistence&trade; capabilities</a>, which equip customers to ensure critical applications &#8211; such as antivirus, encryption, and VPNs &#8211; remain healthy, installed, and working effectively to protect devices and sensitive data.</p>
<p>This represents a significant opportunity for MSPs, especially when considering how the user experience of major communications platforms can be improved. It allows for a &#8216;hybrid work-in-a-box&#8217; solution to be created that is easily consumable by businesses of all sizes, via a SaaS consumption model.</p>
<p>Absolute, winner of two recent <a href="https://www.absolute.com/company/press-releases/2022/absolute-software-named-winner-of-two-global-infosec-awards-during-rsa-conference-2022/" target="_blank" rel="nofollow noopener noopener">Global InfoSec Awards</a> by Cyber Defense Magazine (CDM), fits perfectly in the <a href="https://www.nuvias.com/press-releases/nuvias-launches-frontier-the-channel-programme-for-emerging-vendors-and-new-innovative-technology/" target="_blank" rel="nofollow noopener noopener">Nuvias Frontier</a> programme, boosting channel development for innovative companies and technologies in Europe.</p>
<p>Achi Lewis, Area VP of EMEA at Absolute said: &#8220;Our partnership with the Nuvias Group will help boost the <a href="https://www.absolute.com/company/press-releases/2022/absolute-software-announces-european-expansion-following-significant-growth-in-the-region/" target="_blank" rel="nofollow noopener noopener">expansion of our operations across Europe</a>. We recognise the power of the European channel in reaching our business audience, and we value the Nuvias Group&#8217;s technical expertise and local market knowledge to help us deliver customised and integrated solutions to customers.&#8221;</p>
<p>&#8220;We are excited to extend our cooperation with Absolute in what is a critical high-growth market, help scale and accelerate their channel business and provide our channel partners with a key solution to their cybersecurity stack&#8221;, David Harvey, VP, Vendor Alliances at the Nuvias Group, commented.</p>
<p><strong>About Nuvias Group&#8239; </strong><br />The Nuvias Group is the fast-growing European next generation distributor with a broad range of innovative services and solutions designed to secure customer success and accelerate partner and vendor growth. In collaboration with leading technology suppliers, we specialise in providing security, agility and manageability for clients, networks and cloud technology solutions through an ecosystem of highly skilled Channel partners. Discover more at <a href="http://www.Nuvias.com" target="_blank" rel="nofollow noopener">www.Nuvias.com</a>. &#8239;</p>
<p><strong>About Absolute Software</strong><br />Absolute Software (NASDAQ: ABST) (TSX: ABST) is a leading provider of self-healing endpoint and secure access solutions, delivering truly resilient zero trust for today&#8217;s distributed workforces. Absolute is the only endpoint platform embedded in more than half a billion devices, offering a permanent digital connection that intelligently and dynamically applies visibility, control and self-healing capabilities to endpoints, applications, and network connections - helping customers to strengthen cyber resilience against the escalating threat of ransomware and malicious attacks. Trusted by nearly 16,000 customers, G2 recognized Absolute as a leader in Zero Trust Networking and Endpoint Management in the Winter of 2022.</p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2022-07-20" pubdate="pubdate" id="pub-date">20 Jul 2022</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.nuvias.com/" rel="nofollow" target="_blank">Nuvias Group homepage </a><br /><a href="https://www.absolute.com/" rel="nofollow" target="_blank"> Absolute Software homepage </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=352&catD=IT&cat=352,695,699,118,209,261,143,771,262,552,577,718,709,727,195,158,164,60,698,68,697,366,777,72,153,778,233,468,208,30,162,369,234,708,323,112,624,235,141,355,702,110,701,558,378,712,726,520,133,779,511,192,165,130,113,75,710,40,554,295,294,197,386,696,597,711,318,392,47,199,134,728,129,293,382,61,320,125,521,555,21,326,136,321,259,107">IT</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=24944520220720" class="iconpad"><span class="shareRSS">RSS Feed</span>Nuvias Group Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=https%3A%2F%2Frlw%2Eco%2Fdbl&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DNuvias%2DGroup%2DExtends%2DSuccessful%2DPartnership%2Dwith%2DAbsolute%2DSoftware&amp;text=The+Nuvias+Group+Extends+Successful+Partnership+with+Absolute+Software+Across+European+Territory&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DNuvias%2DGroup%2DExtends%2DSuccessful%2DPartnership%2Dwith%2DAbsolute%2DSoftware" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DNuvias%2DGroup%2DExtends%2DSuccessful%2DPartnership%2Dwith%2DAbsolute%2DSoftware&amp;title=The+Nuvias+Group+Extends+Successful+Partnership+with+Absolute+Software+Across+European+Territory&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DNuvias%2DGroup%2DExtends%2DSuccessful%2DPartnership%2Dwith%2DAbsolute%2DSoftware&amp;title=The+Nuvias+Group+Extends+Successful+Partnership+with+Absolute+Software+Across+European+Territory&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DNuvias%2DGroup%2DExtends%2DSuccessful%2DPartnership%2Dwith%2DAbsolute%2DSoftware" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FThe%2DNuvias%2DGroup%2DExtends%2DSuccessful%2DPartnership%2Dwith%2DAbsolute%2DSoftware&amp;title=The+Nuvias+Group+Extends+Successful+Partnership+with+Absolute+Software+Across+European+Territory" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"><a href="https://www.3blmedia.com/" id="ftLogo3BL" target="_blank" style="text-decoration:none" title="3BL Media"></a><div id="ftLogoRW"></div></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="./rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="./twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2022 Realwire Limited, all rights reserved</a>.</div><a href="./sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="./siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="./siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script><script async src="https://www.googletagmanager.com/gtag/js?id=G-2PFGN2R862"></script><script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'G-2PFGN2R862');</script>
</body>
</html>
