
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="Valitor research helps restaurants as they reopen to exceed customer expectations" />
	<meta name="description" content="3rd July 2020: Payments solutions company Valitor has created a list of key recommendations which could help restaurants and bars exceed customer expectations when they reopen tomorrow. With restauran..." />
	<link rel="canonical" href="https://www.realwire.com/releases/Valitor-research-helps-restaurants-as-they-reopen" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/releasedByRealwire.jpg?v1.1" /><meta name="twitter:image:width" content="500" /><meta name="twitter:image:height" content="250" />
	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="Context Consulting | Valitor research helps restaurants as they reopen to exceed customer expectations" />
	<meta property="og:description" content="3rd July 2020: Payments solutions company Valitor has created a list of key recommendations which could help restaurants and bars exceed customer expectations when they reopen tomorrow. With restauran" />
	<meta property="og:url" content="https://www.realwire.com/releases/Valitor-research-helps-restaurants-as-they-reopen" />
	<meta property="og:site_name" content="RealWire" />
		<meta property="og:image" content="http://www.realwire.com/images/logo.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/images/logo.jpg" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:image:width" content="305" /><meta property="og:image:height" content="60" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2020-07-03T14:06:00Z" />
	
	<title>Valitor research helps restaurants as they reopen to exceed customer expectations</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<link href="https://www.realwire.com/rss/company.asp?c=431131320200703" rel="alternate" type="application/rss+xml" title="Recent releases for Context Consulting" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r52339" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/realStory.asp">RealStories</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FbWp&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FValitor%2Dresearch%2Dhelps%2Drestaurants%2Das%2Dthey%2Dreopen&amp;text=Valitor+research+helps+restaurants+as+they+reopen+to+exceed+customer+expectations&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FValitor%2Dresearch%2Dhelps%2Drestaurants%2Das%2Dthey%2Dreopen" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FValitor%2Dresearch%2Dhelps%2Drestaurants%2Das%2Dthey%2Dreopen&amp;title=Valitor+research+helps+restaurants+as+they+reopen+to+exceed+customer+expectations&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>Valitor research helps restaurants as they reopen to exceed customer expectations</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --><p><strong>3rd July 2020</strong>: Payments solutions company Valitor has created a list of key recommendations which could help restaurants and bars exceed customer expectations when they reopen tomorrow. With restaurant and bar owners currently developing safe ways of working and selling for their businesses, the critical question is, will diners return and how will they choose their restaurant?</p>
<p>Valitor worked with market insight company Context Consulting to interview 2006 people across the UK about their dining habits and preferences. The white paper called &#8220;Understanding the Customer Experience&#8221;, suggests that customers may choose restaurants which now use tech to support their experience. With 77% of Generation Z and 57% of Generation Y respondents saying that they preferred to order and pay the bill via an app; card, contactless and mobile payments will continue to grow in popularity especially with the prospect of cash being temporarily prohibited in certain places.</p>
<p>According to the report, it is hard for restaurants to attract new customers with more than 3 in 4 respondents preferring familiar places. The challenge for new restaurants to break through is illustrated by the fact that while diners claim to love trying new places, they lean towards the familiar. Only 23% of diners overall prefer to eat out at a new place, rather than at a familiar restaurant. Many customers express the view that a certain amount of &#8216;courage&#8217; is required to try somewhere for the first time. Three concerns stand out above all &#8211; how much will it cost, what is going to be on the menu and how will I get there. A way for a business to attract new customers during this time would be to be completely open about those three concerns. As the report says; &#8220;Make what&#8217;s on the menu and pricing information easier to find, and you will make the process of discovering your business much smoother for potential new customers.&#8221;</p>
<p>Customers across the generations will be looking for much more transparency from restaurants and bars, especially across areas such as hygiene, tipping and sustainability. &#8220;Customers are looking for more transparency on where their tips go, where their food has originated and how it is prepared,&#8221; said the report and this will only increase as diners become much more selective about their dining destination.</p>
<p>&#8220;This is a particularly stressful time for the hospitality industry,&#8221; said Dr Christine Bailey, Managing Director, UK &amp; Ireland at Valitor. &#8220;From speaking to potential customers, we have identified ways in which independent restaurants and chains can create a fantastic customer experience and create brand loyalty during this time.&#8221;</p>
<p>&#8220;Customers will be looking forward to dining out again and returning to their favourite places,&#8221; said Philip Cooper, MD of Context Consulting. &#8220;The customers we spoke to, as part of the research, identified a number of frustrations they feel when dining out and now is an important time for restaurants to take heed of these.&#8221;</p>
<p><strong>Valitor&#8217;s key recommendations on how to exceed customers&#8217; expectations</strong>.<br />Before your customers&#8217; arrival:</p>
<ul>
<li>Make sure you have the latest technology in place to help your service.</li>
<li>Reduce staff interaction and create apps to order food and drink online.</li>
<li>Ensure your card payment technology can accept all forms of payment such as mobile wallets, contactless, ApplePay etc.</li>
<li>Make what&#8217;s on offer easier to find and talk about any unique selling points, offers and special events on your website and on-site.</li>
<li>Think about how you can add a personal touch to your customers&#8217; experience on the website and social platforms.</li>
<li>Make your menu and reservations online.</li>
</ul>
<p>During your customers&#8217; experience:</p>
<ul>
<li>Create clear and easy to find information such as ingredients and food preparation.</li>
<li>Ensure that your menu caters for changes in dietary habits and allergens e.g. vegan, allergens and calories online and gluten-free, dairy-free.</li>
<li>Get tech-savvy &#8211; give your customers the option to book a table, pay the bill and order food and drinks via an app.</li>
<li>Be open about your tipping policy E.g. If the tip goes 100% to the waiting staff, talk about this on the bill / app and also add in any information around sustainability, locally sourced and supporting local businesses.</li>
</ul>
<p>After your customers&#8217; experience:</p>
<ul>
<li>Encourage your guests to share information and images about their visits</li>
<li>Get on Instagram and promote your more interesting food and drink options on social media.</li>
<li>Send personalised offers to regular customers</li>
</ul>
<p><strong>About Valitor:</strong><br />Founded in 1983, Valitor is an international payment solutions company, dedicated to helping merchants, partners and consumers make buying and selling easy. Valitor provides face-to-face and <a href="https://www.valitor.com/online-payments/" target="_blank" rel="nofollow noopener noopener">online payment solutions</a> for small and mid-sized businesses in the UK and Ireland and customers benefit from reliable payment technology, friendly UK based customer support, and tailored pricing with no hidden costs. Our payment solutions are ideal for <a href="https://www.valitor.com/restaurant-payment-solutions/" target="_blank" rel="nofollow noopener noopener">restaurants</a> and businesses operating in retail, <a href="https://www.valitor.com/services-payment-solutions/" target="_blank" rel="nofollow noopener noopener">service</a>, and leisure sectors.</p>
<p><strong>About Context Consulting:</strong><br />Since 2012, Context Consulting has been helping clients including Vodafone, O2, BUPA, Caterpillar and many more develop a rigorous understanding of their current and future customers. We&#8217;ve made it our business to recognise commercial challenges and realities in a fundamentally personal way. By uncovering rich, meaningful behaviours and motivations, we design and build marketing strategy, customer experiences, brand positioning, and product development. Turning aspiration into action.</p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2020-07-03" pubdate="pubdate" id="pub-date">3 Jul 2020</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.context-consulting.co.uk/" rel="nofollow" target="_blank">Context Consulting homepage </a><br /><a href="https://www.valitor.com/" rel="nofollow" target="_blank"> Valitor homepage </a><br /><a href="https://www.valitor.com/wp-content/uploads/2019/12/understanding-the-customer-experience-nov-2019-low.pdf" rel="nofollow" target="_blank"> Understanding the Customer Experience report </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=12&catD=Business&cat=12,517,560,561,721,678,706,515,563,70,529,715,602,609,562,161,239">Business</a><br /><a href="results.asp?catI=472&catD=Consumer/Lifestyle&cat=472,474,610,475,476,477,693,479,486,480,760,482,483,487,488,681,761,489,759,496,499,500">Consumer/Lifestyle</a><br /><a href="results.asp?catI=501&catD=FoodandDrink&cat=501,502,503,504,776,689,768,682,642,646,692,769,505">FoodandDrink</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=431131320200703" class="iconpad"><span class="shareRSS">RSS Feed</span>Context Consulting Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2FbWp&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FValitor%2Dresearch%2Dhelps%2Drestaurants%2Das%2Dthey%2Dreopen&amp;text=Valitor+research+helps+restaurants+as+they+reopen+to+exceed+customer+expectations&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FValitor%2Dresearch%2Dhelps%2Drestaurants%2Das%2Dthey%2Dreopen" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FValitor%2Dresearch%2Dhelps%2Drestaurants%2Das%2Dthey%2Dreopen&amp;title=Valitor+research+helps+restaurants+as+they+reopen+to+exceed+customer+expectations&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FValitor%2Dresearch%2Dhelps%2Drestaurants%2Das%2Dthey%2Dreopen&amp;title=Valitor+research+helps+restaurants+as+they+reopen+to+exceed+customer+expectations&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FValitor%2Dresearch%2Dhelps%2Drestaurants%2Das%2Dthey%2Dreopen" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FValitor%2Dresearch%2Dhelps%2Drestaurants%2Das%2Dthey%2Dreopen&amp;title=Valitor+research+helps+restaurants+as+they+reopen+to+exceed+customer+expectations" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2020 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
