
<!doctype html>
<html>
<head>
	<meta charset="utf-8">
	<base href="https://www.realwire.com/" />

	<meta name="title" content="G999: Welcome 2021 Show with Josip Heit, Sophia Thomalla and Miguel Salgado" />
	<meta name="description" content="Dubai is the city with the world's highest number of skyscrapers, at over 300 metres high, as well as the tallest building on our planet, the magnificent Burj Khalifa, 828 metres. Dubai is a global ce..." />
	<link rel="canonical" href="https://www.realwire.com/releases/Welcome-2021-Show-with-Josip-Heit-Sophia-Thomalla-and-Miguel-Salgado" />
	<meta name="keywords" content="" />
	<meta name="robots" content="NOODP" />
	<meta name="medium" content="news" />
	<link rel="image_src" href="https://www.realwire.com/images/logo.gif" />
	<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:image" content="https://www.realwire.com/twitter_writeitfiles/releasedByRealwire.jpg?v1.1" /><meta name="twitter:image:width" content="500" /><meta name="twitter:image:height" content="250" />
	<meta name="twitter:site" content="@RealWire" />
	<meta property="og:title" content="GSB Gold Standard Banking Corporation AG | G999: Welcome 2021 Show with Josip Heit, Sophia Thomalla and Miguel Salgado" />
	<meta property="og:description" content="Dubai is the city with the world's highest number of skyscrapers, at over 300 metres high, as well as the tallest building on our planet, the magnificent Burj Khalifa, 828 metres. Dubai is a global ce" />
	<meta property="og:url" content="https://www.realwire.com/releases/Welcome-2021-Show-with-Josip-Heit-Sophia-Thomalla-and-Miguel-Salgado" />
	<meta property="og:site_name" content="RealWire" />
	<meta property="og:image" content="https://www.realwire.com/twitter_writeitfiles/G999-GSB-Gold-Standard-Banking.jpg" /><meta property="og:image:secure_url" content="https://www.realwire.com/twitter_writeitfiles/G999-GSB-Gold-Standard-Banking.jpg" /><meta property="og:image:type" content="image/jpeg" />
	<meta property="og:image:width" content="nada" /><meta property="og:image:height" content="" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2020-12-22T08:00:00Z" />
	
	<title>G999: Welcome 2021 Show with Josip Heit, Sophia Thomalla and Miguel Salgado</title>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link href="https://www.realwire.com/rss/company.asp?c=311130220201222" rel="alternate" type="application/rss+xml" title="Recent releases for GSB Gold Standard Banking Corporation AG" />
	<!--[if lt IE 9]><script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script><![endif]-->
	<link rel="stylesheet" media="screen" href="includes/style.css?v=200823" />
	<!--[if IE]><link rel="stylesheet" media="screen" href="includes/screenIE.css" /><![endif]-->
	<!--[if IE 7]><link rel="stylesheet" media="screen" href="includes/screenIE7.css" /><![endif]-->
	<!--[if IE 8]><link rel="stylesheet" media="screen" href="includes/screenIE8.css" /><![endif]-->
	<!--[if IE 9]><link rel="stylesheet" media="screen" href="includes/screenIE9.css" /><![endif]-->
	<link rel="shortcut icon" href="favicon.ico" />
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
	<script>var showCC = false</script>
	<script src="includes/jquery.plugins.js"></script> 
	<script src="includes/jquery.tools.js?v=2018.3"></script>
	<script type="text/javascript" src="//apis.google.com/js/plusone.js"></script>
	<script type="text/JavaScript">
	<!--
	function MM_openBrWindow(theURL,winName,features) { //v2.0
	  window.open(theURL,winName,features);
	}
	//-->
	</script>
</head>

<body id="r53150" onLoad="">

<div id="wrapper">
	<header><span id="navHamburger" title="Navigation">Navigation Menu</span><nav id="topNav"><ul id="navLog"><li class="btn"><a href="https://www.realwire.com/login.asp" id="nl-cl"><div>Client Login</div></a></li><li class="btn"><a href="https://www.realwire.com/login_p.asp" id="nl-rl"><div>Receiver Login</div></a></li><li class="btn"><a href="https://www.realwire.com/clients/issue.asp" id="nl-ir"><div>Issue Release</div></a></li></ul><div id="navCol"><ul id="n1col"><li class="nTitle">Services</li><li><a href="https://www.realwire.com/process.asp">The Process</a></li><li><a href="https://www.realwire.com/servicesSMNR.asp">SMNR</a></li><li><a href="https://www.realwire.com/servicesPricing.asp">Pricing</a></li><li><a href="https://www.realwire.com/ourPartners.asp">Partners</a></li></ul><ul><li class="nTitle">Why RealWire?</li><li><a href="https://www.realwire.com/testimonials.asp">Testimonials</a></li><li><a href="https://www.realwire.com/realStory.asp">RealStories</a></li><li><a href="https://www.realwire.com/knowledge.asp">Knowledge</a></li></ul><ul><li class="nTitle">About</li><li><a href="https://www.realwire.com/ourStory.asp">Our Story</a></li><li><a href="https://www.realwire.com/theTeam.asp">The Team</a></li><li><a href="https://www.realwire.com/realwireNews.asp">RealWire News</a></li></ul><ul><li class="nTitle">Contact</li><li><a href="https://www.realwire.com/contact.asp">Enquiries</a></li><li><a href="https://www.realwire.com/sendSignup.asp">PR Sign Up</a></li><li><a href="https://www.realwire.com/receiveSignup.asp">Receiver Sign Up</a></li><li><a href="https://www.realwire.com/twitter/">Twitter Feeds</a></li></ul></div></nav><a href="https://www.realwire.com/" id="logoL">RealWire Limited</a><h2 id="logoStrap">Delivering&nbsp;Relevance, Releasing&nbsp;Influence</h2><div id="navBar"><div id="nbLinks"><a href="https://www.realwire.com/sendSignup.asp">Send Release</a>|<a href="https://www.realwire.com/receiveSignup.asp">Receive Releases</a>|<a href="https://www.realwire.com/archive.asp">Archive</a>|<a href="https://www.realwire.com/FAQ.asp">FAQ's</a></div><div id="nbSocial"><a href="https://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="https://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="https://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="https://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="https://www.youtube.com/realwire" target="_blank" class="icoYouTube" title="Videos on YouTube">YouTube</a></div></div></header>
	<div id="col1" class="content info">
		<div id="releaseHead">
			
			<div id="releaseShare">
				<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2Fcfy&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FWelcome%2D2021%2DShow%2Dwith%2DJosip%2DHeit%2DSophia%2DThomalla%2Dand%2DMiguel%2DSalgado&amp;text=G999%3A+Welcome+2021+Show+with+Josip+Heit%2C+Sophia+Thomalla+and+Miguel+Salgado&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit_w">Tweet</a>
				<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FWelcome%2D2021%2DShow%2Dwith%2DJosip%2DHeit%2DSophia%2DThomalla%2Dand%2DMiguel%2DSalgado" onClick="return fbs_click()" target="_blank" class="shareFB_w">Facebook</a>
				<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FWelcome%2D2021%2DShow%2Dwith%2DJosip%2DHeit%2DSophia%2DThomalla%2Dand%2DMiguel%2DSalgado&amp;title=G999%3A+Welcome+2021+Show+with+Josip+Heit%2C+Sophia+Thomalla+and+Miguel+Salgado&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn_w">LinkedIn</a>
				<span class="g_Plus_btn"></span>
			</div>
			Press Release
			<hr />
			
		</div>

		
		<h1>G999: Welcome 2021 Show with Josip Heit, Sophia Thomalla and Miguel Salgado</h1>
		<div id="moMediaBar">
			<div id="moMediaMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Media')">Media</div>
			</div>
			<div id="moLinksMenu" class="moArea">
				<div class="cssBtn" onClick="releseInfoBtn('Links')">Links</div>
			</div>
				<div id="moMediaArea" class="moAreas"></div>
				<div id="moLinksArea" class="moAreas"></div>
		</div>
<!--sub heading here h2-->
		<article><!-- Article Start --></p><p><p>Dubai is the city with the world's highest number of skyscrapers, at over 300 metres high, as well as the tallest building on our planet, the magnificent Burj Khalifa, 828 metres. Dubai is a global centre of commerce and has the world's third largest airport by passenger traffic and the tenth largest port by container throughput. With a history of only 49 years, Dubai's success is unparalleled worldwide!</p><p>Consequently, the GSB Gold Standard Group, in compliance with all coronavirus pandemic regulations, held its big "Good-bye-2020 - Welcome 2021 - Event" in Dubai's luxurious Jumeirah Beach district, in the midst of international banks and oil companies.</p><div style="margin-left:0px;float:left;width:246px;"><div style="text-align:center;"><img style="margin:5px 10px 10px 0;border:1px solid #879690;" src="https://www.realwire.com/preview_writeitfiles/G999-GSB-Gold-Standard-Banking.jpg" alt="GSB 2021" title="GSB 2021"></div><div style="text-align:center;clear:both;margin:1px 10px;font-weight:bold;font-size:smaller;width:250;">GSB 2021</div></div><p>International media were once again present in large numbers and some even travelled directly to Dubai, as they had done in Monte-Carlo (Monaco). People from all over the world enthusiastically followed the launch of the "G999", a unique electronic system, card device and app in one. The G999 is inspired by the deflationary token economic model, which enables fast payments, micro-fees and a host of other options (including a communication network that guarantees customers unprecedented security and privacy).</p><p>Already in the first weeks after the successful launch in the Principality of Monaco, tens of thousands of members have registered and are now part of the successful GS Partners family.</p><p>"G999" allows tokens to be stored, traded and used almost simultaneously in a broad ecosystem without depending on intermediaries such as banks or payment processors.</p><p>In addition, the system is the first to offer inter-wallet communication, a spam-hacker-free email service and a voice &amp; chat system fully integrated into the platform, which is a technical feat and innovation in this field.</p><p>The way this system works was also explained by the GSB technical team in live zoom shots to the enthusiastic audience in Dubai.</p><p>Also present was Sophia Thomalla, probably one of the best-known presenters and actresses in the German-speaking world and, since this year, also a blockchain ambassador for "G999".</p><p>With the assistance of a 75-strong professional film and video crew in the banking district of Dubai, she plays the lead role in a commercial for the GSB Gold Standard Group. Also with the personal involvement of the Chairman of the Board of GSB Josip Heit. The spot immediately caused a sensation and was also the start of a worldwide campaign for the blockchain project G999. It is and will be shown publicly in New York, Moscow, Johannesburg, Bangkok, Singapore, Toronto, Hong Kong, Sydney, Beijing, London, Zurich, Vienna and Paris.</p><p>The commercial first ran in the United States of America, in New York's legendary Times Square, right next to the Reuters Building. The 22-storey Thomson Reuters sign consists of 11 uniquely large, high-resolution LED screens and state-of-the-art technology for full-motion video.</p><p>While members of the G999 community who were unable to attend in person due to the pandemic were repeatedly switched live directly into the show to explain the unique innovation and technology, Josip Heit, as CEO of GSB Gold Standard Banking Corporation AG, one of Germany's leading software, IT and blockchain groups, presented the first G999 credit card - made of pure gold - to the participants from all over the world in the hall.</p><p>A cooperation with one of the world's best-known credit card companies not only delighted the guests present, but also the stars, such as Sophia Thomalla, Michel Salgado (Real Madrid football legend, Champions League winner and World Cup participant) and superstar Fernando Jos&eacute; Gregorio Pern&iacute;a Maldonado (known as "El Titi"). Website: <a href="https://G999main.net" target="_blank" rel="nofollow noopener">https://G999main.net</a></p><p><strong>Press Contact</strong>:<br />GSB Gold Standard Banking Corporation AG<br />Gro&szlig;e Bleichen 35 <br />20354 Hamburg<br />Germany</p><p><strong>Press Department</strong>:<br />Ms Berger<br />Phone: +49 40 376 69 19 - 0<br />Fax: +49 40 376 69 89 - 3<br />Mail: <a href="mailto:Media@G999main.net" target="_blank" rel="nofollow noopener">Media@G999main.net</a></p><!-- Article End --></article>
			
	</div>
	<nav id="col2" class="mediaBar info">
		
		<div class="secTitle">Issue Date
		</div>
		<div id="pub-date-div"><time dateTime="2020-12-22" pubdate="pubdate" id="pub-date">22 Dec 2020</time></div>
		<hr />
		<!--start multimedia-->
		<div id="additionMedia"><div class="secTitle">Images</div><div style="margin-bottom:20px;"><a href="/realResource.asp?ReleaseID=53150&amp;d=w&amp;name=G999%2DGSB%2DGold%2DStandard%2DBanking%2Ejpeg&amp;title=GSB%202021" target="_blank"><img src="https://www.realwire.com/thumb_writeitfiles/G999-GSB-Gold-Standard-Banking.jpg" alt="GSB 2021" title="view GSB 2021" /></a><br />GSB 2021<br /><a href="/realResource.asp?ReleaseID=53150&amp;d=w&amp;name=G999%2DGSB%2DGold%2DStandard%2DBanking%2Ejpeg&amp;title=GSB%202021" target="_blank" title="view GSB 2021">view</a></div><hr /></div>
		<!--End multimedia-->
		
		<div id="additionLinks"><div style="margin-bottom:20px;"><div class="secTitle">Related Links</div>
<a href="https://www.gsb.gold/" rel="nofollow" target="_blank">GSB Gold Standard Banking Corporation AG homepage </a><br /><a href="https://g999main.net/" rel="nofollow" target="_blank"> G999 homepage </a><br /><a href="http://" rel="nofollow" target="_blank"></a><br /></div><hr />
<div><div class="secTitle">Categories</div>
<a href="results.asp?catI=337&catD=FinancialServices&cat=337,606,106,371,670,716,373,372,272,374,273,269,755,275,376,604,377,543,277,767,74,738,370,280,281,380,251,381,751,564,297,559">FinancialServices</a><br /></div><hr />

		<!--RSS FEED-->
		<div class="secTitle">Release Feed</div>
		<a href="/rss/company.asp?c=311130220201222" class="iconpad"><span class="shareRSS">RSS Feed</span>GSB Gold Standard Banking Corporation AG Feed</a>
		<hr />
		</div><!--end additionLinks-->
		<!--share release-->
		<div class="secTitle">Share Release</div>
		<span class="g_Plus_btn"></span>
		<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
		<a href="https://twitter.com/share" rel="nofollow" onClick="window.open('https://twitter.com/share?url=http%3A%2F%2Frlw%2Eco%2Fcfy&amp;counturl=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FWelcome%2D2021%2DShow%2Dwith%2DJosip%2DHeit%2DSophia%2DThomalla%2Dand%2DMiguel%2DSalgado&amp;text=G999%3A+Welcome+2021+Show+with+Josip+Heit%2C+Sophia+Thomalla+and+Miguel+Salgado&amp;related=RealWire', 'twitter','toolbar=no,width=550,height=450'); return false;" class="shareTwit">Tweet</a>
		<script>function fbs_click() {u=location.href;t=document.title;window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(u)+'&t='+encodeURIComponent(t),'sharer','toolbar=0,status=0,width=626,height=436');return false;}</script><a href="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FWelcome%2D2021%2DShow%2Dwith%2DJosip%2DHeit%2DSophia%2DThomalla%2Dand%2DMiguel%2DSalgado" onClick="return fbs_click()" target="_blank" class="shareFB">Facebook</a>
		<a href="http://www.linkedin.com/shareArticle" rel="nofollow" onClick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FWelcome%2D2021%2DShow%2Dwith%2DJosip%2DHeit%2DSophia%2DThomalla%2Dand%2DMiguel%2DSalgado&amp;title=G999%3A+Welcome+2021+Show+with+Josip+Heit%2C+Sophia+Thomalla+and+Miguel+Salgado&amp;source=https%3A%2F%2Fwww%2Erealwire%2Ecom', 'linkedIn','toolbar=no,scrollbars=yes,width=577,height=420'); return false;" class="shareLinkedIn">LinkedIn</a>
		<br />
		<a target="_blank" rel="nofollow" href="http://www.blinklist.com/index.php?Action=Blink/addblink.php&amp;Description=&amp;url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FWelcome%2D2021%2DShow%2Dwith%2DJosip%2DHeit%2DSophia%2DThomalla%2Dand%2DMiguel%2DSalgado&amp;title=G999%3A+Welcome+2021+Show+with+Josip+Heit%2C+Sophia+Thomalla+and+Miguel+Salgado&amp;Tag=" class="shareBlink">blink it</a>
		<a href="http://reddit.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FWelcome%2D2021%2DShow%2Dwith%2DJosip%2DHeit%2DSophia%2DThomalla%2Dand%2DMiguel%2DSalgado" rel="nofollow" target="_blank" class="shareRedit">Reddit!</a>
		<a href="http://www.stumbleupon.com/submit?url=https%3A%2F%2Fwww%2Erealwire%2Ecom%2Freleases%2FWelcome%2D2021%2DShow%2Dwith%2DJosip%2DHeit%2DSophia%2DThomalla%2Dand%2DMiguel%2DSalgado&amp;title=G999%3A+Welcome+2021+Show+with+Josip+Heit%2C+Sophia+Thomalla+and+Miguel+Salgado" rel="nofollow" target="_blank" class="shareStumble">Stumble It!</a>
		<a href="http://www.diigo.com" rel="nofollow" onClick="var s=document.createElement('script');s.type='text/javascript';s.src='https://www.diigo.com/javascripts/webtoolbar/diigolet_b_h_b.js';document.body.appendChild(s);return false;" class="shareDiigo">Add to Diigo</a>
		<a href="http://www.delicious.com/save" rel="nofollow" onClick="window.open('http://www.delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=560,height=550'); return false;" class="shareDelicious">Bookmark this on Delicious</a>
<!--Editorial Contacts Here-->
		
	</nav>
	<div class="push"></div>
</div>
<footer><div id="footerContent"><nav><div id="ftContact"><div id="ftLogo"></div><span>Contact us</span> +44 (0)1522 883640</div><strong>Follow us</strong><div id="ftFind"><a href="http://www.realwire.com/rss/feeds.asp" class="icoRSS" title="RSS Feeds">RSS</a><a href="http://www.realwire.com/twitter/" class="icoTwitter" title="Twitter Feeds">Twitter</a><a href="http://www.linkedin.com/company/realwire" target="_blank" class="icoLinkedIn" title="LinkedIn Page">LinkedIn</a><a href="http://vimeo.com/realwire/" target="_blank" class="icoVimeo" title="Videos on Vimeo">Vimeo</a><a href="http://www.youtube.com/realwire" class="icoYouTube" target="_blank" title="Videos on YouTube">YouTube</a></div><div id="ftInfo"><div id="ftCopy"><a href="../siteCopyright.asp">Copyright &copy; 2011 - 2020 Realwire Limited, all rights reserved</a>.</div><a href="http://www.realwire.com/sitePrivacyPolicy.asp">Privacy Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteGDPR.asp">GDPR Policy</a>&nbsp;&nbsp;&nbsp;|&nbsp;&nbsp;&nbsp;<a href="http://www.realwire.com/siteDisclaimer.asp">Disclaimer</a></div></nav></div></footer><script type="text/javascript">var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));</script>
</body>
</html>
